1. NewD's Avatar
    Very nice adaptation, Roman, UniAW6 to Schnedi's iWidget there. Can you share?

    Attachment 633309

    I love those lock screen got it on this thread. It's unaiw6_m2. Is this available as a springboard widget too? Or just s lock screen.
    Any LS can be made into an SB widget by simply changing name of HTML from LockBackground.html to Wallpaper.html. Touch functions won't work on Springboard is the only caveat.
    2013-04-19 05:02 PM
  2. <Ian Nicoll/>'s Avatar
    Ok...I have been following this thread from the beginning so I don't believe this has been covered before. The hot air balloons, I think the "Number_Of_Balloons" is not working as designed. Either that or I am misinterpreting the setting. If I change the number its ALWAYS that number. I thought that it would be a random number up to that "maximum" number. So for example if I set it to "3" it could be 1, 2 or 3 but not any more. Is this not right?

    Someone smarter than me please set me straight.

    Thanks!

    DLW
    Again, not easy to explain,

    It sets the number of balloons the animation uses. You can define an area where the animation starts and stops, this can be -200px or -1000px (off to the left of your screen) and the same in the other direction, and you can also define the variable speed, the higher the difference in the speed variables means one balloon can be going a lot faster than the other, and by the time it comes on your screen it might be well in front of the 2nd balloon, or it might not as the whole thing is random.

    I'm going to give up trying to explain this, maybe we can talk over a pint sometime!
    2013-04-19 05:04 PM
  3. bliken's Avatar
    The clouds/balloons/ Astronaut all work and go across the screen. Except the sun during day and moon at night

    ImageUploadedByModMyi1366380256.224659.jpg

    running version6.1 LS..changed the lockscreen.html to Wallpaper.html

    iknow the touch wont work but SUN/MOON should move across the sky during the day or night
    Last edited by bliken; 2013-04-19 at 05:17 PM.
    2013-04-19 05:04 PM
  4. cerber24's Avatar
    iwidget new upadate not working hide elemnts
    2013-04-19 05:10 PM
  5. <Ian Nicoll/>'s Avatar
    Guys,

    I have to ask you this,

    If you have an issue, PLEASE state what version you have (WB, LS, PP, PP_No_ANIM, iW), did you mod anything, is it original UniAW6.1, what weather condition. The more info the better.

    I am not going to answer questions that don't state things clear as I then have to go testing all 5 versions on my Mac!

    So please... as much info as you can.

    Thanks.
    2013-04-19 05:12 PM
  6. bliken's Avatar
    The clouds/balloons/ Astronaut all work and go across the screen. Except the sun during day and moon at night

    ImageUploadedByModMyi1366380256.224659.jpg

    running version6.1 LS..changed the lockscreen.html to Wallpaper.html

    iknow the touch wont work but SUN/MOON should move across the sky during the day or night
    2013-04-19 05:17 PM
  7. Tiababy's Avatar
    Yes.. There is "something like" a memory leak somewhere. Though I'm not sure a widget can have a memory leak?? Dacal? Ian? Usually it's only a piece of software that has a memory leak. But suffice it to say I'm experiencing what you are.
    I actually thought it was a tweak but I've uninstalled/disabled tweaks that have been updated or downloaded and installed since about 3/4 weeks ago chasing it then I realised it coincided with me starting the use of uniaw6.0 and yesterday I ran it without whilst I was working on one and noticed the memory wasn't 'leaking' anymore. I was working via iFile so I was heavily using my phone too.


    I'm using the winter board version and it was (for 6.0) Max's mods and with 6.1 my mod on it.
    Last edited by Tiababy; 2013-04-19 at 05:22 PM.
    2013-04-19 05:20 PM
  8. <Ian Nicoll/>'s Avatar
    The clouds/balloons/ Astronaut all work and go across the screen. Except the sun during day and moon at night

    ImageUploadedByModMyi1366380256.224659.jpg

    running version6.1 LS..changed the lockscreen.html to Wallpaper.html

    iknow the touch wont work but SUN/MOON should move across the sky during the day or night
    Did you try the original on the lockscreen? Is it the same?
    2013-04-19 05:26 PM
  9. iamevl's Avatar
    i have LS version and mine is sweet - no memory leak so far. im on IP4S6.1.
    i have it set up just how i want but now since i have nothing else to do i wonder if anyone has any different semitrans clock faces??
    http://modmyi.com/image.php?type=sigpic&userid=3585142&dateline=1347  707776
    2013-04-19 05:26 PM
  10. joshlogic's Avatar
    iPhone 5, 6.1.2, just downloaded the 6.1 iWidget version twice (cleared all caches, rebooted, and reinstalled). None of the toggles affect the widget at all, all the previous versions of AW have worked fine on my phone. I am an iWidget user from early on.

    From what I can tell the animations are not moving either, I have downloaded both of the new 6.1 iWidget versions and no luck with either. 6.0 ran great fwiw.

    Ian, I really appreciate everything you've done for this, and I'm sorry if this slight headache causes any problems, I just don't know what else to do at this point.
    2013-04-19 05:30 PM
  11. <Ian Nicoll/>'s Avatar
    iPhone 5, 6.1.2, just downloaded the 6.1 iWidget version twice (cleared all caches, rebooted, and reinstalled). None of the toggles affect the widget at all, all the previous versions of AW have worked fine on my phone. I am an iWidget user from early on.

    From what I can tell the animations are not moving either, I have downloaded both of the new 6.1 iWidget versions and no luck with either. 6.0 ran great fwiw.

    Ian, I really appreciate everything you've done for this, and I'm sorry if this slight headache causes any problems, I just don't know what else to do at this point.
    I just tested the iWidget and LS again, I tried all switches and all work, I really don't know M8. If I cant replicate an issue it is very hard to fix!
    2013-04-19 05:37 PM
  12. VOLTAGExDT's Avatar
    Houston, we have a problem..

    ip4
    sunny out..

    I have no sun..
    but um...

    Attachment 633301
    Attachment 633302
    this is PP

    Ok...I have been following this thread from the beginning so I don't believe this has been covered before. The hot air balloons, I think the "Number_Of_Balloons" is not working as designed. Either that or I am misinterpreting the setting. If I change the number its ALWAYS that number. I thought that it would be a random number up to that "maximum" number. So for example if I set it to "3" it could be 1, 2 or 3 but not any more. Is this not right?

    Someone smarter than me please set me straight.

    Thanks!

    DLW
    ok its actually simple.. its how many balloons show.. if you set it to 3, 3 balloons will glide accrossed screen.
    2013-04-19 05:47 PM
  13. <Ian Nicoll/>'s Avatar
    PLEASE,

    Can we get more feedback from people using the latest iWidget, please let me know if the switches are working for you, they all work fine for me.

    Thanks.
    Last edited by <Ian Nicoll/>; 2013-04-19 at 05:57 PM.
    2013-04-19 05:55 PM
  14. douglaslwarren's Avatar
    this is PP



    ok its actually simple.. its how many balloons show.. if you set it to 3, 3 balloons will glide accrossed screen.

    Yes I figured that out. Thanks!! However, I like my idea better on it being a "Maximum" number not just a static number. Might see if I can figure out how to change it.

    DLW
    2013-04-19 06:02 PM
  15. LurkerStatus's Avatar
    PLEASE,

    Can we get more feedback from people using the latest iWidget, please let me know if the switches are working for you, they all work fine for me.

    Thanks.

    No mate, the iwidget options dont work. The options wont work if they are being set in the config.js. You put the wrong config.js into the iWidget version. You need to comment out the config.js variables if they are being replaced by the options.plist

    Edit: Ian, Looks like you got the config.js and the xxconfig.js switched around. the xxconfig.js should be the one for the iWidget because that has been edited. The current config.js should be the backup because that's the full config original.
    Last edited by LurkerStatus; 2013-04-19 at 06:14 PM.
    2013-04-19 06:03 PM
  16. Marty McFly's Avatar
    PLEASE,

    Can we get more feedback from people using the latest iWidget, please let me know if the switches are working for you, they all work fine for me.

    Thanks.

    I can confirm that that switches do not work in UniAW6.1_iW on my i4 (not 4s).
    Tried adding the iwidget to the SB multiple times with various options set. It appears the same way every time regardless of what's selected.
    Standing by ready to help in any way I can...
    2013-04-19 06:04 PM
  17. joshlogic's Avatar
    No mate, the iwidget options dont work. The options wont work if they are being set in the config.js. You put the wrong config.js into the iWidget version. You need to comment out the config.js variables if they are being replaced by the options.plist
    Whew, I'm glad it wasn't just me! Thankful for so many talented wizards here to sort all this out!
    2013-04-19 06:08 PM
  18. LurkerStatus's Avatar
    Whew, I'm glad it wasn't just me! Thankful for so many talented wizards here to sort all this out!

    No worries mate, just rename the 2 Config.js around.

    Rename the xxConfig.js to Config.js and rename the original Config.js to xxConfig.js.

    Problem sorted until Ian can replace the files and re-upload the iWidget version
    Last edited by LurkerStatus; 2013-04-19 at 06:16 PM.
    2013-04-19 06:13 PM
  19. Simon's Avatar
    No worries mate, just rename the 2 Config.js around.

    Rename the xxConfig.js to Config.js and rename the original Config.js to xxConfig.js.

    Problem sorted until Ian can replace the files and re-upload the iWidget version.
    Nice to have a Lurker drifting through to help out sometimes
    2013-04-19 06:16 PM
  20. LurkerStatus's Avatar
    Nice to have a Lurker drifting through to help out sometimes
    Cheers Mate
    2013-04-19 06:18 PM
LINK TO POST COPIED TO CLIPBOARD