1. Dalvar3's Avatar
    Not your fault don't try to change anything except this...(goes for everyone who dls the mod)

    It's my mistake...open the fullScreenWeatherWalls scroll down til you see IMG_0243.JPG and rename it to (day_partlycloudy.jpg)That was the partlycloudy image I forgot to rename it ooopsy
    Bro, you're awesome! Thanks
    2013-04-20 11:06 PM
  2. bliken's Avatar
    well i had to hard reset for the 4 day forecast to appear weird...simple respring didnt do it..

    I am happy

    thanks King and Ian and others that have helped...


    It worked for me! Did you respring after you made the changes?

    2013-04-20 11:10 PM
  3. Max_Pa1n's Avatar
    Bro, you're awesome! Thanks
    No I'm not, Ian is.
    2013-04-20 11:30 PM
  4. The_Durben's Avatar
    Not your fault don't try to change anything except this...(goes for everyone who dls the mod)

    It's my mistake...open the fullScreenWeatherWalls scroll down til you see IMG_0243.JPG and rename it to (day_partlycloudy.jpg)That was the partlycloudy image I forgot to rename it ooopsy
    Rookie :P
    2013-04-20 11:30 PM
  5. GibMcfragger's Avatar
    Rookie :P
    Lol
    2013-04-21 12:07 AM
  6. NewD's Avatar
    You could always just drop the two files I posted for the Demo Mode iWidget options menu conversion until Ian updates the links
    Or try the links again, he may have dropped the update after you downloaded it, maybe just bad timing this round
    Yah. I have that. But before Ian went to bed he said he'd updated the iWidget link on page 1 with your DEMO mode - AND with a new option for reverse hi/low temp. The link to UniAW6.1_iW doesn't get us that version. Just wanting to see if I did something wrong. Reverse H/Lo temp feature IS in the WB and PP versions. Don't know about LS.
    2013-04-21 12:26 AM
  7. <Ian Nicoll/>'s Avatar
    I "did" update the iWidget using Mediafire's "Replace" option, but to check I just looked at my MediaFire files and see that I have 2 iWidgets in their with the same name, so MediaFire's "Replace" option seems to be temperamental.

    I have just fixed this and I checked by downloading the iWidget from post 1, now it is the latest version for sure.

    So I guess this means you all have to re-download it AGAIN.
    Last edited by <Ian Nicoll/>; 2013-04-21 at 01:39 AM.
    2013-04-21 01:37 AM
  8. King_O_Hill's Avatar
    I'm glad I've waited.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-04-21 01:46 AM
  9. Marty McFly's Avatar
    Go for it marty. Cant wait to get it xD
    Thanks. Working on it as we speak. If my son stays asleep I will have it done tonight for sure
    2013-04-21 02:20 AM
  10. siemprelisto's Avatar
    Hi,

    Was hoping someone could help me understand how to edit a widget in Dreamweaver.

    This is what I get when I load the .html file...what do I need to do to see and work with the complete image?

    I'm on Windows 7 x64.

    If you can help please contact me via Personal Message.

    Thanks



    PS. This is how the working widget looks when opened in Dreamweaver, I have not touched a thing. Thx...

    UniAW6.0 for iph4 &amp; iph5-untitled.png
    Last edited by siemprelisto; 2013-04-21 at 02:48 AM.
    2013-04-21 02:45 AM
  11. NewD's Avatar
    I "did" update the iWidget using Mediafire's "Replace" option, but to check I just looked at my MediaFire files and see that I have 2 iWidgets in their with the same name, so MediaFire's "Replace" option seems to be temperamental.

    I have just fixed this and I checked by downloading the iWidget from post 1, now it is the latest version for sure.
    okay, Ian! That explains it! I just love all mysteries solved. I knew you'd said you uploaded it last night. And that it had both demo mode AND the new HiLo temp position option implemented.. But that's not what downloaded this am. ..

    All is fine now. iWidget downloaded perfectly with all expected options implemented!!!

    Thanks Ian!

    Hi gang!......Here ya go
    SUPERB adaptive work as always, Max!!!!
    Rockin this tonight!

    Last edited by NewD; 2013-04-21 at 02:59 AM.
    2013-04-21 02:53 AM
  12. BradleyJ33's Avatar
    okay, Ian! That explains it! I just love all mysteries solved. I knew you'd said you uploaded it last night. And that it had both demo mode AND the new HiLo temp position option implemented.. But that's not what downloaded this am. ..

    All is fine now. iWidget downloaded perfectly with all expected options implemented!!!

    Thanks Ian!

    SUPERB adaptive work as always, Max!!!!
    Rockin this tonight!

    What theme is that? Those icons are sick!

    Edit: Nevermind, found it! :-D
    Last edited by BradleyJ33; 2013-04-21 at 04:08 AM.
    2013-04-21 04:01 AM
  13. CrownMe's Avatar
    Hi gang!......Here ya go



    Download Here

    Have a good day/evening where ever you may be

    Thanks again Ian.

    Note To Everyone: Open the fullScreenWeatherWalls folder scroll down til you see IMG_0243.JPG and rename it to (day_partlycloudy.jpg)That was the partlycloudy image I forgot to rename it ooopsy
    Jus downloaded this and it's not working for me. I'm using exxOS theme NOT dreamboard version. I downloaded this version unzipped copied to my themes and activated in winter board and I got nothing but the plain ExxOS lockscreen. I even deleted the exxOS lockscreen but still nothin! Somebody help me please! Thanx!
    2013-04-21 04:03 AM
  14. Dexy88's Avatar
    Hi Max, quick question, not sure if i'm doing something wrong but I cannot get to have the full screen wallpapapers even when I set to true the respective setting.

    Max, I got same black screen but for me is Clear Night condition and same black screen with moon and astronaut....

    How to fix that? :S

    Last edited by Dexy88; 2013-04-21 at 04:12 AM.
    2013-04-21 04:08 AM
  15. RKO1195's Avatar
    Look in the weather pics and see if there named
    2013-04-21 04:36 AM
  16. GibMcfragger's Avatar
    Jus downloaded this and it's not working for me. I'm using exxOS theme NOT dreamboard version. I downloaded this version unzipped copied to my themes and activated in winter board and I got nothing but the plain ExxOS lockscreen. I even deleted the exxOS lockscreen but still nothin! Somebody help me please! Thanx!
    If you are referring to Max's version, it's not a lockscreen version. It's SB. Do you have any other Springboard themes checked in Winterboard?
    2013-04-21 04:48 AM
  17. siemprelisto's Avatar
    Jus downloaded this and it's not working for me. I'm using exxOS theme NOT dreamboard version. I downloaded this version unzipped copied to my themes and activated in winter board and I got nothing but the plain ExxOS lockscreen. I even deleted the exxOS lockscreen but still nothin! Somebody help me please! Thanx!
    To make it work as a lockscreen you need to rename Wallpaper.html to LockBackground.html or if you want it for both copy Wallpaper.html and rename your copy LockBackground.html.

    There might be an height adjustment to be made, but try this first.
    2013-04-21 04:58 AM
  18. Padgoi's Avatar
    hi guys and girls I have it done, thanks Dacal, Ian and Marcus. My kids amused at look on lockscreen

    Any chance you could share this? I'll edit the pics myself.
    2013-04-21 05:10 AM
  19. kristatos's Avatar
    Max, I got same black screen but for me is Clear Night condition and same black screen with moon and astronaut....

    How to fix that? :S

    This is for you too, Dalvar3...

    It happened to me too...the only way I got it to work was to replace the following in the css file in the Main folder within the css folder...

    under "z-index notes:" replace "background" with "Overlay"....

    In the webkit animations section replace this...

    @-webkit-keyframes background_fadein{ /* Fade in animation for background image (change the image in the "background" folder (this image will cover up any other theme's background) */
    0% {opacity : 0;}
    50% {opacity : 0;}
    100% {opacity : 1.0;}}

    with this

    @-webkit-keyframes Overlay_fadein{ /* Fade in animation for Overlay background (change the image in the "Overlay" folder (this image will cover up any other theme's background) */
    0% {opacity : 0;}
    50% {opacity : 0;}
    100% {opacity : 1.0;}}

    In the Overlays & Backgrounds section replace this...

    #background{
    position: absolute;
    position:absolute;
    top: 0px;
    left: 0px;
    width: 320px;
    height: 568px;
    z-index: 0;
    opacity: 0.0;
    -webkit-animation: background_fadein 2s linear 1 normal;
    -webkit-animation-fill-mode: forwards;
    }

    with this...

    #Overlay{
    background: url('../../Images/Overlay/Overlay.png') center no-repeat; /*Optional background wallpaper (image in "Overlay" folder)*/
    background-size: 320px 568px;
    width: 320px;
    height: 568px;
    position: absolute;
    top: 0px;
    right: 0px;
    left: 0px;
    z-index: 0;
    opacity: 0.0;
    display:none;
    -webkit-animation: Overlay_fadein 2s linear 1 normal;
    -webkit-animation-fill-mode: forwards;
    }



    I think that's all I replaced...

    Oh yeah...copy the folder that's in the Images folder from the previos Max's SB2 widget named "Overlay" to the new SB3 Images folder...

    I'm not a themer or dev of course...I'm sure there may be an easier way of doing this but I really don't know it....this worked for me...

    Thanks to Ian, Max, Durben, Dacal, MMJay, King, RKO, Drifter, Marty M, NewdestinyX, and all the others who have helped and posted mods...please forgive me for not posting all the names that deserve credit for one thing or another...this is a 100+ page thread LOL......and of course...and superb widget....

    Last edited by kristatos; 2013-04-21 at 05:40 AM.
    2013-04-21 05:14 AM
  20. Padgoi's Avatar
    hello and thanks Ian Dacal and others modders and spécial thanks for Lucys for good idea a windows

    Care to share?
    2013-04-21 05:14 AM
LINK TO POST COPIED TO CLIPBOARD