1. <Ian Nicoll/>'s Avatar
    Ian, please see the attached picture.

    This was damn hard to take a picture!! Lol!! That is actually a shooting star on my second page. I think the frame size is maybe a touch big on the stars?

    I'm using 6.1 iWidget

    Attachment 635448
    Is your css set like this? It should be.

    #meteorContainer{
    position: absolute;
    top: 0px;
    left: 10px;
    width: 320px;
    height: 100px;
    z-index: 12;
    overflow: hidden;
    }
    2013-04-30 02:26 AM
  2. <Ian Nicoll/>'s Avatar
    Font name is Signerica Medium I believe. I saw Mone post a LS with it on the elite6 thread. Then Chevy added it to his LS. That's where I got it from and also how to add it to UNIAW. The screenshots I showed above the CSS stuff showed where to put the font and how to get UNIAW to recognize it.

    I put that in winterboard versions of UNIAW modded by Max pain, one SB and one LS. The ones he released just after Ian updated UNIAW to 6.1. Then I just replaced max's overlay with my own, a wallpaper with the top punched out of it so UNIAW can be seen through there. All runs fine with papyrus font. Signerica is a lot higher and wider though.



    Not sure what that means lol. Still new to all this.

    Here is the SB version if you want to take a look too.

    https://dl.dropboxusercontent.com/u/...AW6SimonSB.zip
    Simon, I can't fix the problem with the font, I removed EVERYTHING leaving just the digital clock on screen and it still does it, I move the clock all over the screen and it still does it I think the font may be broken!
    2013-04-30 03:32 AM
  3. Simon's Avatar
    Simon, I can't fix the problem with the font, I removed EVERYTHING leaving just the digital clock on screen and it still does it, I move the clock all over the screen and it still does it I think the font may be broken!
    Dang
    Oh well, thanks for trying for me Ian.
    2013-04-30 03:39 AM
  4. sigit's Avatar
    Dang
    Oh well, thanks for trying for me Ian.
    edit: still cutted when the minutes change,lol...
    2013-04-30 05:13 AM
  5. King_O_Hill's Avatar
    Dang
    Oh well, thanks for trying for me Ian.
    Yes, I messed with it for 2 hours and I agree with Ian, it must be a font issue, or I'm just retarded.

    Though, I'm not completely against considering the second option may be the case.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-04-30 05:16 AM
  6. Simon's Avatar
    edit: still cutted when the minutes change,lol...
    lol, yes, a very frustrating font. I have tried the different versions of it too (medium and thin) and all have the same issues.

    Yes, I messed with it for 2 hours and I agree with Ian, it must be a font issue, or I'm just retarded.

    Though, I'm not completely against considering the second option may be the case.
    We can't all be that way lol.
    Thanks everyone for trying

    Found a different font, looks similar and doesn't seem to have any issues. map1978 posted about it in elite thread, caught my eye. Mathilde it's called.

    Last edited by Simon; 2013-04-30 at 05:26 AM.
    2013-04-30 05:16 AM
  7. sigit's Avatar
    lol, yes, a very frustrating font. I have tried the different versions of it too (medium and thin) and all have the same issues.



    We can't all be that way lol.
    Thanks everyone for trying

    Found a different font, looks similar and doesn't seem to have any issues. map1978 posted about it in elite thread, caught my eye. Mathilde it's called.

    glad you got another options bud,.
    2013-04-30 05:50 AM
  8. mtglo's Avatar
    Not sure what I'm doing wrong...can't get the UniAW WB theme to show up.

    UniAW6.1 WB is the very top theme checked in winterboard (just have Elite and E6 icon set checked beneath). I understand it must run "on top" of a theme...which it seems like I'm doing. But nothing shows up at all. When I open and close a program, I get a quick glimpse of UniAW, so I know it's there, but my wallpaper is covering it up.

    Per the readme inside the theme, I tried to make it run on its own - changing widget to wallpaper, and i DO see the animated weather, but than I get the backgrounds which change according to the time of day and not my chosen .png wallpaper ([email protected]).

    Multiple resprings / iWipecache...no luck.

    Been using the iWidget version for sometime, just annoying me to no end that I can't get the WB version to work.

    Any help very much appreciated.
    2013-04-30 06:02 AM
  9. NewD's Avatar
    Not sure what I'm doing wrong...can't get the UniAW WB theme to show up.

    UniAW6.1 WB is the very top theme checked in winterboard (just have Elite and E6 icon set checked beneath). I understand it must run "on top" of a theme...which it seems like I'm doing. But nothing shows up at all. When I open and close a program, I get a quick glimpse of UniAW, so I know it's there, but my wallpaper is covering it up.

    Per the readme inside the theme, I tried to make it run on its own - changing widget to wallpaper, and i DO see the animated weather, but than I get the backgrounds which change according to the time of day and not my chosen .png wallpaper ([email protected]).

    Multiple resprings / iWipecache...no luck.

    Been using the iWidget version for sometime, just annoying me to no end that I can't get the WB version to work.

    Any help very much appreciated.
    In Ian's first post he says running on top of a 'theme' - but it really means "running on top of a theme that has its own wallpaper". Elite 6 doesn't have any wallpaper built into the base or icon themes therefore it uses the wallpaper you've set in Settings-->Brightness & Wallpaper. That Wallpaper will unfortunately run in front of any other theme written as 'Widget.html' - which UniAW6.1_WB is written as. UniAW 6.1_WB has to be run on top of another SB widget of your choosing that has in its 'theme' folder a doc called Wallpaper.html. There are several Wallpaper.html SB widgets that have been created for Elite6 so far. You just choose one of those to run immediately under UniAW6.1_WB in Winterboard.

    But IF you want to run UniAW6.1_WB with Elite 6 and a wallpaper of your choice you need to:

    1) download a tweak called Wallpaper Jpegifier and install it
    2) then in the UniAW6.1_WB folder change the name of the html file from Widget.html to Wallpaper.html
    3) and then add this line of code to Wallpaper.html right after the </head> and <body> lines:
    <img src="/var/mobile/Library/SpringBoard/Converted-HomeBackground.jpg" style="position:absolute; top:0px; left:0px; width:320px; height:568px; z-index:-9-;">

    Then all you do is re-choose your favorite Wallpaper for Elite 6 you've been using from Settings-->Brightness & Wallpaper - set it to HOME screen (do NOT choose "SET BOTH") - respring. Finally make sure UniAW6.1_WB is above the other e6 themes in Winterboard and respring - and you should be in business. You'll also need to make sure the config.js file in the UniAW6.1_WB folder does not have the FULL WW set to TRUE. Make sure it's set to false UNLESS you want your favorite wallpaper to be covered with full weather walls based on the condition outside. But I'm pretty sure you're more interested in the animation only. Right?

    Good luck,
    Grant
    Last edited by NewD; 2013-04-30 at 08:29 AM.
    2013-04-30 08:21 AM
  10. GUNNY29's Avatar
    Or put the wallpaper you want to use alongside widget.html and name it [email protected]
    Click My Sig For my auros Mods
    2013-04-30 08:31 AM
  11. NewD's Avatar
    Or put the wallpaper you want to use alongside widget.html and name it [email protected]
    I was never able to make that work. Followed Ian's instructions to a tee. Just got a black screen that covered up the animations.
    2013-04-30 08:37 AM
  12. GUNNY29's Avatar
    There's no instructions that is literally it. [email protected] in sane folder and its done
    Click My Sig For my auros Mods
    2013-04-30 08:39 AM
  13. NewD's Avatar
    There's no instructions that is literally it. [email protected] in sane folder and its done
    In his instructions he talks about changing the name of the doc called [email protected] to [email protected]. When I do that I don't get anything but a black screen that covers the animations. But in the final analysis - I think most people will want to be able to change their wallpaper at will without going into iFile each time. That's why the Jpegifier call is a once and done mod and from there on out - complete freedom. . That's why I took the time to write that all out.

    I guess I'm just doing something wrong with the [email protected] thingie.. Again - never worked for me.

    Thanks, bro,
    Grant
    2013-04-30 08:59 AM
  14. Steph53940's Avatar
    lol, yes, a very frustrating font. I have tried the different versions of it too (medium and thin) and all have the same issues.



    We can't all be that way lol.
    Thanks everyone for trying

    Found a different font, looks similar and doesn't seem to have any issues. map1978 posted about it in elite thread, caught my eye. Mathilde it's called.

    hello simon, there is no problem with writing your policy, this is your sb

    2013-04-30 10:02 AM
  15. Simon's Avatar
    hello simon, there is no problem with writing your policy, this is your sb
    Huh?
    2013-04-30 02:05 PM
  16. Steph53940's Avatar
    Huh?
    2013-04-30 02:50 PM
  17. NewD's Avatar
    Huh?
    I think his screenshot is showing he got your font to work.
    2013-04-30 02:55 PM
  18. Steph53940's Avatar
    I think his screenshot is showing he got your font to work.
    yes this probleme its on css
    2013-04-30 03:01 PM
  19. NewD's Avatar
    yes this probleme its on css
    What did you change in the CSS? We tried enlargening the container but it still got wonky...
    2013-04-30 03:09 PM
  20. Steph53940's Avatar
    What did you change in the CSS? We tried enlargening the container but it still got wonky...




    and I reload the web its police but its on ip4s i have not ip5 for test sorry
    2013-04-30 03:14 PM
LINK TO POST COPIED TO CLIPBOARD