User Tag List

  1. King_O_Hill's Avatar
    Any thoughts? XML seems accurate for my hometown. Is XML just another Yahoo feed?
    XML and JSON are formats, not feeds, but the type of response that you get from the feed.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-06-07 10:11 PM
  2. Simon's Avatar
    Yes, thanks Simon . He posted on which is a gif and about 10 birds or ducks flying across in arrow head formation . Do have that one ?.
    This post: http://modmyi.com/forums/iphone-4-4s...ml#post6889811
    2013-06-07 10:13 PM
  3. Platini2000's Avatar
    I notice Yahoo does strange things today.
    It was sunny in the nederlands and Yahoo give me light rain for 3 hours.

    After that it gave me unknow precipitation while cloudy.
    Right now its the same.

    The weather is fair and clear here.
    Someone have also these errors.?

    I know the code is good. Must be a Yahoo error.

    Last edited by Platini2000; 2013-06-07 at 10:26 PM.
    2013-06-07 10:23 PM
  4. makakin's Avatar
    I have installed the widget UniAW6.3choiceLS and when therefore selected the yahoo option is perfect time but if I choose accuaweather pass me two things, one, I did not detect the change of location area when and another, the second I get the atmospheric situation in English, not in Spanish as I get the rest of the widget, as I can fix it, thanks and greetings
    2013-06-07 10:25 PM
  5. Best01's Avatar
    @Best01, thanks... I'd be the last one to have an issue....All the work is done by Ian and Dacal....all we do is move stuff around, lol
    Thanks bro! Just wanted to make sure.
    2013-06-07 10:30 PM
  6. Simon's Avatar
    I notice Yahoo does strange things today.
    It was sunny in the nederlands and Yahoo give me light rain for 3 hours.

    After that it gave me unknow precipitation while cloudy.
    Right now its the same.

    The weather is fair and clear here.
    Someone have also these errors.?

    I know the code is good. Must be a Yahoo error.

    Yahoo been weird for me today too. My gps been a bit wonky using it. Sometimes defaulting back to the default manual setting.
    2013-06-07 10:54 PM
  7. Ranyi2012's Avatar
    My mistake....seems I posted the wrong one....will post late late tonite
    Perfect thanks againg
    2013-06-07 11:05 PM
  8. ferlop15's Avatar
    Yahoo been weird for me today too. My gps been a bit wonky using it. Sometimes defaulting back to the default manual setting.
    I noticed that the cookie enabled in config.js was causing issues for me ( I was using Uniaw on LS and SB)....I don't really have a need for it, so I disabled it....I know probably not the issue here, but just FYI
    2013-06-07 11:05 PM
  9. Dougal12578's Avatar
    I haven't had much time lately, but here is a mod of UniAw6.3....Thank You, Ian.....Thank You, Dacal....This is for iPhone5 only......included inside folder are 2 icono layouts, and 5 different overlays....Again, only works on iPhone 5....



    For iPh5 only: UniAW6.3SB .theme.zip

    edit....posted a couple more screens to show overlays, and to point out that if you have an iphone4 and feel comfortable adjusting the css files, you can make it work for you....1) rename "UniAW6_iph5" to "UniAW6_iph4" 2) rename the 3 folders "iph5" to "iph4".....that's to get you started....One of these days I'll sit down and test widgets using Chrome as King and Dacal suggested to me!!!
    How do I install the icono layouts please?!
    Last edited by Simon; 2013-06-08 at 12:19 AM.
    2013-06-07 11:49 PM
  10. Simon's Avatar
    I noticed that the cookie enabled in config.js was causing issues for me ( I was using Uniaw on LS and SB)....I don't really have a need for it, so I disabled it....I know probably not the issue here, but just FYI
    I normally have it enabled but the update always set to true. Tried with it completely off but still not working right. Yahoo be treating us little islanders hard today lol.
    2013-06-08 12:36 AM
  11. <Ian Nicoll/>'s Avatar
    I noticed that the cookie enabled in config.js was causing issues for me ( I was using Uniaw on LS and SB)....I don't really have a need for it, so I disabled it....I know probably not the issue here, but just FYI
    The cookie is a great thing but if you are a modder like yourself and adding things, if you don't also add the code for the cookie to your additions (if it needs it, not all mods do) then it breaks the cookie, I break it constantly LOL.., it's why before I release anything I ask Dacal to check it out
    A while back I wanted it gone as got fed up breaking it, but now I kinda like it but still need to fully learn and understand it, until that day comes I will continue to break it I'm sure.

    I normally have it enabled but the update always set to true. Tried with it completely off but still not working right. Yahoo be treating us little islanders hard today lol.
    I think in a lock screen version, there is little point in having the cookie on and have it update always, defeats the purpose of the cookie does it not??
    Last edited by <Ian Nicoll/>; 2013-06-08 at 12:39 AM.
    2013-06-08 12:36 AM
  12. RKO1195's Avatar
    @Beast01 hey bud just use 6.2 LS that Dacal put the touch for Slideshow and use it for your needs I'm at work till 12:00 tonight but when I get off I can help you
    2013-06-08 12:52 AM
  13. ferlop15's Avatar
    How do I install the icono layouts please?!
    You need Iconoclasm tweak, from Cydia, then drop the icono.plist in "Library/Iconoclasm/Layouts"...then activate thru Phone Settings/Iconoclasm....

    This is really a General/Theming question....you'd be better served in the thread of the Main Theme you are using....This is the UniAw thread (and GPS related questions.) Thanks
    2013-06-08 12:52 AM
  14. Simon's Avatar



    I think in a lock screen version, there is little point in having the cookie on and have it update always, defeats the purpose of the cookie does it not??
    Lol, I suppose it does doesn't it
    I can't have it on and always update set to false though. That breaks Marty's random walls code. So I either turn cookie off or leave always update on.
    2013-06-08 12:55 AM
  15. sabbagh's Avatar
    The obj.randfold code is the difference. Marty explains how to do it here: http://modmyi.com/forums/iphone-4-4s...ml#post6887049

    He also has a link to a premade weather walls folder for them there too.

    Thank you and Marty for the help. I did it.
    2013-06-08 12:58 AM
  16. ferlop15's Avatar
    The cookie is a great thing but if you are a modder like yourself and adding things, if you don't also add the code for the cookie to your additions (if it needs it, not all mods do) then it breaks the cookie, I break it constantly LOL.., it's why before I release anything I ask Dacal to check it out
    A while back I wanted it gone as got fed up breaking it, but now I kinda like it but still need to fully learn and understand it, until that day comes I will continue to break it I'm sure.
    Yes, I have no doubt it's great, and beneficial... And Dacal said he frequently loses signal when out in the country, so he loves it... I'm not a coder at all and don't understand, so I stay on the safe side, lol....
    2013-06-08 01:03 AM
  17. VOLTAGExDT's Avatar
    Yahoo been weird for me today too. My gps been a bit wonky using it. Sometimes defaulting back to the default manual setting.
    on yor ultimate theme.. I switched to accu.. and gps works.. no uv index but whatever..
    the yahoo lost temp. so I had to run accu
    2013-06-08 01:12 AM
  18. Simon's Avatar
    on yor ultimate theme.. I switched to accu.. and gps works.. no uv index but whatever..
    the yahoo lost temp. so I had to run accu
    My temp still working fine. But none of my post accu/choice LS are working with GPS right now. Even a fully stock 6.3 choice LS, with yahoo or accu (accu GPS has never worked right for me).
    Doesn't bother me though, I just set the woeid manually and I'm all good. Island is only 21 miles long. We have the same weather no matter where I go lol.
    2013-06-08 01:28 AM
  19. King_O_Hill's Avatar
    Mine seems to be working ok.



    Oops, I'm not using either feed

    Friday night teaser!

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-06-08 02:05 AM
  20. Ranyi2012's Avatar
    Mine seems to be working ok.



    Oops, I'm not using either feed

    Friday night teaser!
    Are u from Indianapolis ??
    2013-06-08 02:24 AM
LINK TO POST COPIED TO CLIPBOARD