1. <Ian Nicoll/>'s Avatar
    Lat=41.068847
    Long=28.980761

    Using the latest location.js version Ian posted
    Using UniAW6_LS
    I tested these coordinates, I get this when "UseNeighborhood = true"




    And I get this if "UseNeighborhood = false"



    I'm using the files I just posted.

    The red text is telling us that it can't get a city name from your gps coordinates si I believe it got the city name fro your woeid code.

    So I recommend you buy a new house in a known location.
    Attached Thumbnails UniAW6.0 for iph4 &amp; iph5-screen-shot-2013-04-05-10.17.56-pm.png   UniAW6.0 for iph4 &amp; iph5-screen-shot-2013-04-05-10.17.12-pm.png  
    2013-04-05 04:24 PM
  2. shamjosh's Avatar
    Hi all

    Trying to download via the links on the 1st page
    It takes me to media fire
    But then an error on the page
    "Authorize download " clicking on this has no affect. Went onto my PC and same issue, but it then prompts to enter a captura word and it works. It does not allow this option on the iPhone. This happens to all media fire links!
    Any ideas ??
    Thanks
    2013-04-05 04:26 PM
  3. <Ian Nicoll/>'s Avatar
    i downloadet the only animation version.

    how can i put the animation BEHIND the springboard icons?
    They are behind the SB icons, the "only animations version" is for WinterBoard, It's called "UniAW6_WB.theme"
    Last edited by <Ian Nicoll/>; 2013-04-05 at 04:30 PM.
    2013-04-05 04:27 PM
  4. adjam1972's Avatar
    Oh B*****ks

    Ran restore on Backboard and re-enabled winterboards themes now widgets are not refreshing location again



    think its gonna have to be a setep by step re-setup and check refresh each stage
    2013-04-05 04:38 PM
  5. mister jay's Avatar
    They are behind the SB icons, the "only animations version" is for WinterBoard, It's called "UniAW6_WB.theme"
    no chance with iwidget?


    Download the WinterBoard one and the iWidget one.

    Copy the Config.js file from the iWidget one into the WinterBoard one replacing it.
    Copy the Options.plist and Widget.plist files from the iWidget one into the WinterBoard one

    Now re-name the Winterbaord one to "MYiW" (no .theme)

    Stick it in your iWidgets folder and enjoy...

    I hope I got this right, ah nvm, it's not my phone

    -----------------------
    -----------------------
    -----------------------

    TO ALL

    I'm a little disappointed that I spent a couple of hours adding the FAQ to post 1 and nobody reads it!

    And I know if you have read it or not because I put a little something in their that would make you want to comment about it.

    Now you maybe interested to read it?
    2013-04-05 04:50 PM
  6. <Ian Nicoll/>'s Avatar
    Oh B*****ks

    Ran restore on Backboard and re-enabled winterboards themes now widgets are not refreshing location again



    think its gonna have to be a setep by step re-setup and check refresh each stage
    Sorry pal, it only took me 5 minutes because I got nothing on my phone but my little Lumo theme and the UniAW6. Funny thing is I didn't need to do it because I didn't have the issue, but I just wanted to see what it was like.

    But at least people know not to do this so thanks for posting.
    Last edited by <Ian Nicoll/>; 2013-04-05 at 05:07 PM.
    2013-04-05 04:53 PM
  7. Krima's Avatar
    Oh B*****ks

    Ran restore on Backboard and re-enabled winterboards themes now widgets are not refreshing location again



    think its gonna have to be a setep by step re-setup and check refresh each stage
    I wouldn't use backboard to restore because whatever bad preference file that existed will just be restored with backboard. Create your setups fresh and then backup with backboard. At least that's what I would do.
    2013-04-05 04:56 PM
  8. <Ian Nicoll/>'s Avatar
    no chance with iwidget?
    No can do M8, sorry, well at least I don't think so but Drifter or Durben are the iWidget Guru's.

    What are you trying to accomplish? If you just want it on one page you could just rename the winterboard one to omit the .theme i.e just a normal folder name, then open the UniAW6_iph4 (or IPH5) and in the settings for #body (near the top) change the top: 20px; to top: 0px;, now you could use this in PerPageHTML.

    I wouldn't use backboard to restore because whatever bad preference file that existed will just be restored with backboard. Create your setups fresh and then backup with backboard. At least that's what I would do.
    Would be nice to know what file was causing the problem, if anybody want to spend a week testing.
    2013-04-05 05:00 PM
  9. adjam1972's Avatar
    Yep its definately the Backboard restore that mucking things up

    anyone know where springtomize puts its timemachine backup files?
    Last edited by adjam1972; 2013-04-05 at 05:09 PM.
    2013-04-05 05:07 PM
  10. NewD's Avatar
    Oh B*****ks

    Ran restore on Backboard and re-enabled winterboards themes now widgets are not refreshing location again



    think its gonna have to be a setep by step re-setup and check refresh each stage
    Using Backboard worked perfectly for me, Adam. My widgets are still refreshing perfectly. Not sure why it didn't work for you. But the other guys are right, in that, backboard saves and restores preference files. If one of those was causing some of your problems with the refreshing then backboard would return that file to its folder and cause the problem again. It's strange why it didn't do that for me too.

    But don't be afraid to use backboard AFTER you reset your phone to the way you like it. After you do that then go ahead and save to a backboard set and it won't save that bad preference file anymore. You'll be good to go for the future.

    Would be nice to know what file was causing the problem, if anybody want to spend a week testing.
    Yes. Good point. In all of our work yesterday we ended up using a "giant hammer" (reset all settings) technique to get rid of the widgetrefreshing problem. But we never really did troubleshoot the "actual problem" which is some stupid little preference file somewhere.
    Last edited by NewD; 2013-04-05 at 05:24 PM.
    2013-04-05 05:21 PM
  11. The.Drifter's Avatar
    I have a PM box full of requests for this, so I went ahead and finished it up

    Heres is a Animations only iWidget version of the UniAW6





    of course, plenty of options




    This version uses Dacal's latest fix for the Location.js, Thanks Mate

    This will only work on TOP of your icons because of how the iWidget tweak works.

    Download Here: UniAW6_iW_ANIM_ONLY.zip

    Enjoy my Friends
    Last edited by The.Drifter; 2013-04-07 at 08:00 AM.
    2013-04-05 05:36 PM
  12. Dacal's Avatar
    I have a PM box full of requests for this, so I went ahead and finished it up

    Heres is a Animations only iWidget version of the UniAW6





    of course, plenty of options




    This version uses Dacal's latest fix for the Location.js, Thanks Mate

    This will only work on TOP of your icons because of how the iWidget tweak works.

    Download Here: UniAW6_iW_ANIM_ONLY.zip

    Enjoy my Friends
    With that, i think you are going to make happy a lot of people (me included)... Thx !


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.
    2013-04-05 05:48 PM
  13. signori's Avatar
    This is the most up to date ones, the Location.js file is exactly the same as the one in Dacals Basalt LS with the latest tweaks made a few hours ago.

    NOTE: Only for use with UniAW6 or Dacal's stuff.

    THANKS DACAL.
    Hey There I was looking in the Config.js file you posted and gps, UseNeighborhood and UseCityGPS are all set true. Should I leave them true or do I have to set 2 of them false. I am using the file and my widget seems to work fine. Can someone help me out please. Thanks.
    2013-04-05 05:50 PM
  14. NewD's Avatar
    no chance with iwidget?
    No. iWidgets work ON TOP OF the Icon layer. The_Durben created a method for them to float over icons and you still be able to click on the icon underneath - but if you're using the full weather walls option to an iWidget - it will always be over the icons. It's possible to set the 'opacity' parameter of that layer so you can see 'more' of your icons - but the only way for the weather to be behind the icons is the Winterboard version running on top of a Springboard widget of some sort. Or I have a version of the Winterboard modification that uses Wallpaper JPEGifier tweak to let you put any wallpaper you want behind the animations and the icon. Let me know if you want that.
    2013-04-05 06:16 PM
  15. jyoungidy's Avatar
    Hi, there is no problem with the location.js file in uniAW. Read the latest posts . All is fine now, if you have an issue, maybe you must try a reset, like mentionned above.
    Good advice. Did it, and everything is okay. Thanks!
    2013-04-05 06:42 PM
  16. The_Durben's Avatar
    i downloadet the only animation version.

    how can i put the animation BEHIND the springboard icons?
    iWidgets run on top of icons
    That will never change. You need to use a winterboard theme to run behind icons
    2013-04-05 07:35 PM
  17. King_O_Hill's Avatar
    Well I bit the bullet and went for the "Reset All Settings"

    Am pleased to announce that my iW and LS UniAW6 are now refreshing location at record speed . YAY!!!!

    And as an unexpected bonus my stock weather app now works again!!!!

    Just gotta go thru the process of getting my phone back the way it used to be :-(
    Never mind
    Last edited by King_O_Hill; 2013-04-05 at 08:18 PM.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-04-05 08:13 PM
  18. wasserinc's Avatar
    I put together a few different clocks, thought I'd share. Copy file to \Images\clockface and rename to 'Clock.png', but I'm sure you already knew that!

    There are 10 different ones in the ZIP, screen shots are just a few I like.

    UniAW6.0 for iph4 &amp; iph5-img_0584.png UniAW6.0 for iph4 &amp; iph5-img_0589.png
    2013-04-05 08:15 PM
  19. lostinthemes's Avatar
    I tested these coordinates, I get this when "UseNeighborhood = true"




    And I get this if "UseNeighborhood = false"



    I'm using the files I just posted.

    The red text is telling us that it can't get a city name from your gps coordinates si I believe it got the city name fro your woeid code.

    So I recommend you buy a new house in a known location.

    City names are true for neighborhood true and false options, but you see the huge change of temperature in 1 minute and today was a fair-partly cloudy condition never rained and never showed me its raining.
    It was my works coordinates so I have to retire or ask for a different courthouse

    I works fine for me with these coordinates (i have download uniAW LS and the latest "new files" from Ian to be sure, i don't change anything, except to load the coordinates you have given)
    Never mind my man I can bare it, cause there are a few locations like this, most of the city shows the coordinates correctly...
    Last edited by lostinthemes; 2013-04-05 at 08:52 PM.
    2013-04-05 08:49 PM
  20. iamevl's Avatar
    Hate to be a bother but.....

    I have modded my files and the preview in ifile does what I want it to which is show the weather animations (clouds etc)
    However- after a respring to apply as my LS the animated weather never shows. I have checked and rechecked but can't work it out.

    Any ideas welcomed 😉
    http://modmyi.com/image.php?type=sigpic&userid=3585142&dateline=1347  707776
    2013-04-05 08:52 PM
17,495 ... 2937383940414989139539 ...
LINK TO POST COPIED TO CLIPBOARD