1. <Ian Nicoll/>'s Avatar
    Simon, Thanks for doing post 2, thats perfect M8, but at the rate your pumping them out I might need post 3, 4 & 5 too LOL...

    Thanks for the idea Durben .)
    Last edited by <Ian Nicoll/>; 2013-06-20 at 06:14 AM.
    2013-06-20 05:49 AM
  2. Simon's Avatar
    Simon, Thanks for doing post 2, thats perfect M8, but at the rate your pumping them out I might need post 3, 4 & 5 too LOL...

    Thanks for the idea Durben .)
    That's not a problem. I can do the same thing I did there to give you as many of the first few posts as you need
    2013-06-20 06:17 AM
  3. chevymusclecar's Avatar
    Thank you Ian!! :fistbump:
    2013-06-20 06:40 AM
  4. <Ian Nicoll/>'s Avatar
    So now Simons new mod and Chevys LS mod are in post 2.
    2013-06-20 06:44 AM
  5. VOLTAGExDT's Avatar
    2013-06-20 07:20 AM
  6. <Ian Nicoll/>'s Avatar
    Hi V,

    That's not "Spam", it's advertising, and "The.Drifter" is most welcome to advertise any of his widgets here.
    2013-06-20 07:36 AM
  7. roman3001's Avatar
    Hi, i'm usung the 6.3 version from Chevy...
    All is great, but the forecast will not be translated to german .
    All other weather informations are translated.
    Whats wrong?

    ImageUploadedByModMyi1371714250.610065.jpg
    2013-06-20 09:43 AM
  8. ferlop15's Avatar
    Hi all...I'm noticing a little issue with my balloons....when starting on the screen, they look nice and opaque...but as they scroll across they start getting semi-transparent and dull....I must've changed a setting somewhere....maybe z-index?....I kinda remember seeing this earlier, but went away when I made a switch on the "sun" "sunray" setting.....Now I'm lost...I tried raising the balloon cont. z-index, no go...



    Apple iPhone 5 Vectorized Mockup2o.jpg
    Last edited by ferlop15; 2013-06-20 at 10:02 AM.
    2013-06-20 09:56 AM
  9. Johncov1's Avatar
    Found the issue, and fixed. Will upload it later tonight. Just had to switch around the blur and forecastmoveup/forecast movedown for the touch start and end.

    Or just use this touchmove.js to fix the issue: https://dl.dropboxusercontent.com/u/...0/touchmove.js
    Hey Simon great work bro
    Loving the blur an all the timed walls
    I'm on iPhone 4 there's a little tiny lag but I can liv with that
    I all so tryed it on my bro's iPhone 4S
    And there was no lag , its beta than the 4

    Just 1 problem bro
    Wen I refresh my lock , none of the weather animation start
    Until I press the screen once ,just like to get blur
    It happens every time unlock an lock (refresh) my Iphone
    Wen I press it with out unlocking it works fine
    Until i unlock then just don't load wen I refresh until tapping the screen ?

    Thanks again bro

    Here's avid of wot I mean
    Last edited by Johncov1; 2013-06-20 at 11:05 AM.
    2013-06-20 10:39 AM
  10. Maverick1925's Avatar
    Hi all...I'm noticing a little issue with my balloons....when starting on the screen, they look nice and opaque...but as they scroll across they start getting semi-transparent and dull....I must've changed a setting somewhere....maybe z-index?....I kinda remember seeing this earlier, but went away when I made a switch on the "sun" "sunray" setting.....Now I'm lost...I tried raising the balloon cont. z-index, no go...



    Apple iPhone 5 Vectorized Mockup2o.jpg
    Ferlop, this looks awesome! will you share this please? TIA
    2013-06-20 10:56 AM
  11. <Ian Nicoll/>'s Avatar
    Hi all...I'm noticing a little issue with my balloons....when starting on the screen, they look nice and opaque...but as they scroll across they start getting semi-transparent and dull....I must've changed a setting somewhere....maybe z-index?....I kinda remember seeing this earlier, but went away when I made a switch on the "sun" "sunray" setting.....Now I'm lost...I tried raising the balloon cont. z-index, no go...



    Apple iPhone 5 Vectorized Mockup2o.jpg
    Hi ferlop,

    difficult to say without seeing it, it does look like a z-index issue but you already tried that! How high did you put the z-index? Are you sure you adjusted the correct balloon container, there is a big_balloonContainer and a small_balloonContainer, try setting the correct one to a ridicules number like 20000 just to be sure. If they come clearly in-front of everything after this big z-index setting then you will know it is for sure that.
    If they still have an issue it's something else, and very hard to help without seeing it.
    2013-06-20 10:57 AM
  12. Platini2000's Avatar
    Maybe the fade in en fade out parameters must be the isue in the balloon container.
    2013-06-20 11:11 AM
  13. ferlop15's Avatar
    Hi ferlop,

    difficult to say without seeing it, it does look like a z-index issue but you already tried that! How high did you put the z-index? Are you sure you adjusted the correct balloon container, there is a big_balloonContainer and a small_balloonContainer, try setting the correct one to a ridicules number like 20000 just to be sure. If they come clearly in-front of everything after this big z-index setting then you will know it is for sure that.
    If they still have an issue it's something else, and very hard to help without seeing it.
    Hi Ian, thx for the reply....I just tried and balloons show over the overlay and clock....Upon further inspection, I can also see that the overlay shows slightly thru the balloons...Now I can surmise that maybe I accidentally saved balloon images with some level of transparency when I did some image editing, will check on these images a bit later...thx for that idea, I was able to see my error after seeing overlay thru balloons, hopefully that's the issue....will post my results....BTW, Are u still not able to see screens?

    Maybe the fade in en fade out parameters must be the isue in the balloon container.
    Thank you, Platini...I definitely didn't make any changes here... But will still take a look if all else fails
    -------------------------

    Edit....no, not an image problem....I replaced my older CSS backup file and issue fixed, so now I must compare where the differences are....
    Last edited by ferlop15; 2013-06-20 at 11:52 AM.
    2013-06-20 11:21 AM
  14. Simon's Avatar
    Hey Simon great work bro
    Loving the blur an all the timed walls
    I'm on iPhone 4 there's a little tiny lag but I can liv with that
    I all so tryed it on my bro's iPhone 4S
    And there was no lag , its beta than the 4

    Just 1 problem bro
    Wen I refresh my lock , none of the weather animation start
    Until I press the screen once ,just like to get blur
    It happens every time unlock an lock (refresh) my Iphone
    Wen I press it with out unlocking it works fine
    Until i unlock then just don't load wen I refresh until tapping the screen ?

    Thanks again bro

    Here's avid of wot I mean
    That's not happening on my i5 or my i4. I can only run it on my i4 in demo mode though. Are you sure it isn't something caused by you enabling windmill and dandelion at the same time? Does it do that on an unmodified version of my download?
    2013-06-20 01:22 PM
  15. Johncov1's Avatar
    That's not happening on my i5 or my i4. I can only run it on my i4 in demo mode though. Are you sure it isn't something caused by you enabling windmill and dandelion at the same time? Does it do that on an unmodified version of my download?
    I've tryed it on a unmodified version
    And it's still the same on my i4 , I also tryed it on my bro's i4s it still does it but it sometimes don't
    Wot doesn't show untill i tap the screen is the clouds , sun , balloons , dandilion , windmill
    The birds show up an the refresh button turns an also the pano wall moves still
    Strange !
    2013-06-20 02:47 PM
  16. Simon's Avatar
    I've tryed it on a unmodified version
    And it's still the same on my i4 , I also tryed it on my bro's i4s it still does it but it sometimes don't
    Wot doesn't show untill i tap the screen is the clouds , sun , balloons , dandilion , windmill
    The birds show up an the refresh button turns an also the pano wall moves still
    Strange !
    Anyone else having this issue? I can't replicate it on my 2 devices.
    Also have you tried my latest version? The dandelion and windmill move with the wallpaper in my latest one.
    Last edited by Simon; 2013-06-20 at 03:42 PM.
    2013-06-20 03:32 PM
  17. <Ian Nicoll/>'s Avatar
    Whew... At last, I'm finished the 15 minute scrolling TimedWalls, all 96 of them with no clouds and top half all sky.
    Full HD: 2560px X 1136px, so on iph5 1280px X 568px, and on iph4 I keep the same size but set the container to 480px high with overflow: hidden;

    Gonna test for a few days, now I have to make the weatherInfoBG and ForecastBG more glassy (transparent to show off the walls).

    Will keep you informed.
    2013-06-20 03:41 PM
  18. NewD's Avatar
    Whew... At last, I'm finished the 15 minute scrolling TimedWalls, all 96 of them with no clouds and top half all sky.
    Full HD: 2560px X 1136px, so on iph5 1280px X 568px, and on iph4 I keep the same size but set the container to 480px high with overflow: hidden;

    Gonna test for a few days, now I have to make the weatherInfoBG and ForecastBG more glassy (transparent to show off the walls).

    Will keep you informed.
    So excited, Ian.. We've seen the Italian countryside photo after your Photoshoping.. Can you give us a peek at one of your nighttime photos? Would live to see your gradient sky for "after dark"..
    2013-06-20 04:36 PM
  19. scorpio333's Avatar
    Both Visibility and Ptessure are hard coded words. Only the values are pulled from the feed. Also the reason that you always see 10 on clear days etc, is because 10 is the max distance that the feed reports.

    I hope this helps.
    I was able to find where to change them, took awhile with tired eyes.

    I'll keep an eye on the Visibility reading, it'll be sunny here for a few days. I recall seeing it display 10 when it was raining. Not a biggie, I don't fly a plane and I can see as far as I can see.
    2013-06-20 04:43 PM
  20. chevymusclecar's Avatar
    Hi, i'm usung the 6.3 version from Chevy...
    All is great, but the forecast will not be translated to german .
    All other weather informations are translated.
    Whats wrong?

    ImageUploadedByModMyi1371714250.610065.jpg
    Here use this Roman https://www.dropbox.com/s/ojhbxx2yhn...ranslation.zip

    Also second post link updated with German condition translation fix.
    2013-06-20 06:23 PM
LINK TO POST COPIED TO CLIPBOARD