1. Dacal's Avatar
    "A peek"? I think you know me better than that by now M8.

    Here's the whole lot.

    https://www.dropbox.com/s/5r83mdpgt3zduw7/2560X1136.zip

    There are a few that don't look very exiting on the phone so might change a few.
    The widget isn't working correctly, I must send the complete thing to David soon, sometimes the scroll stops after an update (re-spring or re-boot does not fix this!), sometimes it shows offline when I have good internet (re-spring fixes this)

    I think I broke the cookie again.
    LOL ! You are a specialist to break the cookie thing ! .


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.
    2013-06-21 11:04 AM
  2. Johncov1's Avatar
    Anyone else having this issue? I can't replicate it on my 2 devices.
    Also have you tried my latest version? The dandelion and windmill move with the wallpaper in my latest one.
    Hay Simon
    I've just downloaded your v8 , it's still the same
    I also tried it on ur v4 it still the same
    I have to tapp the screen to load the clouds , sun , moon , windmill , dandelion , balloons
    Only thing wot shows is the birds !
    So I tried it on Ian's lock (uniaw6.3) it works perfect
    The animations load straight away
    Could it be cuz I'm on i4? Slow processor or some think?
    2013-06-21 11:59 AM
  3. dannyk1984's Avatar
    ImageUploadedByModMyi1371809004.282038.jpg

    Does anybody know what the 2 spots are in my lockscreen and how i can fix it thanks
    2013-06-21 12:04 PM
  4. NewD's Avatar
    "A peek"? I think you know me better than that by now M8.

    Here's the whole lot.

    https://www.dropbox.com/s/5r83mdpgt3zduw7/2560X1136.zip

    There are a few that don't look very exiting on the phone so might change a few.(
    Ian, WOW!! Thanks!! I didn't expect the whole payload! You are very generous sir! Great work, too!! I will enjoy a couple of these right now whilst patiently waiting for 6.3 final!!

    You having fun with your big tunnel over there yet?! What's "real Chinese food" like? Lol!
    2013-06-21 01:06 PM
  5. NewD's Avatar
    Hay Simon
    I've just downloaded your v8 , it's still the same
    I also tried it on ur v4 it still the same
    I have to tapp the screen to load the clouds , sun , moon , windmill , dandelion , balloons
    Only thing wot shows is the birds !
    So I tried it on Ian's lock (uniaw6.3) it works perfect
    The animations load straight away
    Could it be cuz I'm on i4? Slow processor or some think?
    There must be some other conflicting tweak on your phone, Johncon.. I do not have this issue on my iPhone 4 running Simon's V8. The animations start immediately for me.

    UNIAW6.3 Ultimate Pano Walls V8. Added my alien gif from my plane mod in place of astronaut. Added scrolling to stars, starsbg to go along with dandelion/windmill/sun/moon scrolling, gives much better effect with the scrolling walls.
    Added to 2nd post.
    Credits same as previous versions.

    Also here: Download
    The one thing I just noticed, Simon, and maybe this is by design, is that the SUN moves off and on screen with the PanoWalls motion. Is that your intent? I think for realism's sake you may have designed it that way and yet I just noticed it in this version. I'm not sure that works from a design standpoint. I think people look to the sun and moon animation as sort of a 'graphical readout' of the time of day - and though obviously the sun would have a fixed point in the sky as you scanned left and right through a panorama - I wonder if we might need the sun to stay on the screen at all times.. Just my thoughts.. But just want to make sure that that was BY DESIGN.. Was it?
    Last edited by NewD; 2013-06-21 at 02:13 PM.
    2013-06-21 02:08 PM
  6. roman3001's Avatar
    Noone with PS and a couple mins here?
    2013-06-21 02:29 PM
  7. <Ian Nicoll/>'s Avatar
    Ian, WOW!! Thanks!! I didn't expect the whole payload! You are very generous sir! Great work, too!! I will enjoy a couple of these right now whilst patiently waiting for 6.3 final!!

    You having fun with your big tunnel over there yet?! What's "real Chinese food" like? Lol!

    Hi Grant,

    I have actually re-done ALL the images again and changed about 14 of them as didn't like the way they looked on the phone.

    I re-did them because they had too much sky!, now the sky starts in the correct place (about the top of the forecastBG) and I got rid of the low res images that I tried to re-size up, they didn't look good enough on the phone.

    I wouldn't say I'm having fun, I'm up to my neck in work, then when I get back to the hotel I have a couple of hours paperwork/emails/reports.

    Some Chinese food is ok, but 95% of it I never touch
    Last edited by <Ian Nicoll/>; 2013-06-21 at 03:53 PM.
    2013-06-21 02:43 PM
  8. chevymusclecar's Avatar
    Hello chevymusclecar .Here I have a little problem.
    Unable to work the GPS on your last ls.
    if I do not put the code accuweather it does not work.
    I have installed my rent and my other ls no worries.
    if you have an idea it would be nice
    Don't get it is GPS true? You have MyLocation app installed? If GPS is true and you have no my location app installed them it falls back to you accuweather code...so you need to put one there...if GPS is false the it uses accuweather code so again you need you code imputed. So I would say put in acuweather code
    2013-06-21 02:54 PM
  9. Simon's Avatar
    There must be some other conflicting tweak on your phone, Johncon.. I do not have this issue on my iPhone 4 running Simon's V8. The animations start immediately for me.

    The one thing I just noticed, Simon, and maybe this is by design, is that the SUN moves off and on screen with the PanoWalls motion. Is that your intent? I think for realism's sake you may have designed it that way and yet I just noticed it in this version. I'm not sure that works from a design standpoint. I think people look to the sun and moon animation as sort of a 'graphical readout' of the time of day - and though obviously the sun would have a fixed point in the sky as you scanned left and right through a panorama - I wonder if we might need the sun to stay on the screen at all times.. Just my thoughts.. But just want to make sure that that was BY DESIGN.. Was it?
    Cool, thanks mate.
    Sun moving off was by design yes. It just looked odd the sun staying in the same position while everything else around it is moving.

    Hay Simon
    I've just downloaded your v8 , it's still the same
    I also tried it on ur v4 it still the same
    I have to tapp the screen to load the clouds , sun , moon , windmill , dandelion , balloons
    Only thing wot shows is the birds !
    So I tried it on Ian's lock (uniaw6.3) it works perfect
    The animations load straight away
    Could it be cuz I'm on i4? Slow processor or some think?
    Not sure what is going on for yours but mine doesn't do it. I got Grant to test it on his 4S (see above) and it isn't doing that for him either. Has to be some sort of tweak you are running or something to do with you showing windmill and dandelion at same time.
    Last edited by Simon; 2013-06-21 at 03:17 PM.
    2013-06-21 03:13 PM
  10. Johncov1's Avatar
    There must be some other conflicting tweak on your phone, Johncon.. I do not have this issue on my iPhone 4 running Simon's V8. The animations start immediately for me.

    The one thing I just noticed, Simon, and maybe this is by design, is that the SUN moves off and on screen with the PanoWalls motion. Is that your intent? I think for realism's sake you may have designed it that way and yet I just noticed it in this version. I'm not sure that works from a design standpoint. I think people look to the sun and moon animation as sort of a 'graphical readout' of the time of day - and though obviously the sun would have a fixed point in the sky as you scanned left and right through a panorama - I wonder if we might need the sun to stay on the screen at all times.. Just my thoughts.. But just want to make sure that that was BY DESIGN.. Was it?
    Cool, thanks mate.
    Sun moving off was by design yes. It just looked odd the sun staying in the same position while everything else around it is moving.



    Not sure what is going on for yours but mine doesn't do it. I got Grant to test it on his 4S (see above) and it isn't doing that for him either. Has to be some sort of tweak you are running or something to do with you showing windmill and dandelion at same time.
    Ok thanks for trying to help
    I haven't got a lot installed , I may just delete all by deleting mobile substrate an start again lol
    Great work again bro

    Also how could I add Ian's new 15 min timedwalls an his new images he released ,To your LS ?
    , I added his JS code an the images but just got black screen ?
    Do I have to resize the images for i4 or change CSS ?
    Last edited by Johncov1; 2013-06-21 at 04:07 PM.
    2013-06-21 04:05 PM
  11. <Ian Nicoll/>'s Avatar

    Also how could I add Ian's new 15 min timedwalls an his new images he released ,To your LS ?
    , I added his JS code an the images but just got black screen ?
    Do I have to resize the images for i4 or change CSS ?
    Best wait, the code has been tweaked again, and so have the new images.. already, LOL..
    2013-06-21 04:15 PM
  12. bliken's Avatar
    well this is Weird...not sure what issue could be but using your theme UniAW6.3_LS (Accuweather)(chevymusclecar).theme and the GPS updates great on the LS, but it doesn't update on the SB until i ReSpring...

    now when i switch to my 6.3JOHNCOV.edit.theme and GPS updates perfectly, so its not a tweak on my phone.

    is this what steph is asking about also?
    Don't get it is GPS true? You have MyLocation app installed? If GPS is true and you have no my location app installed them it falls back to you accuweather code...so you need to put one there...if GPS is false the it uses accuweather code so again you need you code imputed. So I would say put in acuweather code
    2013-06-21 05:01 PM
  13. Mav1971's Avatar
    I don't know what GOT is..
    Game of Thrones bro lol
    2013-06-21 05:47 PM
  14. Steph53940's Avatar
    well this is Weird...not sure what issue could be but using your theme UniAW6.3_LS (Accuweather)(chevymusclecar).theme and the GPS updates great on the LS, but it doesn't update on the SB until i ReSpring...

    now when i switch to my 6.3JOHNCOV.edit.theme and GPS updates perfectly, so its not a tweak on my phone.

    is this what steph is asking about also?
    Good evening and thank you for your answers.
    But strangely this ls and those accuweather gps does not work apart from yahoo and when I put the code accuweather it put me off without sunny although there is a storm.
    2013-06-21 07:07 PM
  15. bliken's Avatar
    ok Steph..then ours are different issues, i am using UniAW6.3_LS (Accuweather)(chevymusclecar).theme and it has both LS and SB. The LS updates great using GPS, but the SB does not....

    very weird.



    Good evening and thank you for your answers.
    But strangely this ls and those accuweather gps does not work apart from yahoo and when I put the code accuweather it put me off without sunny although there is a storm.
    2013-06-21 07:16 PM
  16. chevymusclecar's Avatar
    well this is Weird...not sure what issue could be but using your theme UniAW6.3_LS (Accuweather)(chevymusclecar).theme and the GPS updates great on the LS, but it doesn't update on the SB until i ReSpring...

    now when i switch to my 6.3JOHNCOV.edit.theme and GPS updates perfectly, so its not a tweak on my phone.

    is this what steph is asking about also?
    I'm not sure what Steph is asking...but think Johncov uses the SB winterboard theme for his mod so differences may apply. May need to just use his for SB. Hope that helps
    2013-06-21 07:34 PM
  17. bliken's Avatar
    Chevy...I install johncov theme just like I did your theme and i choose either in WB..

    but I love your theme as it shows the Wallaper but need GPS to work....

    I'm not sure what Steph is asking...but think Johncov uses the SB winterboard theme for his mod so differences may apply. May need to just use his for SB. Hope that helps
    2013-06-21 07:54 PM
  18. chevymusclecar's Avatar
    Chevy...I install johncov theme just like I did your theme and i choose either in WB..

    but I love your theme as it shows the Wallaper but need GPS to work....
    Works fine for me bliken...on lockscreen no guarantees on springboard.
    ...anyone else having issues?
    Last edited by chevymusclecar; 2013-06-21 at 08:04 PM.
    2013-06-21 08:02 PM
  19. MamaJaay's Avatar
    MJ's Walls now uploaded to photobucket

    I've had some users that have had an issue opening the folders on Copy. So, I've uploaded the collection to photobucket, so you can browse them more conveniently.

    Here's a link to the whole collection (3 albums inside)
    MJ_wall_collection Photos by mamajaay | Photobucket

    And heres links to the individual sizes if you are looking to dig right in.

    2048x2048 (iPad Retina Size)
    2048x2048 - IPad Retina Photos by mamajaay | Photobucket

    640x1136 (iPhone 5)
    640x1136 - IPhone 5 Photos by mamajaay | Photobucket

    1920x1080 (iPhone Panoramic)
    1920X1080 - IPhone 5 Panoramic Photos by mamajaay | Photobucket

    Again, please save these links as they will stay the same as I upload more into the collection...

    Hope this is more convenient for you
    2013-06-21 08:03 PM
  20. chevymusclecar's Avatar
    Chevy...I install johncov theme just like I did your theme and i choose either in WB..

    but I love your theme as it shows the Wallaper but need GPS to work....
    Share me link of Johncov theme ill check into it
    2013-06-21 08:05 PM
LINK TO POST COPIED TO CLIPBOARD