1. <Ian Nicoll/>'s Avatar
    I just realized you guys are speaking about the animations not changing either???
    I just thought it was an issue with the day/night walls (2 images for day & night) this is what I just fixed.

    I can't replicate this issue, works good for me!

    =================

    thanks Ian, you rock!!!!! Do you think we will be seeing the update today, its like a kid in a candy shop. Cant wait.
    Sorry my friend, it's already 11:30pm here, I still have to do all the other versions, so far I'm just working on the PerPage version.
    2013-04-17 05:24 PM
  2. slumpey326's Avatar
    No worries, get rest!!!
    2013-04-17 05:27 PM
  3. iamevl's Avatar
    this is me right now rocking on - eventually got the animations and correct location working.
    using uniaw LS by ian and topaz SB by Dacal ( cheers guys) few issues left to work out with topaz (sunrise/sunset time, digital time wont disappear and i want to move the analog clock up a bit) but i'm sure i can mess on some moreUniAW6.0 for iph4 &amp; iph5-nepeerunrolhumuhnjqvaj6pvvok91sgargwhpphip4.pngUniAW6.0 for iph4 &amp; iph5-0powckxo7_mt4xxl1_jsv5qhcqdnlizea470lkhkvwm.png
    http://modmyi.com/image.php?type=sigpic&userid=3585142&dateline=1347  707776
    2013-04-17 05:34 PM
  4. Marty McFly's Avatar
    Look above!
    Thank you King.
    Although I can indeed open that link on my phone, it doesn't seem to give the same amount of information that the yahoo link does. I find that with this link "http://xml.weather.yahoo.com/forecastrss/etc...", I get to see every single 'yweather' variable. That's what I'd like to see on my phone if possible?

    And THIS one doesn't get cleared by the RESET ALL SETTINGS trick - like our last bug did.
    I was curious about that. Thanks Grant.
    Last edited by Marty McFly; 2013-04-17 at 05:37 PM.
    2013-04-17 05:34 PM
  5. ScootPatoot's Avatar
    Please forgive me if this has been answered already. I've searched through this thread but didn't see anything specific to my problem.

    I have MyLocation installed and I have reviewed the instructions. It is in Settings->Privacy->Location Services with a purple arrow telling me it's active. If I look at the coordinates in the file (var\mobile\documents\mylocation.txt) the coordinates are correct and update as I travel. However, my lock screen's UniAW6 does not match the coordinates of said file. Respringing of course, gets the coordinates to update to what it says in the file.

    So it seems my particular problem is with the theme to correctly communicate with the file (var\mobile\documents\mylocation.txt). Any ideas??

    And this is an awesome theme BTW. Just want to express thanks for making it, and also making it free. You guys rock!!
    2013-04-17 06:06 PM
  6. <Ian Nicoll/>'s Avatar
    Ok, so I finisher the PerPage version now, all things working.

    Tomorrow I start making the other versions. (dreading the iWidget with all this options Drifter or Durben, are you about

    Please note, to all with some issues, the versions in post 1 have not been fully updated with the latest Location.js file, (I was in China and couldn't upload anything) please hold on for a while longer till I get this update out, hopefully this will fix your issues.
    2013-04-17 06:36 PM
  7. Dalvar3's Avatar
    I just realized you guys are speaking about the animations not changing either???
    I just thought it was an issue with the day/night walls (2 images for day & night) this is what I just fixed.

    I can't replicate this issue, works good for me!
    It is correct, animations are not charging (sun/moon) automatically. It is weird that only happens to a few peeps here.
    Issue is fixed respringing.
    2013-04-17 06:37 PM
  8. joshlogic's Avatar
    Ian - where do you live mate?
    2013-04-17 06:53 PM
  9. Jimfletcha's Avatar
    The SB theme is displaying underneath my user wallpaper. I had livepapers installed but I turned it off in the app and disabled it at in SBSettings. I can SEE the theme briefly when I pop out of an app, but then my user wallpaper shows right back up. The hell am I missing!
    2013-04-17 06:55 PM
  10. rasputin007's Avatar
    This is indeed a great tip. But what if I'm not by my PC and I want to check that page on the go? When I go to the page above on my PC, I like all the information that's displayed. If I try to open that page on my phone, I get an error saying safari can't open xml files. Instead of changing to a different browser, is there an SB iWidget or a notification center tweak that will read the XML data and give me the same amount information on my phone? I downloaded one RSS app but it formatted the page differently and didn't show me nearly as much information.

    Thanks in advance!
    I use Dolphin as my iOS browser, it is free in the App Store, but you have to pay for the speech add on etc.
    Dolphin is great, tapped browsing nice and simple (are you listing Apple?), I can sync bookmarks from Chrome browser I use on PC and Mac Book. Chrome also has a Dolphin plugin, so I can send websites I look at on my iPhone to Chrome on PC or Mac Book and vice versa.
    As I have bookmarked that Yahoo response xml page, I can open it in Dolphin and have the option "Cancel or download". Downloading the xml file will be saved in the Application/Documents/Downloads and can be opened with the text viewer from iFile.
    Nothing is impossible only miracles take a bit longer!
    2013-04-17 07:00 PM
  11. iamevl's Avatar
    did you set the live wallpaper to none before disabling?

    The SB theme is displaying underneath my user wallpaper. I had livepapers installed but I turned it off in the app and disabled it at in SBSettings. I can SEE the theme briefly when I pop out of an app, but then my user wallpaper shows right back up. The hell am I missing!
    http://modmyi.com/image.php?type=sigpic&userid=3585142&dateline=1347  707776
    2013-04-17 07:00 PM
  12. bliken's Avatar
    Can someone tell me what I need to change to move the whole thing down toward the middle.

    Also I did the mods to make the weather Full Screen but it didn't work.

    Thanks

    I am on IP5.

    ImageUploadedByModMyi1366218056.924890.jpg
    2013-04-17 07:01 PM
  13. Jimfletcha's Avatar
    did you set the live wallpaper to none before disabling?
    Yeah. The nexus stuff definitely went away before I went into SBsettings.
    2013-04-17 07:02 PM
  14. iamevl's Avatar
    is the theme listed at the top of winterboard settings?


    Yeah. The nexus stuff definitely went away before I went into SBsettings.
    http://modmyi.com/image.php?type=sigpic&userid=3585142&dateline=1347  707776
    2013-04-17 07:03 PM
  15. Jimfletcha's Avatar
    is the theme listed at the top of winterboard settings?
    Very top! Only other thing enabled is immediately below it, the LS_MaxModv2 theme from this thread.
    2013-04-17 07:05 PM
  16. iamevl's Avatar
    what other tweaks have you got installed?


    Very top! Only other thing enabled is immediately below it, the LS_MaxModv2 theme from this thread.
    http://modmyi.com/image.php?type=sigpic&userid=3585142&dateline=1347  707776
    2013-04-17 07:06 PM
  17. Krima's Avatar
    I'm getting the issue with the sunrise/sunset issue. Curious because on Maxs first version worked flawlessly. I waited till after 9 and this is what it looked like. This is Maxs version 2 and yes I know my bottom overlay doesn't align.
    2013-04-17 07:07 PM
  18. Jimfletcha's Avatar
    what other tweaks have you got installed?

    Haha. Uh. Lots.

    Applicable ones (I think):
    CustomGrid 2
    iWidgets
    Livepapers

    Can't imagine any of those have anything to do with it. Is there an additional tweak or theme I can install to disable the user wallpaper?
    2013-04-17 07:09 PM
  19. iamevl's Avatar
    i think only livepapers would affect but other than that im puzzled - sorry buddy - i would try uninstall live papers see if it helps. dont forget to reenable it before deleting


    Haha. Uh. Lots.

    Applicable ones (I think):
    CustomGrid 2
    iWidgets
    Livepapers

    Can't imagine any of those have anything to do with it. Is there an additional tweak or theme I can install to disable the user wallpaper?
    http://modmyi.com/image.php?type=sigpic&userid=3585142&dateline=1347  707776
    2013-04-17 07:13 PM
  20. Jimfletcha's Avatar
    i think only livepapers would affect but other than that im puzzled - sorry buddy - i would try uninstall live papers see if it helps. dont forget to reenable it before deleting
    No worries, appreciate the effort! What's that alternative app to LivePapers? I had that installed at one point, but have since removed it. Hmm.
    2013-04-17 07:14 PM
17,495 ... 40808889909192100140190590 ...
LINK TO POST COPIED TO CLIPBOARD