1. jawonder's Avatar
    Congrats on the release Matt.
    BetaVendor app is super clean too.
    You're a pro. It feels Apple-like. Really does.

    Weird one. Not came across that.

    I need to say the tweak runs petty smooth on my end. I love the animations again.
    I edited above, it wake the phone but there's about a five second delay .
    2016-08-15 05:41 PM
  2. Matchstic's Avatar
    Can't install xen with this error

    Sent from my iPhone using Tapatalk
    That's an odd one. If you check Storage Information on Cydia's Homepage, what does it give for System?

    I edited above, it wake the phone but there's about a five second delay .
    Vex might be involved possibly. Anyone able to confirm?
    2016-08-15 05:44 PM
  3. Alfroggy's Avatar
    Can't buy Vex. Is there a beta of it out ?
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.
    2016-08-15 05:52 PM
  4. wrussell1989's Avatar
    That's an odd one. If you check Storage Information on Cydia's Homepage, what does it give for System?



    Vex might be involved possibly. Anyone able to confirm?
    I had to uninstall Vex and disable the toggles page to get my phone to stop doing this with Xen. i6+, 9.3.3


    Sent from my iPhone using Tapatalk
    2016-08-15 05:57 PM
  5. #m37h{'s Avatar
    Can't buy Vex. Is there a beta of it out ?
    vex isn't even fully compatible for ios8xxx,had to buy it on ios7
    2016-08-15 06:01 PM
  6. Bo Troxell's Avatar
    Great job Matt. Congrats.
    2016-08-15 06:04 PM
  7. Alfroggy's Avatar
    vex isn't even fully compatible for ios8xxx,had to buy it on ios7
    Ok thanks for clearing that up. So only Cydia has the latest version. Yeah I wouldn't trust that on my daily. So much has changed since previous OS.
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.
    2016-08-15 06:04 PM
  8. Simon's Avatar
    Awesome work Matt, easily one of the best tweaks available
    2016-08-15 06:08 PM
  9. #m37h{'s Avatar
    Ok thanks for clearing that up. So only Cydia has the latest version. Yeah I wouldn't trust that on my daily. So much has changed since previous OS.
    it works fine on my i6s 9.3.3 but creates a little lag on CC,no other problems
    maybe auxo legacy,polus,ccsettings ect....
    2016-08-15 06:09 PM
  10. NewD's Avatar
    I edited above, it wake the phone but there's about a five second delay .
    This isn't a Xen problem, JA. It's a bug from somewhere else that's been driving me so crazy for last 2 days that I restored this morning. I've heard of one other person having it. If you uninstall Xen I think you'll see that the bug is still there.. It's caused by some other tweak combo thing. I turned off all tweaks and it was still there. No idea how I got it on phone. Good luck. But I have Xen on my freshly restored and jb phone and no more 5 second lag. Wish I had better news. But it's not a Xen bug.
    2016-08-15 06:16 PM
  11. jawonder's Avatar
    That's an odd one. If you check Storage Information on Cydia's Homepage, what does it give for System?



    Vex might be involved possibly. Anyone able to confirm?
    I don't have vex installed . Must be something else . Could it possible be Lockhtml4 ?.
    2016-08-15 06:19 PM
  12. wrussell1989's Avatar
    I don't have vex installed . Must be something else . Could it possible be Lockhtml4 ?.
    Have you tried disabling the toggles page? Curious to see if that corrects this issue.


    Sent from my iPhone using Tapatalk
    2016-08-15 06:28 PM
  13. Simon's Avatar
    Nice work Jake, best LS player ever .
    Think you mean Matt. Jake is Groovycarrot.
    2016-08-15 06:36 PM
  14. jawonder's Avatar
    Have you tried disabling the toggles page? Curious to see if that corrects this issue.


    Sent from my iPhone using Tapatalk
    Yep, that was it . Disabled toggles and power button is now instant .
    2016-08-15 06:37 PM
  15. jawonder's Avatar
    Think you mean Matt. Jake is Groovycarrot.
    Yeah Matt i'm always thinking of they are the same person . Thanks for the correction Simon . Matt must be saying "who the hell is Jake".
    2016-08-15 06:39 PM
  16. wrussell1989's Avatar
    Yep, that was it . Disabled toggles and power button is now instant .
    Glad I'm not alone on that. I will try a bit more troubleshooting later to see if there is a tweak conflict. I run fairly light on tweaks so not sure what issue could be.


    Sent from my iPhone using Tapatalk
    2016-08-15 06:41 PM
  17. Alfroggy's Avatar
    I did have that in Convergance days and reverted to using ControlCenter for toggles.
    With my Lifeproof Nuud case on CC isn't available without an Activator invoke gesture because of the case's lower border covering the bottom edge of the display. And the case is a must wear at work.
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.
    2016-08-15 06:42 PM
  18. jawonder's Avatar
    Glad I'm not alone on that. I will try a bit more troubleshooting later to see if there is a tweak conflict. I run fairly light on tweaks so not sure what issue could be.


    Sent from my iPhone using Tapatalk
    The strang thing is that it only happens with the toggle or Calendar page selected . If i put only weather it works fine .
    Last edited by jawonder; 2016-08-15 at 06:50 PM.
    2016-08-15 06:47 PM
  19. NewD's Avatar
    The strang thing is that it only happens with the toggle or Calendar page selected . If i put only weather it works fine .
    Really glad we found this! As I was adding back tweaks after my restore this morning I was starting to get about a two second lag… It never got as bad as it did yesterday 5 to 8 seconds to open. So I'm still glad I restored… Some other bug there. But I was up to two seconds a few minutes ago until I got rid of the toggles page. And now it's instantaneous again. Good find!
    2016-08-15 06:52 PM
  20. wrussell1989's Avatar
    The strang thing is that it only happens with the toggle or Calendar page selected . If i put only weather it works fine .
    Same here.


    Sent from my iPhone using Tapatalk
    2016-08-15 06:54 PM
519 123412 ...
LINK TO POST COPIED TO CLIPBOARD