1. Noob1123's Avatar
    Hi, Does anyone know how to jailbreak iPhone 3GS 3.1.3 on firmware 05.12.01 or is there no way of doing it yet?
    It hasnt been jailbroken before I onli recently bought it.

    Thanks
    2010-02-15 08:49 PM
  2. Riznarf's Avatar
    pretty sure BlackRa1n does the trick...not positive though.
    2010-02-15 09:15 PM
  3. mlauth's Avatar
    If you haven't unlocked your phone before it wont work. Im in the same boat, had a 3g unlocked now I've had a 3gs for a few months now, missed the "other" features went to unlock. Well 3.1.3 with 5.12 has been out for over a week, nothing works. I have put my phone through each and every windows unlocking tool, nothing is working.
    2010-02-15 10:35 PM
  4. Noob1123's Avatar
    If you haven't unlocked your phone before it wont work. Im in the same boat, had a 3g unlocked now I've had a 3gs for a few months now, missed the "other" features went to unlock. Well 3.1.3 with 5.12 has been out for over a week, nothing works. I have put my phone through each and every windows unlocking tool, nothing is working.
    I seee. do u think that something will eventually come out, that will let u unlock it? it sucks so bad, really wanna get some games on it and stufff
    2010-02-15 10:38 PM
  5. iFone_Inpho's Avatar
    If yo do not have your ssh hashes stored in Cydia from a previous jailbreak then you cannot jailbreak. Sorry.
    2010-02-15 10:52 PM
  6. Noob1123's Avatar
    I wont be able to jailbreak it at all? like will ther not be any other way to do? I dont hav them stored so I guess I cant do itt
    2010-02-15 10:53 PM
  7. iFone_Inpho's Avatar
    As far as I know there is no other way to jailbreak your iphone without your SSH hashes being stored. I doubt very highly that there will be a true 3.1.3 jailbreak. But you never know.
    2010-02-15 11:03 PM
  8. mlauth's Avatar
    Since you haven't been jailbroken before 3.1.3 not looking to good for us. But i will keep watching and waiting. If you have a mac the pwnagetool will do the 3.1.3, from what i have seen anyways.
    2010-02-15 11:04 PM
  9. Noob1123's Avatar
    daaamn, nope I dont hav a mac. I seriously hope theres a way of doing it without havin the SSH hashes stored.
    2010-02-15 11:06 PM
  10. iFone_Inpho's Avatar
    I don't think there will be a way to do it any other way. Dev team has said they think this update was a trap to try to figure out some exploits that dev team uses. They said "they are not falling for it". Go to there site and it will tell you all about it. They are going to wait until OS 3.2/4.0 to come out before they really start to put any effort into a jailbreak.
    2010-02-15 11:19 PM
  11. Noob1123's Avatar
    yeaaah, after readin about 3.1.3 and dev team sayin that you dont actually need to upgrade is pissing me off. would I not be just able to downgrade my iPhone and then jailbreak it on 3.1.2? or is that out of the queston aswell?
    2010-02-15 11:23 PM
  12. iFone_Inpho's Avatar
    Can't do it without the saved ssh hashes
    2010-02-16 01:46 AM
  13. GarfieldDC's Avatar
    Have you tried using redsn0w or sn0wbreeze to jailbreak your device? You should be able to jailbreak your iPhone, but you cannot unlock if you are on baseband 05.12
    2010-02-16 09:38 AM
  14. nicoand's Avatar
    ssh hashes does not work any more the server has stop signing the firmware
    2010-02-16 11:32 AM
  15. Noob1123's Avatar
    Have you tried using redsn0w or sn0wbreeze to jailbreak your device? You should be able to jailbreak your iPhone, but you cannot unlock if you are on baseband 05.12
    nope I didnt try usin redsn0w or sn0wbreeze cos I didnt think theyd work and i dont wanna risk ****** it up
    2010-02-16 01:50 PM
  16. mlauth's Avatar
    Have you tried using redsn0w or sn0wbreeze to jailbreak your device? You should be able to jailbreak your iPhone, but you cannot unlock if you are on baseband 05.12

    Only works if it was done before the 3.1.3 update.
    2010-02-16 03:18 PM
  17. iFone_Inpho's Avatar
    nope I didnt try usin redsn0w or sn0wbreeze cos I didnt think theyd work and i dont wanna risk ****** it up
    Again, you CANNOT jailbreak your iphone as of right now without being at 3.1.2 OR if you're at 3.1.3 you need to have your ssh hashes saved in Cydia so you can downgrade to 3.1.2. You cannot just downgrade to 3.1.2 normally because apple is no letting you. If you try it will say something like "apple hates you and you cannot downgrade because we know what you will do if we let you" or something like that.
    2010-02-16 04:58 PM
  18. mlauth's Avatar
    If you try it will say something like "apple hates you and you cannot downgrade because we know what you will do if we let you" or something like that.

    HAHAHAHA.. For sure!
    2010-02-16 05:39 PM
  19. nitikasnv's Avatar
    Hi,

    IPhones running on iPhone 3.1.3 OS canít be jailbroken with Blackra1n, which is bad news.

    Now, it turns out that you could use Sn0wBreeze 3.1.3 to jailbreak the new iPhone 3.1.3 firmware update.

    Thanks
    No signature spam... only warning
    2010-02-20 06:35 AM
LINK TO POST COPIED TO CLIPBOARD