User Tag List

  1. Boznian's Avatar
    I have iphone 4.0 beta 3 installed on my phone for a good month already and today the phone showed the itunes logo to plug in and when i do, i get this error.

    "The software on the iphone "Anthony Jiz's iphone" has expired and must be updated to a newer version"

    what can i do? I have a windows comp so i cant restore bc i windows doesnt allow 4.0 beta, only macs do, so idk what to do?
    2010-06-15 02:14 AM
  2. Pricedt's Avatar
    Not exactly sure why this happened, but to downgrade back to 3.1.3 try downloading and restoring with this:

    http://****************/2010/04/25/d...paign=wordtwit

    Link doesn't seem to work where the stars are put gumbaltech dot com

    Good luck
    Last edited by Pricedt; 2010-06-15 at 03:00 AM.
    2010-06-15 02:57 AM
  3. Freerunnering's Avatar
    Just upgrade to the latest 4.0 GM (it's the release version leaked out early) and works on windows + without UDID registering.


    2010-06-15 12:42 PM
LINK TO POST COPIED TO CLIPBOARD