1. ducksnightmare's Avatar
    all the videos i have watched show people simply downloading spire rebooting tetheared and going to general settings to turn it on. Although i see the Spire icon in settings along with my other apps i do not see bar that says spire that i can go into to turn spire on. I also can not find a proxy, i know alot of people are having the problem of finding a proxy but is there anywhere anyone has found that works or a easy way to make my own? i have wireless myself if that helps, not sure that it does. Also it showed them holding down the home button and spire popping up although it was not configured yet but mine pops up with the usual voice command. Do i need to turn off voice command and if so how would i go about doing that?
    2011-12-29 09:49 PM
  2. RONZO77's Avatar
    Me too it's not working for me either. Let me know if u figure it out
    2012-01-01 02:46 AM
  3. A3gOwner's Avatar
    Go into settings then general then Siri and turn it on. As for the proxy good luck finding one.
    2012-01-01 03:13 AM
  4. Sk8r789456's Avatar
    rebooting tetheared ? Why are you still doing that?
    2012-01-01 03:24 AM
  5. Andrew1431's Avatar
    Are you dumb? He just said thats not there, its the same thing for me there is absolutely no Siri bar. Just spire in the main settings.
    2012-01-06 02:38 AM
LINK TO POST COPIED TO CLIPBOARD