1. Beva922's Avatar
    each time, are u restoring and reinstalling 3.0 from itunes before re jailbreaking, cuz if you arent that is it.
    >>**Please thank me if I helped you...**<<



    2009-06-22 06:06 AM
  2. LadyTech's Avatar
    i've tried restoring my iphone yet again. and updating yet again. Question for anyone willing to help.... Could it be the browser i am currently using? I use Google Chrome.

    Sry i posted before i read... i'll try another browser then update progress. my apologies everyone.
    Last edited by LadyTech; 2009-06-22 at 06:08 AM. Reason: Automerged Doublepost
    2009-06-22 06:08 AM
  3. Beva922's Avatar
    no thats not it, I downloaded it and im using chrome...file was 230mb. did you follow the specific 2g instructions correctly?... Sry I couldnt be more help, It's difficult to trouble shoot when I havent experienced the problem myself.
    >>**Please thank me if I helped you...**<<



    2009-06-22 06:09 AM
  4. DJM AutoWerkz's Avatar
    Only issue I can find with 3.0 is that when I go to enable wifi or i close wifi it will crash and my phone will restart but this happens once in awhile not all the time.
    2009-06-22 06:09 AM
  5. treticker's Avatar
    each time, are u restoring and reinstalling 3.0 from itunes before re jailbreaking, cuz if you arent that is it.
    No I have restored and reinstalled and have the same problem each time. The other weird thing is I do not get the option to unlock....
    2009-06-22 06:10 AM
  6. Beva922's Avatar
    agh, im not sure, I gotta sleep got exams tmrw :P, ill keep researching. But things will pan out. make sure to get the latest version of redsn0w released today sometime. Try alternative firmware sources.
    >>**Please thank me if I helped you...**<<



    2009-06-22 06:14 AM
  7. LadyTech's Avatar
    no thats not it, I downloaded it and im using chrome...file was 230mb. did you follow the specific 2g instructions correctly?... Sry I couldnt be more help, It's difficult to trouble shoot when I havent experienced the problem myself.
    I followed everything to the tee. Unless there is another video/tutorial that i havent seen. Im 99% sure i did everything the way im suppose to. Im starting to think it doesnt work for windows.
    2009-06-22 06:14 AM
  8. Beva922's Avatar
    well, considering its the only current jailbreaking software for 3.0 on windows, and tons of ppl are using windows on this site, including myself...I'd say that it does indeed work on windows. My iphone was jailbroken on my windows machine.
    >>**Please thank me if I helped you...**<<



    2009-06-22 06:18 AM
  9. LadyTech's Avatar
    oh man... this sucks. whats the latest version of red snow... just to be sure. im using 0.7.1. Is that the right one?
    2009-06-22 06:20 AM
  10. Siawash's Avatar
    RESTORE to 3.0 or UPDATE to 3.0

    Then I do this process?
    2009-06-22 06:23 AM
  11. Beva922's Avatar
    You must restore then jailbreak ....the new version is I believe 7.2...it's newer than 7.1 for sure and it was mentioned earlier in the thread. I'll talk to you guys and gals tmrw. Got exams must sleep.
    >>**Please thank me if I helped you...**<<



    2009-06-22 06:28 AM
  12. Siawash's Avatar
    Its 8.2 isnt it I just updated to that rihgt now
    2009-06-22 06:29 AM
  13. Beva922's Avatar
    8.2 iTunes. 7.2 redsN 0w
    >>**Please thank me if I helped you...**<<



    2009-06-22 06:34 AM
  14. Siawash's Avatar
    K good i got both, Im bout to restore my iphone then start the process of unlock and jalbreak

    one question that neve rgot answered

    can u unlock and not jailbroken?
    2009-06-22 06:38 AM
  15. Beva922's Avatar
    Yea for sure, I'm not familiar with the process but you're able to do it.
    >>**Please thank me if I helped you...**<<



    2009-06-22 06:48 AM
  16. xMaDoGx's Avatar
    Im having problems receiving calls on the 3.0 jailbrake! Everything else works great! ive restored and jailbroke again about 4 times no change! anyone have any suggestion for me??
    2009-06-22 06:53 AM
  17. sowatup's Avatar
    Hi all,

    This works great! THANK YOU ALL! Everything works great, except one minor thing. Custom ringtones doesn't work! So I have about 10 custom ringtones, and in iTunes 8.2, I manually drag it to iPhone's ringtone "playlist" and it copies them there, but on the phone when I go to Sounds, and then ringtone option, at the top where it says Custom, only the first one in the ringtone playlist appears 5 times! Has anyone ran across this??!

    Also, is there any other way to copy those ringtones to iPhone? Like SSHing where I just rename it to one of the preloaded ringtones, and then overwrite it? Anyone know the directory where the ringtones are saved on the phone? Before that, does SSH work with OS 3.0?!

    Thank you!
    2009-06-22 06:57 AM
  18. DJ420a's Avatar
    Hey guys, everything worked great for me. Just one question.

    When I was goin though the steps, it didnt ask me to put in the bootloaders.....is this bad?
    2009-06-22 07:16 AM
  19. titaniumdot's Avatar
    Followed the guide and it worked flawlessly. Mine did ask for the bootloaders though.
    2009-06-22 07:26 AM
  20. mike2001ny's Avatar
    i haven't had any probs trying the redsnow, if any of you guys are using vista its a sinch. just open, choose the correct firmware, and then the bins. then it says TURN OFF YOUR PHONE BEFORE CONTINUING. then click continue, then it counts down saying hold the power button, for 5 secs, then hold the power and also the home key, until it says to release power button, hold the home key until so. then after that, just wait like 2 mins and its done. did it my first try, i redid it after the crashes, i dunno maybe u guys r usin it on mac or somethin

    I followed everything to the tee. Unless there is another video/tutorial that i havent seen. Im 99% sure i did everything the way im suppose to. Im starting to think it doesnt work for windows.
    it works, i have vista, and i did it twice easy.u can get the stuff here or iclarified.com. put everything in folder, when u get the iPhone1,1_3.0_7A341_Restore.zip just rename it to iPhone1,1_3.0_7A341_Restore.ipsw
    the only thing u can extract is the redsn0w zip. then go download itunes 8.2 which is latest, then hold shift and click restore, find the ipsw u downloaded, and let it restore it. after find the redsn0w.exe, click on that, asks u to find ur ipsw so u search and do the same, hit ok, put in the correct bin files u downloaded, then it will ask u to turn off ur fone, do so and take ur time, then click ok on redsnow, then it will ask u to hold the power for 5 secs, then holding that and also holding home key, then eventually asking you to release power and continue holding home key until the process starts, let it go and watch it do its work, the redsn0w program will say finished before ur fone actually finishes so leave it for a bit. after its done, presto
    Last edited by mike2001ny; 2009-06-22 at 07:55 AM. Reason: Automerged Doublepost
    2009-06-22 07:55 AM
846 ... 2101112131422 ...
LINK TO POST COPIED TO CLIPBOARD