User Tag List

  1. peyton's Avatar
    Thanks so much for the excellent step by step guide. I was able to JB and unlock my iphone 2G. However, I encountered one problem. I noticed that my signal has only one bar. When I checked the settings of my iphone it says that Carrier and Network is "not available". Can someone please help? I would really appreciate it.

    Thanks.
    2009-06-22 01:02 PM
  2. Beastlee's Avatar
    Fantastic, worked perfectly on my 2G thanks.
    2009-06-22 01:20 PM
  3. m600i's Avatar
    After upgrading to 3.0 on my iPhone 2G, locate me on google maps does not work anymore. I did also upgraded to BL 4.6 from 3.9FB, but I don't know which is to blame. Any ideas?
    Last edited by m600i; 2009-06-22 at 01:37 PM.
    2009-06-22 01:20 PM
  4. Phew72's Avatar
    After upgrading to 3.0 on my iPhone 2G, locate me on google maps does not work anymore. I did also upgraded to BL 4.6 from 3.9FB, but I don't know which is to blame. Any ideas?
    It's probably nothing to do with upgrading BL 4.6 (or BL 3.9) as I believe this is neccessary for the iPhone 2G unlock process. I have this on my 2G iPhone and locate me in Google Maps works just fine - just tried it using GPRS/Edge.
    Are you certain that "Location Services" is ON in Settings | General?
    2009-06-22 02:14 PM
  5. Iaurt's Avatar
    fool, icy is installer
    he was refering how to install Icy. omg >_<

    @m600i: I have the same problem :-? Everything works fine except it doesn't find my current location.

    Guys, check this out: http://www.quickpwn.com/2009/06/quickpwn-30-status.html looks like no more quickpwn
    Last edited by Iaurt; 2009-06-22 at 02:34 PM.
    2009-06-22 02:29 PM
  6. Radfone's Avatar
    Hey guys need help......I have an Iphone 1G windows on tmobile. was running 2.2 with no problems.........upgraded yesterday to 3.0 using redsnow, just jail break no unlock....seemed like everything was working fine but could not use edge. no internet no email. wifi working fine. so I reran redsnow, this time wiped everything clean on Itunes (restore to original settings) and then JB and unlocked again (lost all my programs this time)and exactly the same thing...edge not working error says"could not activate cellular data network: yo are not suscribed to a cellular data service"
    2009-06-22 02:41 PM
  7. m600i's Avatar
    Don't mean to threadjack. The reason I ask is because I remember long ago, firmwares 1.1.3 and 1.1.4 location services did not work with BL 4.6 and you had to downgrade to BL3.9 Fakeblank. Is this still the case or is the the new 3.0 firmware that caused this? If someone could verify so I don't have to flash to 3.9FB again I would appreciat it.
    2009-06-22 02:55 PM
  8. cliffhanger's Avatar
    Mods keep bugging that modified apples software should not be pointed in your links... I mean the custom FWs ...
    What about http://www.modmyi.com/forums/general...ml#post2732881
    which actually helped me do the stuff and get out of jail (jailbreak) and lock...??
    Do u really mean it mods?
    2009-06-22 03:13 PM
  9. pinkSTAR's Avatar
    I've recently just updated and restored my iphone 2g yesterday and I needed to jailbreak it again.
    So i did the whole process and it just restarts and then it goes back to the screen with Itunes and a plug on it n it says that No Sim card installed... In sert a valid sim with no pin lock to activate the phone.
    So im assuming that i havent locked it properly... Ive tried twice and it's the same thing... help
    2009-06-22 04:55 PM
  10. Antonius138's Avatar
    Hello all,

    I was able to upgrade/jailbreak to 3.0 with no problems except for Cydia, I hit the cydia app, and it opens what looks to be the wallpaper and then it crashes and goes back to springboard. I then tried using Redsn0w 7.2 same thing. The odd thing was before I did the restore (using the vanilla install) of my files Cydia worked with no problems. Must be something in my restore that is breaking it. Can Cydia be manually installed/reinstalled?

    Anyone else have this problem? Also five icon dock is not so good on the new firmware.

    Thanks to all,

    Anthony
    2009-06-22 04:56 PM
  11. tom q's Avatar
    I did it all in less than 15 minutes. Thans Dev team for the JB and Unlock.

    Everything works fine.
    2009-06-22 05:03 PM
  12. metaserph's Avatar
    I've updated, jailbroke, Winterboard is working! Yay.
    2009-06-22 05:04 PM
  13. tom q's Avatar
    oops, 1 problem. I can't SSH. Is there ane other way to put my ringtones back into my phone?
    2009-06-22 05:08 PM
  14. LadyTech's Avatar
    I am still not able to jailbreak/unlock. I keep getting stuck on "waiting for reboot". Been at it all weekend. Please help!
    2009-06-22 05:16 PM
  15. Loyalty's Avatar
    I am 100% convinced that this doesn't work and you all are crazy that said it does

    Here's the deal.....I'm running IE (which I've used a ton of times during the jailbreaking process on other FW's). When I download Redsn0w it seems fine....the file comes up that allows me to run the program. HOWEVER when I download the FW file from the first post in this thread this is what the file saves as: iPhone1,1_3.0_7A341_Restore

    There is no .zip extension to change to .ipsw?? I'm also using Vista is that helps anyone find out WTF is going on. If someone could PM me I'd appreciate it. Thanks everyone!!!!
    2009-06-22 05:27 PM
  16. LadyTech's Avatar
    Someone please send a private PM on how to downgrade from 3.0 to 2.2.1. I keep trying. Putting my iphone in DFU mode and then shift+restore. But it gives me error 1600. Any help will be greatly appreciated

    Can someone send a PM** Sry i corrected myself
    Last edited by LadyTech; 2009-06-22 at 05:40 PM. Reason: Automerged Doublepost
    2009-06-22 05:40 PM
  17. Rober's Avatar
    Anyone having trouble with SSH, keep trying. It took a while for mine to work. After a restart and going into terminal and typing "ssh --help" (really don't know if this had anything to do with it) it worked.

    While you're in terminal, you might as well change your passwords from "alpine". Type "passwd" to change for the mobile account and then again for root by typing "su" and then passwd. This is good practice if you leave SSH on all the time.
    2009-06-22 05:48 PM
  18. sowatup's Avatar
    Hi all,

    Few simple (and stupid?) questions! I followed this guide, everything works fine except custom ringones. The question I had were:

    1. Can I use WinSCP to SSH into 2G iPhone OS 3.0?
    2. If so, which app do I need to install from Cydia? I tried looking, but there are few SSH apps.
    3. Is there a way to have SSH not on all the time? I have seen some iPhone screenshots that have option to turn SSH on and off (like a switch). How do I do that?
    4. Lastly, anyone know where the pre-installed ringtones are saved in the iPhone directory?

    I plan on changing the file name of the ones I have to the ones on iPhone and over write them, as for some reason my custom ringtones, when put into ringtones "playlist" in iTunes doesn't work. It copies to the playlist, but when I go to sound option on the phone, only the first one in the playlist shows up like 5 times.

    Anyone run into this?

    Thank you!
    2009-06-22 06:39 PM
  19. batrad's Avatar
    Thanks for making it easy for us to unlock our phone
    I do have one issue: am using an old AT&T Blue SIM and now I don't have any data...but I can make phone calls..Appreciate if someone can help me get the data services back...

    Thanks
    2009-06-22 06:42 PM
  20. redzombi2k's Avatar
    Alright, well I did everything it said to do, but after everything went 'smoothly' my iphone just keeps coming up in recovery mode. what do i do now??
    2009-06-22 07:02 PM
846 ... 4121314151624 ...
LINK TO POST COPIED TO CLIPBOARD