1. confucious's Avatar
    Have you restored to 3.0 (rather than updated) and redSn0wed?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-07-25 11:11 PM
  2. ///machine's Avatar
    Excellent post

    but.... After trying to restore to 3.0 three times and running redsnow 3 times I still dont have Wi-Fi and no Bluetooth.
    Any help would be apprecaited.

    (I have a 2G 8gb iphone)

    Thanks!!
    2009-07-26 06:35 AM
  3. angiepangie's Avatar
    Excellent post

    but.... After trying to restore to 3.0 three times and running redsnow 3 times I still dont have Wi-Fi and no Bluetooth.
    Any help would be apprecaited.

    (I have a 2G 8gb iphone)

    Thanks!!
    ... restored and set up as a new phone?
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-07-26 06:45 AM
  4. fadex's Avatar
    unlocked my phone but now when i open the photo album it shows black but when i tap it the picture shows wat do i do?
    2009-07-26 03:17 PM
  5. rslary's Avatar
    After the procedure my iphone says:
    settings/general/about/
    carrier: AT&T.
    If unlocked, wouldnt that be gone?
    Seemed to go flawlessly through the process...??
    2009-07-27 12:09 AM
  6. angiepangie's Avatar
    No it wouldn't be gone, because that's the carrier you're using right now.
    In mine the carrier says T-mobile because I'm using T-mobile.

    If you go to Settings there might be a carrier option right under wifi but I'm not sure if it's there if you're still using the official sim or not.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-07-27 12:12 AM
  7. rslary's Avatar
    I reset the phone, got it all cleaned out (still running 3.0), took out the sim, then ran the unlock/jailbreak software.
    Based on that, it will still say At&T?.
    Can I be certain its unlocked?
    2009-07-27 12:54 AM
  8. angiepangie's Avatar
    As long as you have an AT&T sim inside the iPhone it will say AT&T.
    There really isn't a way to be 'certain' unless you have an unofficial sim (t-mobile).
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-07-27 12:58 AM
  9. rslary's Avatar
    I have no sim in the phone, and it says no sim in the upper left
    corner. But in the settings/general/about it says
    "arrier AT&T 4.0"
    2009-07-27 01:04 AM
  10. Bo Troxell's Avatar
    ^AT&T is the default
    2009-07-27 01:06 AM
  11. b.mattingly89@yahoo.com's Avatar
    okay i download and extract the redsn0w file but when i go to download the firmware 3.0 file it wont come up... whats going o and what should i do?
    2009-07-27 04:16 AM
  12. Bo Troxell's Avatar
    Not sure what you mean, you need 3 files for the 2g jailbreak, you say you have redsn0w, now you need the 2 bl files.
    Here follow this link, may help you out.
    2009-07-27 04:21 AM
  13. rslary's Avatar
    I unlocked this 1st gen 2g iphone without a sim in it.
    Does it matter?
    2009-07-27 05:17 PM
  14. angiepangie's Avatar
    ^nope
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-07-27 07:11 PM
  15. Haterzenvy's Avatar
    it says instal icy not unlock ...


    unlock how then with ultrasnow 0.9 which i lose signal all the time and drop calls, no mms, battery drain


    trying a restore to hopefully fix problem
    2009-07-27 10:53 PM
  16. stargate69's Avatar
    this is brilliant. cant wait to try it. how long does this take? i'm alan btw.
    2009-07-28 05:16 PM
  17. confucious's Avatar
    Welcome Alan, it takes a few minutes. Not long at all.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-07-28 05:18 PM
  18. evo_08's Avatar
    ok so i followed all the steps and once i got to looking for the ipsw part it says that its not valid. can someone help me? and also can someone tell me how to restore it without having a sim card? cause i have t-mobile
    2009-07-29 12:20 AM
  19. Bo Troxell's Avatar
    ^What is the extension on the file? If it's .zip rename it to .ipsw
    2009-07-29 12:32 AM
  20. juice420's Avatar
    using your method worked great for unlocking my iphone for t mobile and everything works great thank you alot!!!, except i have no caller sound, for example when some one calls me no sound, no ring tone nothin! ipod works, voicemail speaker phone works, video recorder playback sound works, im puzzled, any suggestions?
    2009-07-29 12:57 AM
846 ... 16242526272836 ...
LINK TO POST COPIED TO CLIPBOARD