1. candyg12l's Avatar
    Can somebody post about how long it took to do? It seems like it's just stuck on the very first 'waiting to reboot' screen.

    EDIT: I finally got it to work. I used the IPSW that was created on my machine, and it went fast. 10-15 seconds.
    Do you have a link to that IPSW that you used? I followed the instructions to a T and I can't get out of the first 'waiting to reboot' screen. I must've tried about 20 times now and I am certain that I entered DFU correctly...I'm going crazy here. Any help would be greatly appreciated!

    EDIT: I used Red Sn0w on my XP operated laptop and the jailbreaking worked flawlessly! I am now unlocked and jailbroken to 3.0 on my 2g iphone =) For some reason earlier, I couldn't get past 'waiting for reboot' screen on my Vista operated computer, but after trying on my XP operated laptop I was able to get past 'waiting for reboot'
    Last edited by candyg12l; 2009-06-21 at 10:23 AM.
    2009-06-21 07:37 AM
  2. wannagotopopeyes's Avatar
    I have a big problem big for me.
    Before the update to 3.0 i had 2.2 installed and in Cydia i had 127mb free outta 700mb. Now after installing only OpenSSH, SBSettings and MobileSubstrate I only have 98mb outta 500mb free. What the hell happened to all the free space?
    And yes, I did restore it, not update it, and my iPhone even has more memory now, 7.03 GB, before it had 6.93GB.
    Any help?
    You just made the size of your root partition 500mb this time compared to 700mb, so you have less root size now and more total space, as opposed to the opposite. not a problem
    i LOVE apple.
    2009-06-21 07:39 AM
  3. calebdexter's Avatar
    i just want to ask if i can also re-activate my iphone using redsnow since I don't use At&T service, I live in the philippines...thanks
    2009-06-21 07:44 AM
  4. k1dr0ck's Avatar
    Yeah I'm having the same issue. I've jailbroken almost all the firmwares using different programs but even though I've got both items downloaded it's not showing the ipsw ?? I'm running Vista (which I'm guessing doesn't really make a difference). Any suggestions?

    you don't extract the restore file because it is the ipsw file

    you only extract the redsnow zip file
    2009-06-21 07:47 AM
  5. nofixedadderess's Avatar
    Thanks guys.....

    How do I help....any donation option anywhere....?
    2009-06-21 07:48 AM
  6. Rober's Avatar
    A note to others: Make sure cydia is on one of your main screens and not poofed or in a tray or categories somewhere.

    I jailbroke but was unable to do anything about it as I had no access to cydia because my phone's backup remembered that it was hidden and it doesn't install ssh by default.
    2009-06-21 07:51 AM
  7. Loyalty's Avatar
    you don't extract the restore file because it is the ipsw file

    you only extract the redsnow zip file
    When I double click on the RedSnow zipped file a pop up comes up saying "Extract All" "Run" and "Cancel". I've clicked extract all, basically does nothing......and I've clicked Run, which brings up the option to select the IPSW file. The only issue is that it doesn't show the uncompressed IPSW restore file on my desktop when that window is up.....and yes, that zip file is saved on my desk top ???? IDK WTF I'm not doing right but I've never had this issue with Pwnage when I've used it in the past
    2009-06-21 07:58 AM
  8. whiplasher's Avatar
    ok, what if i had cydia on a folder made from catagories. how can i get cydia out of it now after i have upgrade and redsnow my iphone?
    2009-06-21 08:08 AM
  9. Iaurt's Avatar
    You just made the size of your root partition 500mb this time compared to 700mb, so you have less root size now and more total space, as opposed to the opposite. not a problem
    Yes, but I was wondering why with only SBSettings, Cydia (+coreutilities) and Winterboard i only have 98mb left Is it ok?

    Anyway, to everybody out there guys, mine is working perfect: SBSettings no problem, Mobile Substrate no prob, Winterboard 100%, Youtube no problem, only Maps is a bit glitchy cuz it can't find my location, everything else works like a charm. Even the AppSync for 3.0 that let's u install cracked .ipa's works great

    As for the SSH problem, i found somewhere (I am not allowed to post the link I think) that with iTunes 8.2, apple disabled SSH through USB and it works only by Wi-Fi. However, I found this program (not warez, just a trial) which is said to work, didin't got it tested cuz I have an exam in 1h :P
    Here's the link.

    Any other advice I can give u is to follow the guide EXACTLY and take your time, don't skip over or rush into things.

    @Loyalty: Use Winrar and right-click then "Extract Here". I didn't come to any problems while extracting. U should have an .exe file over there, "redsn0w.exe" and 3 .txt files

    LE: For those of you who wish to use the .ipsw file from iTunes, just update iTunes to 8.2, connect your iPhone then select Download Only when it asks for updating to 3.0. Then locate your .ispw downloaded file in "CDocuments and Settings\"YOUR USER NAME"\Application Data\Apple Computer\iTunes\iPhone Software Updates". Note that Application Data is a hidden folder

    Hope it helps.
    Last edited by Iaurt; 2009-06-21 at 08:24 AM.
    2009-06-21 08:13 AM
  10. abelgoddard's Avatar
    To candyg12l: I used the iPod Touch instructions for where to get the ipsw.

    From that post:
    ------------------------
    iPod2,1_3.0_7A341_Restore.ipsw is the iPod Touch 2g 3.0 firmware file.
    iPod1,1_3.0_7A341_Restore.ipsw is the iPod Touch 1g 3.0 firmware file.

    On XP they are located in
    CDocuments and Settings\ YOUR USER NAME \Application Data\Apple Computer\iTunes\iPod Software Updates\

    On Vista the are located in
    CUsers\ YOUR USER NAME \AppData\Roaming\Apple Computer\iTunes\iPod Software Updates\
    ---------------------

    I just changed iPod to iPhone in each instance. My latest ipsw was right there. When redsn0w asked for one, I used the iPhone1,2_3.0_7A341_Restore.ipsw, which was created tonight when I upgraded to 3.0.

    Now, that being said, I'm having some problems with a number of jailbreak apps not working. I'm still working on them, though, and think that doing some SB restarts will help.

    Oh, yeah - the ipsw file isn't in the zip folder, as some seem to expect. I downloaded the one that modmyi has available, but couldn't get it to work. That's why I tried the other way.

    So, it's TWO downloads for jailbreaking, which is all I do. Not worried about unlocking.

    And to the folks having issues unzipping: Vista gives my headaches with that as well. I had to use a separate program to get the .exe to unzip properly.
    Last edited by abelgoddard; 2009-06-21 at 08:37 AM. Reason: Automerged Doublepost
    2009-06-21 08:37 AM
  11. ToasterBoyOhFour's Avatar
    everything seemed to go fine but now i only have my appstore apps and everything else including dock icons are gone?! any advice?
    2009-06-21 08:58 AM
  12. Loyalty's Avatar
    Tried it that way but there's no "Roaming" folder???
    2009-06-21 09:00 AM
  13. justgiveittome's Avatar
    Followed step by step and did i kick sum azzzzz.

    iPhone 2g 16gb 2.2 on VISTA ULTIMATE

    Followed the instructions (give the applications RUN AS ADMINISTRATOR) but went bizerk - kept going into restore mode with the itunes and USB cable.

    So updated my iTunes to the latest version.
    Opened up iTunes
    Plugged in my iPhone
    iTunes says RESTORE
    so i RESTORE

    then

    Followed the steps again from Poetic Folly

    BINGO BANGO TADAH!!!!!

    All works!
    2009-06-21 09:09 AM
  14. binchen222's Avatar
    what's Tethering?
    2009-06-21 09:54 AM
  15. bassdude's Avatar
    After many hours of searching and downloading the "iPhone1,1_3.0_7A341_restore.ipsw" links posted on the guide for redsn0w 2g iphone, I found that Windows Explorer wont download a usable file. The trick is to USE FIREFOX browser, enter Modmyi, then download and extract redsn0w AND the 3.0 firmware file. Only extract the redsn0w zip and Firefox will properly download the firmware file so that you can use it in its .ipsw form. Explorer breaks it up into small files and is useless! Firefox keeps it in its workable form with the "lego" icon/musical note. Once I ran redsn0w and told it where to look for the firmware, it successfully verified the firmware and let me proceed to jailbreak and unlock 2G iphone on 3.0 firmware. I hope this helps everyone who has been pulling their hair out all day.
    2009-06-21 09:56 AM
  16. daveyboy99's Avatar
    Hi Guys n Gals
    Got the same problem here as many others. Stuck on the "Waiting for reboot" screen!
    iPhone 2G Vista Ultimate 64
    iTunes restores fine, but redsn0w just sits there waiting. I can reboot manually, but then it sits waiting for the "last" reboot. Been an hour now!
    Any ideas out there?

    Hi Guys n Gals
    Got the same problem here as many others. Stuck on the "Waiting for reboot" screen!
    iPhone 2G Vista Ultimate 64
    iTunes restores fine, but redsn0w just sits there waiting. I can reboot manually, but then it sits waiting for the "last" reboot. Been an hour now!
    Any ideas out there?
    Last edited by daveyboy99; 2009-06-21 at 10:05 AM. Reason: Automerged Doublepost
    2009-06-21 10:05 AM
  17. Slashwrist's Avatar
    After some extra research I finally fixed my APN issue by going on cydia and downloading "APN editing" app, it added the missing "Celluar Data Network". Unfortunely now something else went wrong....I know right wtf. Anyways Cydia keeps crashing soon as I open it, sometimes I even get loading and then it crashes. I have done alot of internet searches and youtube videos on this issue. Apprently it was an issue back in 2.2.1 firmware, and I even tired to fix it the way they did by SSH. Well that didnt work. I even tired to re-jailbreak and Cydia is still crashing. Anyone know of a good way to fix this? Anyone else having issues with Cydia. Thank you everyone for the help earlier.
    2009-06-21 10:10 AM
  18. tejless mcman's Avatar
    thank you wonder boys
    2009-06-21 10:18 AM
  19. ToasterBoyOhFour's Avatar
    somehow or somewhere i went wrong and locked my phone. i get the emergency call only screen...please help!

    EDIT: i tried downgrading and its now stuck at the apple logo screen im going crazy and no one is up to help me!
    Last edited by ToasterBoyOhFour; 2009-06-21 at 10:33 AM.
    2009-06-21 10:27 AM
  20. blakroz's Avatar
    everything works great except my youtube...says cant connect...anyone knows why? ive created a login, entered it, same thing...please help...
    2009-06-21 10:28 AM
846 ... 5678917 ...
LINK TO POST COPIED TO CLIPBOARD