User Tag List

  1. sziklassy's Avatar
    BTW: Not sure about T-Mobile in other countries --- anyone know?
    TMO in toher countries works fine with the 3GS if that is your question. If I had to bet about why TMO USA users need to turn off 3G is probably due to whatever it was last on before the unlock is what it will want to stay on? Not sure about the latter, just a guess, but I know TMO in Europe uses the same frequency as the iPhone.
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings
    2009-06-23 10:17 AM
  2. hebs's Avatar
    Fantastic...up & running on UK Vodafone
    2009-06-23 10:17 AM
  3. DaCodec's Avatar
    Amazing ...

    -download 7.5 Kb
    -restart
    -done!

    Once again the DevTeam rules all!
    2009-06-23 10:28 AM
  4. mikewiththebike's Avatar
    you guys are awesome.... keep up the good work! Thanks.
    2009-06-23 10:30 AM
  5. esoin's Avatar
    appreciate your hard work dev team
    2009-06-23 10:37 AM
  6. Bo Troxell's Avatar
    MuscleNerd, you are the man, it's freeking snowing here in Arizona.
    smaller sig.png
    2009-06-23 10:45 AM
  7. iPWNKilla's Avatar
    Awesome work! I also got tethering and MMS working with T-Mobile! FINALLY!!! check out this guide [ame=http://www.*****************/showthread.php?t=14]How to Enable Tethering & MMS on 3.0 - SiNfuL iPhone Forums[/ame]
    2009-06-23 11:05 AM
  8. Melech518's Avatar
    Anyone else notice that a lot of themes do not work the same on 3.0. Such as, SMSBackground, Tmobile logo, keyboards....just to name a few things i notice so far. Did apple change the names and locations of where these files are located?
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME
    2009-06-23 11:21 AM
  9. mykie's Avatar
    Hi guys.
    Ive tried a number of times now to enter the sourse for 'ultrasn0w' and I keep getting this msg

    www.isaziorepo.com
    cathed failure

    and host unreachable
    Could this be because its busy or am I doing something wrong??
    2009-06-23 11:26 AM
  10. iPWNKilla's Avatar
    Hi guys.
    Ive tried a number of times now to enter the sourse for 'ultrasn0w' and I keep getting this msg

    www.isaziorepo.com
    cathed failure

    and host unreachable
    Could this be because its busy or am I doing something wrong??
    I got the same exact error. I ended up using http://repo.***************** instead
    2009-06-23 11:31 AM
  11. nomiqw's Avatar
    Thnx a lot DEV Team and thnx MMI
    2009-06-23 11:31 AM
  12. iPWNKilla's Avatar
    Anyone else notice that a lot of themes do not work the same on 3.0. Such as, SMSBackground, Tmobile logo, keyboards....just to name a few things i notice so far. Did apple change the names and locations of where these files are located?
    Yeah SMSBackground isn't working and neither is keyboard skins. Carrier logos are still working,

    T-Mobile logos are in
    /System/Library/Carrier Bundles/TMobile_Germany.bundle

    AT&T logos are in
    /System/Library/Carrier Bundles/ATT_US.bundle
    2009-06-23 11:34 AM
  13. mykie's Avatar
    I get the same error when I use

    SiNfuLiPhone :s
    2009-06-23 11:38 AM
  14. SiLeNtKiLLa's Avatar
    WRONG!! MMS isnt out for AT&T.... The rest of us should have no problem enabling it. It worked on the betas...
    I think you just said the same thing you quoted... Right? That "WRONG" blasted off kinda strong. LOL!
    - iPhone 8gig and 16gig 3G - 3.0 - JailBroken + Unlocked to T-Mobile Unlimited Plan & Total Internet Plan.
    - iPod Touch - UnJailBroken
    - XBOX 360 - Modded Firmware - XBL (my s/n)
    - XBOX - Software Modded - XBMC
    - Dell Inspiron 1521 - [B]Vista Ultimate and
    running Windows XP and Mac OS X 10.5.4 (YES! Mac OS on an Dell PC)
    2009-06-23 11:45 AM
  15. keda51's Avatar
    Excellent work Dev-Team! My friend will be glad to get my 3G to replace her 1G.

    Anxiously awaiting the 3GS JB so I can make stop looking at these horrible standard iPhone icons.

    Thanks in advance for your hard work once again and Congratulations on a job well done.
    2009-06-23 12:06 PM
  16. Big Al's Avatar
    Those guys rock! I am so serious. You guys ROCKKKKKKKKKKKKK!
    2009-06-23 12:34 PM
  17. qbnucca's Avatar
    Ok i followed all the instructions but for some reason everytime i dowload the 3.0 ispw and go into redsnow i cant locate the ispw which means i cant jailbreak my phone which means i cant unlock is and ive been up all night trying to figure this out plz some one help. idk if this helps but im using redsnow 0.7.2 i have a 16gb black. where can i find the ispw and not a zip ive tried every site same eror no freaking 3.o ispw it unzips but i get a folder full of crap i cant use
    2009-06-23 01:01 PM
  18. spawn026's Avatar
    just curious, why does the OP say to disable 3g before installing but dev-team doesn't? I only ask because I didnt disable it and have no way of testing it but selling my phone to pay off my 3gs :/
    2009-06-23 01:09 PM
  19. lilskaterpunk's Avatar
    Awesome! Congrats to Dev Team!

    2009-06-23 01:14 PM
  20. perdyis's Avatar
    Ok i followed all the instructions but for some reason everytime i dowload the 3.0 ispw and go into redsnow i cant locate the ispw which means i cant jailbreak my phone which means i cant unlock is and ive been up all night trying to figure this out plz some one help. idk if this helps but im using redsnow 0.7.2 i have a 16gb black. where can i find the ispw and not a zip ive tried every site same eror no freaking 3.o ispw it unzips but i get a folder full of crap i cant use
    are you using safari to download the ispw?
    safari self extracts the file which is no good.
    try downloading the ispw through firefox to your desktop....im pretty sure this is your issue
    2009-06-23 01:18 PM
412 ... 2345614 ...
LINK TO POST COPIED TO CLIPBOARD