1. confucious's Avatar
    No internet though !!!!!!!!!
    Yave you set the APN and password?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-06-23 09:26 PM
  2. dread33's Avatar
    Thanks to all of the Dev team for the ultrasn0w it works great for me and now I can used t-mobile on it now many many thanks to you.
    2009-06-23 09:32 PM
  3. aaadictedone's Avatar
    Anyone having problems with the MMS or tethering on TMobile?
    2009-06-23 09:32 PM
  4. Edgarh16's Avatar
    What changes you made to get the tzones working? Minez still now working.
    im not sure what it was i did i uninstalled ultrasnow restarted the phone installed ultrasnow again restarted the phone and then i entered the epc.tmobile.com and then it worked now im just haveing problems with mms and i got tethering to work from this link SiNfuL iPhone | Enable Tethering on your iPhone and click on your service provider hit install and then install again its suppose to make mms work as well but havent had any luck with that just tethering working
    2009-06-23 09:33 PM
  5. rahmanfareed1's Avatar
    omg works perfect dam good
    2009-06-23 09:36 PM
  6. Edgarh16's Avatar
    Anyone having problems with the MMS or tethering on TMobile?
    try this website see if it helps you its suppose to take care of both but i only got tethering to work and click on your service provider click install and then install again good luck
    Last edited by thetoothfairy; 2009-06-23 at 10:26 PM. Reason: Removed link No No ;O)
    2009-06-23 09:38 PM
  7. arram's Avatar
    my battery is getting drained really bad. Its already at 50%, WOW
    2009-06-23 09:38 PM
  8. vondersaar's Avatar
    does anyone know the mms settings for tmobile
    2009-06-23 09:39 PM
  9. dogdaysunrise's Avatar
    Well this thread won't help you, UltrasnOw is for the 3G unlock.
    They should mention that on the main page just like the mention in bold letters that it's not for the 3GS, because I was about to do it on my 2G.

    I scrolled down and found redsnow for the 2G, still I'm sure a lot of people don't read and try it on their 2G.

    THANK YOU!!!!!!!!!!!!!!!!!
    2009-06-23 09:39 PM
  10. remyzero7's Avatar
    Those of you on T-Mobile US with TZones:

    Go to Settings>>General>>Network>>Cellular Data Network

    Cellular Data
    APN: epc.tmobile.com
    Username:
    Password:

    MMS
    APN: wap.voicestream.com
    Username:
    Password:
    MMSC: 216.155.174.84/servlets/mms
    MMS Proxy: 216.155.165.050:8080
    MMS Max Message Size:
    MMS UA Prof URL:

    (If I didn't put anything in a setting, leave it blank) Also, above MMS settings may work without TZones, I don't know.
    I haven't got tethering nailed down yet, will let you all know if I do.
    2009-06-23 09:41 PM
  11. r.telosalee's Avatar
    If I install Ultrasnow it would still work without any problems on AT&T correct? I'm unlocking to sell that's why I ask
    2009-06-23 09:50 PM
  12. feidhlim1986's Avatar
    Surely anyone with a 2G iPhone has been unlocked for the past year?!?

    In the first post it says "IPHONE 3GS IS NOT JAILBROKEN YET. WHEN THAT HAPPENS WE'LL LET YOU KNOW."
    Does this mean that they definatly will be able to JB the 3GS? Otherwise shouldnt it have been "IF THAT HAPPENS"
    2009-06-23 09:52 PM
  13. gcalpacket's Avatar
    thanks dev team...thanks modmyi !!!!!!!!!!!!

    lol...it works like a charmm
    2009-06-23 09:56 PM
  14. Megabyte48's Avatar
    Does this mean that they definatly will be able to JB the 3GS?
    In general, once you have physical access to a device, it can always be hacked. It's just a matter of figuring out how
    2009-06-23 09:58 PM
  15. eserfeliz's Avatar
    Im on a powerbook, i cant use redsn0w yet. They said there an issue with it on PPC
    redsn0w 0.7.2 resolved the PPC issue, try it now.
    2009-06-23 10:07 PM
  16. her16832's Avatar
    I added the repo to cydia and it says bad repo repo666.yellowsnow.com. I know that its a 0 and not an o but thats the error i get. After that I do a search and find ultrasn0w installs with no error reset the phone and it says no sim even though I put the t-mobile sim in the phone. What can I do. Should I restore and start from scratch???
    2009-06-23 10:15 PM
  17. w0by's Avatar
    I installed the 3.0 Unlock and it works perfectly. MMS also works perfectly which is what I've been wanting since the iPhone came out. Thanks Dev team!!
    2009-06-23 10:15 PM
  18. myke55's Avatar
    id love to do this...but im having a little bit difficulty upgrading to 3.0 from what i have now which is 2.2, 2.28

    anyone help me plz
    2009-06-23 10:16 PM
  19. Mista Brothason's Avatar
    I added the repo to cydia and it says bad repo repo666.yellowsnow.com. I know that its a 0 and not an o but thats the error i get. After that I do a search and find ultrasn0w installs with no error reset the phone and it says no sim even though I put the t-mobile sim in the phone. What can I do. Should I restore and start from scratch???
    Thats because you DIDNT READ IT RIGHT

    its repo666.ultrasn0w.com
    64 GB iPhone 4S on 5.1.1 Jailbroken & Unlocked
    64 GB iPad 3 on 5.1.1 Jailbroken
    2009-06-23 10:23 PM
  20. her16832's Avatar
    I did I added repo666.ultrasn0w.com but the error reads repo666.ultrasnow.co
    2009-06-23 10:25 PM
412 ... 789101119 ...
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.