1. roberto07104's Avatar
    What u just said, is what I meant to do lol Let me know if it works. Cydia install only
    Did just that and nothing...i installed Cydia only but it still wont open up it crashes before it manages to open.
    ROBERT
    2009-07-15 04:24 PM
  2. cacc50's Avatar
    Sweeeeeet!
    Sent from my iPhone
    2009-07-19 06:41 AM
  3. bmbme's Avatar
    Not sure if this was already answered, but do I have to restore my phone before jailbreaking so I will lose everything on my phone?
    2009-07-22 01:12 AM
  4. RugbyDog's Avatar
    Add me to the list of folks who seem to have successfully completed the steps only to find no Cydia. Tried it with both Icy & Cydia checked, and just Cydia - no luck either way.

    RugbyDog
    3Gs 3.0 / OS X 10.5.7 on new Mac Mini
    2009-07-27 08:02 PM
  5. jrm0280's Avatar
    thanks works great so far on 3gs!
    2009-07-28 11:05 PM
  6. RaginAsian55's Avatar
    Shouldn't this be added to the "Guides" section of the homepage? This and the windows version....
    2009-07-31 09:54 PM
  7. custom2005altima's Avatar
    Wasn't working on my 3gs using redsn0w, says it finished but no Cydia. Then I tried it using the last Mirror link (mediafire) on the download page of redsn0w and it worked. Hope that helps anyone having the same problem
    2009-08-02 09:12 AM
  8. dknlego's Avatar
    Where did you find that link i want it.
    2009-08-02 05:33 PM
  9. pinkbowdoll's Avatar
    Hi everyone, I have a huge problem in getting Cydia onto my iphone 3G 3.0. Redsnow works absolutely fine with the instructions following as per guided here but Cydia did not appear! Even though, it says my phone is jailbroken. How can I get it? Did I do something wrong? Please any help is very much appreciated. I've been doing it for days now

    Please help, any kind souls?

    Thank you very much
    2009-08-03 02:06 PM
  10. dknlego's Avatar
    I had the same problem try downloading different copy's of red snow 0.8.
    2009-08-03 05:09 PM
  11. amybest222's Avatar
    did you get an answer?
    2009-08-05 09:18 PM
  12. davidarbel's Avatar
    i have no experience - i downloaded the new version to my 3GS and the sim doesnt work, i use windows and downloaded redsn0w and the ipsw on my laptop i cannot browse to the ipsw - should i have somehow transferred them to itunes or the iphone? i dont know how to do that.
    please help.

    no - can u help me?
    Last edited by davidarbel; 2009-09-09 at 01:05 PM. Reason: Automerged Doublepost
    2009-09-09 01:05 PM
  13. amybest222's Avatar
    im not the right one to ask i used purple rain ( which is obsolete now ) and my i phone stays jailbroken (OSX) and im waiting to do something till an update thats needed~
    2009-09-09 01:18 PM
  14. RaginAsian55's Avatar
    Can someone remind me out to jailbreak 3.0.1 using redsn0w?? I know I need to point it to the 3.0 firmware but was that it? Just running redsn0w 0.8 (using 3.0fw) will jailbreak me for 3.0.1? I can't remember exactly.... All help is appreciated!!
    2009-10-06 07:47 AM
  15. o hella jdm's Avatar
    does this work for a 3g iphone... and does anyone how long you have to wait...


    screen says done!

    but on iphone it just says downloading jailbreak data... and thats it
    2009-12-18 09:28 PM
  16. aiden1983's Avatar
    Does this still work even though Apple doesn't sign the old firmware?
    2010-06-28 03:07 PM
96 ... 345
LINK TO POST COPIED TO CLIPBOARD