User Tag List

  1. MetallicaFan1991's Avatar
    So far, it's working pretty good, writing this whilst my MacBook is connected to the iPhone through the app, I can take my laptop anywhere now
    Btw why do I get this faded out wifi icon with an image inside instead of the stock airport sign? thanks
    Last edited by MetallicaFan1991; 2009-07-10 at 02:49 AM.

    MBP 15" 2.66Ghz Core 2 Duo Nvidia 9400M 9600GT 256MB OS X 10.6.4 Windows 7 June 2009
    iPhone 4 August 28th
    2009-07-10 12:59 AM
  2. dhsteiner's Avatar
    Fix did not work for me. I am still getting disconnected after a short period of time. Seems that I'm able to stay connected a little longer but no more than a couple of minutes.
    2009-07-10 01:00 AM
  3. gruk's Avatar
    Been working for 15 minutes straight so far. Looks like a winner!
    2009-07-10 01:31 AM
  4. DaveiPhone's Avatar
    This app Rocks! I used it all afternoon (via USB) to my laptop. No disconnects and pretty darn speedy. Best of all, unlike PDANet, my battery was at 100% at the end of day.
    2009-07-10 01:35 AM
  5. monica_69's Avatar
    Working great, no disconnects at all !!! Will purchase this as soon as I get home. Best $10 I'm spending in a long time. Thanks Puskeels !!!

    Oops, I meant Psuskeels!
    Last edited by monica_69; 2009-07-10 at 03:23 AM. Reason: Automerged Doublepost
    2009-07-10 03:23 AM
  6. coolio86's Avatar
    Hey guys. I keep trying to connect my DS to my iPhone using MyWi when WiFi tethering is enabled. The DS recognizes the iPhone as an access point, but it keeps getting error code 51302. And it says unable to connect to an access point. My Nintendo Wii can't connect over WiFi either. And the laptop I'm using right now needs me to change my settings to accept adhoc computer to computer connections for it to connect. No, I did not try Bluetooth, I don't care about Bluetooth tethering as long as the fricken WiFi tethering works. But the app does work flawlessly over USB. And I have version 0.94.5 installed. Can someone please help me. I have uninstalled and then reinstalled the app. I don't know why the WiFi isn't working. I am using a 3GS, that was jailbroken using purplera1n RC2, the second release.And yes, I am on AT&T.
    2009-07-10 04:03 AM
  7. StealthBravo's Avatar
    Sweet, now to load this on a bunch of iphones and sell wifi hotspot passes around town

    lmao
    2009-07-10 04:20 AM
  8. Mista Brothason's Avatar
    It works very well on my laptop, can you tell us why it's not being detected by PSP's??
    64 GB iPhone 4S on 5.1.1 Jailbroken & Unlocked
    64 GB iPad 3 on 5.1.1 Jailbroken
    2009-07-10 04:25 AM
  9. ssfirme's Avatar
    So will this worh on 3gs
    2009-07-10 04:53 AM
  10. monica_69's Avatar
    So will this work on 3gs
    works flawless on my 3GS, jailbroken with purplera1n rc2
    2009-07-10 05:11 AM
  11. kraziebone's Avatar
    Can anyone tell me how and why this application keeps booting me into safe mode? I love the application but after a few minutes it will give me the "safe mode" screen.
    2009-07-10 05:13 AM
  12. skeels's Avatar
    krazie - can you send me the syslog when it happens? Also - if you can do it 3x - Rock Extensions will print what the source of the issue is in the syslog. thanx
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!
    2009-07-10 05:56 AM
  13. jcdeblok's Avatar
    Yes! The update fixed the disconnection problem for me, has been stable for about 10 minutes and still going!

    I just bought it, great app!

    A few questions:

    -Does web encryption use alot more battery power? (more calculations to do or is it insignificant?)

    -When you find the time, could you add an option to show how many devices are connected to the iPhone (in the statbart, next to the up/down numbers)

    Thx!

    one little cosmetic thing: in the statbar it says 'xxx mb' millibits? shouldn't that be Mb voor megabits, of MB for megabytes. (and then there is the MiB vs MB thing where 1k is 1000 or 1024)

    And what about an option to display the bandwidth usage (bytes per second) in stead of total bytes transmitted? would be nice!

    And just out of curiosity would it be possible to make it a wifi relay station too? like so:

    wifi-base station <-> iphone wifi <-> laptop wifi

    (So it increases the effective range of the base station)

    I can imagine the iphone hardware wasn't designed with this in mind
    Last edited by jcdeblok; 2009-07-10 at 08:56 AM. Reason: Automerged Doublepost
    2009-07-10 08:56 AM
  14. Channan's Avatar
    works flawless on my 3GS, jailbroken with purplera1n rc2
    My 3GS was also jailbroken with purplera1n rc2 and now MyWi doesn't work at all for me.
    Does this rag smell like chloroform to you?

    If I helped you, be sure to press the Thanks! button over there ->
    If I didn't, press it anyway.
    2009-07-10 11:18 AM
  15. iphoneuser2008's Avatar
    I have a 3GS.
    Jailbroken using Redsn0w 0.8

    I installed the two rock apps via Cydia and then the mywi app. I then made sure my 3G data and wifi was both turned on and then I turned on the mywi app.

    It started to load, with the rotating wheel spinning and then mywi showed it was on. (blue on button) The problem was that the blue glowing screen and the top of the phone, saying you are tethering did not come on. The mywi app turns on but the tethering blue screen does not activate. It seems to connect, but connection wont last and since the blue tethering screen is not on, if I slide lock my phone, I believe it cuts mywi off.

    I have uninstalled and reinstalled and still get the same results.

    So basically I cannot get this to work on my 3GS.

    Anyone experiencing this also?? Any suggestions??
    Last edited by iphoneuser2008; 2009-07-10 at 12:43 PM.
    2009-07-10 12:32 PM
  16. msgeek's Avatar
    All: There is def. an issue related to the purplera1n jailbreak (Thanks to DaveiPhone for confirming as well). We are completing a workaround for this. (Feel free to rejailbreak via Redsn0w in the meantime, as you're likely to have other problems in the future)

    THIS WILL RESULT IN MYWI DISCONNECTING AFTER 1 MINUTE

    Thanks for your patience!
    Hi psuskeels,
    I jailbroke using PwnageTool 3.0 is that the same as purplera1n?
    2009-07-10 12:51 PM
  17. MikePA's Avatar
    Purplera1n does not equal PwnageTool.
    Last edited by MikePA; 2009-07-10 at 03:37 PM.
    2009-07-10 01:26 PM
  18. DMI187's Avatar
    Nice App
    Sign by Danasoft - Get Your Free Sign

    The Family iPhone 2G , iPhone 3G ,Iphone 3Gs , Iphone 4
    13" MacBook ( Black )


    2009-07-10 02:19 PM
  19. csworrell's Avatar
    I have a 3GS.
    Jailbroken using Redsn0w 0.8

    I installed the two rock apps via Cydia and then the mywi app. I then made sure my 3G data and wifi was both turned on and then I turned on the mywi app.

    It started to load, with the rotating wheel spinning and then mywi showed it was on. (blue on button) The problem was that the blue glowing screen and the top of the phone, saying you are tethering did not come on. The mywi app turns on but the tethering blue screen does not activate. It seems to connect, but connection wont last and since the blue tethering screen is not on, if I slide lock my phone, I believe it cuts mywi off.

    I have uninstalled and reinstalled and still get the same results.

    So basically I cannot get this to work on my 3GS.

    Anyone experiencing this also?? Any suggestions??
    I don't like your name
    2009-07-10 03:26 PM
  20. Quote's Avatar
    This app is ridiculously hot...i am inking the trial and then will be honored to by this beautiful tool...you have just made me a "rock" believer.
    2009-07-10 03:47 PM
448 ... 91011121321 ...
LINK TO POST COPIED TO CLIPBOARD