1. Mes's Avatar
    @KatelyM

    MyWi (and some others) retain preferences in /private/var/mobile/Preferences.If you remove it -and- have and manually install the old deb it should work unless MyWi's license server is like Apples, and only authorizes the latest version. Uggg.
    2010-07-11 07:19 PM
  2. tonymc19's Avatar
    I am running mywi on my iPhone and typing this on my wifi only iPad this application is work 9.99 10 times over mywi is a very stable amazing piece of software that I would recommend to anyone. I saved on having to buy a 3G iPad and pay for a second data bundle.
    2010-07-11 07:29 PM
  3. tagordon's Avatar
    Warning - This is long post - Disclaimer/Apology

    After reading a few posts here and elsewhere on the new improved ver 4 of MyWi I purchased and installed. That's where the story turns ugly. Rock was rebooting my iphone and froze on the logo.
    Thanks to some knowledgable folks here I learned that not updating anything Apple for six months can be a problem of its own.
    When attempting to restore iTunes gave a msg stating; This device is not eligible for the software/update requested.
    Or something to that affect.
    Updated iTunes and able to download my restore files.
    About 80 % there so far.
    Very anxious moments looking at logo and nothing recognizing the device.
    Restored device to iOS 4.02 (8A400)
    Now to downgrade, I go!#@%*&!
    Last edited by tagordon; 2010-09-06 at 12:52 AM. Reason: notifications
    2010-09-06 12:49 AM
  4. Norbac's Avatar
    Here copy right infringement apply
    just get the older app 3.5.2 it is only 9.00 US $
    Developers should get paid for their work.
    Hope this helps

    Norbac.
    2010-09-08 03:14 AM
  5. Norbac's Avatar
    Try Cydia or rock or any other,there are up there, look for more package sources on cydia
    or wait till Mywi gets 1/2 price trust me it will This upp work
    so so IMO
    Hope this will help

    Norbac
    2010-09-09 02:41 AM
  6. Cer0's Avatar
    Talk about cracked apps/warez/piracy is not allowed. Please do not come here asking for it either.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-09-09 03:54 AM
  7. KaeBee's Avatar
    Maybe I'm late but I can't find this app at all
    2010-09-09 04:08 AM
  8. pacmac's Avatar
    Talk about cracked apps/warez/piracy is not allowed. Please do not come here asking for it either.
    AGREE...

    pay for something that your going to love and use...if it was not for the creator of the software it would never been out...how would it feel if someone stole from you?

    this app is worth it.plus you get updates right away..
    THANK ME THANK THANK AGAIN..
    2010-09-09 05:47 AM
  9. iWearNike's Avatar
    I know or i guess this question has been asked a million times but im just too lazy to look for the same question im going to ask you guys. So im sorry and i appreciate the reply. - " im on at&t grandfathered 3g unlimited data plan. Does this mean at&t won't charge me for extra fee of no active data download or heavy data download? " kuz i travel alot within us but i get so tired with my iphone going in the internet, then y not use mywi and use a laptop.
    2010-09-09 06:39 AM
  10. becvalgem's Avatar
    Do you know if the same applies for o2??
    2010-09-09 11:20 AM
  11. tagordon's Avatar
    had many failures downgrading until TyanColte volunteered to walk me through the process. I had been letting iTunes connect to apple server and it would not work. Then with TyanColte's help pointed iTunes to saurik's server and worked. Now Happy iPhone, JB and MyWi back. MyWi 4.0 is faster than previous ver.
    Last edited by tagordon; 2010-09-23 at 06:34 PM.
    2010-09-10 12:56 AM
  12. markartsf's Avatar
    Bought MiWi 3-4 months ago, I think through Rock?. Since then I (accidentally) upgraded my iphone to 4.1 and lost MiWi along with a bunch of other apps. I understand Rock has been acquired by Cydia/Saurik (?) How do I get the app back without having to buy it again???
    2010-09-22 10:40 PM
  13. natim's Avatar
    You should be able to go to Cydia and it will recognize your license.
    2010-09-22 11:14 PM
  14. Norbac's Avatar
    Its't sad We all lost it, The developer will give you 10.00$ off if we buy it again.
    Nope what we want is what we pay for, it did work just as you know, the same as the 4.01
    I think any other app you will get it back through Cydia they'r good people

    Norbac.
    2010-09-23 03:21 AM
  15. markartsf's Avatar
    Went through Cydia and it worked thanks - Mark
    2010-09-23 10:39 AM
  16. DaddyofTheMacDaddy's Avatar
    How did you get it to work through Cydia? I can't even find the 3.x version. Intelliborn says its not available any longer.
    2010-10-10 11:08 AM
  17. JBirdMedic's Avatar
    After buying and installing this app, and tethering it to my laptop via wifi and usb, now my laptop wifi no longer has connectivity when connected to any wireless routers, so clearly this app has modified some wireless network system file. I can still plug directly into the router via LAN and get connectivty but not wirelessly. It connects to the router but no internet.

    Any help in restoring my laptops wifi connectivity would be greatly appreciated.
    I also emailed the vendor for support and if they resolve I will post here the resolution.

    (Yes I have confirmed with a second laptop that the routers are live with connectivity)

    Disregard. Problem identified.
    My Wireless Network TPC/IP Config was changed to a static IP and DNS configuration instead of being automatically assigned.
    Will have to test and recreate this issue to see if this is a glitch.
    Last edited by JBirdMedic; 2010-10-26 at 03:39 PM. Reason: Automerged Doublepost
    2010-10-26 03:36 PM
  18. Metalmiser's Avatar
    Now it wasn't already made clear. Does MyWi work on 4.1? I'm running an iPhone 3G, jailbroken with redsn0w.

    My computer has no wireless NIC at all so if I wish to connect it to the internet I must plug it in - and I do not have any cables long enough to reach my router (which is what my iPhone and Mac connect to). Thus, I only want this for the USB tethering - if there is another app which enables this (and costs less than $20), I would appreciate knowing.

    Whenever I run MyWi, I get an error 10, which is a bus error. If MyWi does support 4.1, and there is no other app, I would appreciate help getting this fixed.

    PdaNet is not practical as I have no way of getting the desktop software required.
    2010-11-09 05:11 PM
  19. an82mustang's Avatar
    earlier te price is listed at 9.99 than jumped to 19.99?? either a great app... or a flop ... either way we'll see if it works...
    Yo!
    2010-11-13 04:09 PM
  20. Norbac's Avatar
    This is it you love it some times and you also you hate it
    The lattes update is 4,6.1 it should work with ios 4.1.x
    WIFI works real well also USB cable.
    you got to make it work.


    Norbac
    2010-11-14 05:44 AM
448 ... 1220212223
LINK TO POST COPIED TO CLIPBOARD