1. dragonc12's Avatar
    As far as I can tell the following does not work
    SBSettings
    Backgrounder
    Five Icon Dock
    CyDelete
    Winterboarder

    These worked fine for me
    Winterboard
    AppBackup
    LiveClock
    WeatherIcon
    ReflectiveDock
    MobileMusicPlayer Flip 3.0
    iBlank
    BlankNull
    OpenSSH
    MobileTerminal


    I have not tried the following yet
    Notifier
    Winterboard, SBSetting, Five dock icon and status notifier all work for me.
    2009-10-12 04:41 AM
  2. leletyM3's Avatar
    More apps will eventually work with some updates ... just need some more time!
    2009-10-12 04:41 AM
  3. theman12321's Avatar
    Winterboard, SBSetting, Five dock icon and status notifier all work for me.
    what phone and where did u download?
    2009-10-12 04:42 AM
  4. C1KK's Avatar
    This was easier to use than I thought it was going to be, I was real hesitant to try it after reading all these posts but it worked instantly on the first try

    iPhone 3GS 32GB, Windows Vista SP1, newest iTunes, newest firmware
    2009-10-12 04:43 AM
  5. HackySack172's Avatar
    all of my cydia and everything is working fine i dont know what problems yall are having. but now to put my inav and music all back on it.
    2009-10-12 04:44 AM
  6. dragonc12's Avatar
    what phone and where did u download?
    I have an iPhone 3G. I used PKG backup (Cydia) after I did the jailbreak to restore all my previous apps and themes. Its worked without any problems so far.
    2009-10-12 04:45 AM
  7. woodchuck184's Avatar
    doesnt work on iphone 3g running 3.1.2 Did exactly as stated in instructions... Get hung up with phone on itunes screen and blackra1n screen gets stuck on running. Will never jailbreak like it supposed to. I have to do a master reset on phone to get back phone back to where i started at. Weird thing is when i do this...it says the jailbreak completed the second i turn the phone off. NO JAILBREAK What the heck??!!
    2009-10-12 04:49 AM
  8. shore's Avatar
    I haven't done **** in an hour and came back and just hit make it rain and it is working.....I didn't change a single thing.itunes is not open....nothing is unblocked..it just worked this time.


    It's a game of chance it appears.
    2009-10-12 04:52 AM
  9. em80's Avatar
    tryin to jailbreak but iphone freezes on usb/itunes screen and doesnt complete the break...any suggestions?
    2009-10-12 04:57 AM
  10. woodchuck184's Avatar
    you know em80 im starting to believe what shore suggested b/c ive tried on and off all day since about 11 am. I have had no luck at all and my crap gets all stuck on the itunes screen too.
    2009-10-12 05:01 AM
  11. theman12321's Avatar
    just keep going i had to do like 100 times then it just worked lol
    2009-10-12 05:02 AM
  12. leonheartx's Avatar
    So this will work perfectly on an iphone purchased from the apple store with 3.1 firmware correct? The phone currently works fine on the Rogers carrier
    2009-10-12 05:04 AM
  13. woodchuck184's Avatar
    hahaha. I think ill try that tomarrow after work. I was just to the point i wanted to chunk my lap top and phone across the room after the 15th try!!!
    2009-10-12 05:04 AM
  14. theman12321's Avatar
    wtf nothing i try is working i installed like 5 things from cydia a few from rock and 1 from icy and none of them are showing up wtf is going on i restarted like 30 times and still no show up
    2009-10-12 05:04 AM
  15. woodchuck184's Avatar
    dude there has to be a catch to this blackra1n..... ive thought this all day. You know there has to be when you have a jailbreak that is supposed to be this quick. I hope i get this to work and hope i dont have any problems after i get it to work. Ive been waiting on this jailbreak ever since i got my phone with the 3.1 software new out of the box.
    2009-10-12 05:08 AM
  16. shore's Avatar
    I found no catch...it's a game of chance...it might go right through for you or you might try all day and then BAM.It's goes through.

    We all get to the same point with the 3g...stuck screen on the phone and blackra1n stuck on running...over and over.
    2009-10-12 05:12 AM
  17. k2trill's Avatar
    1. ALWAYS BACKUP iPhone/iPod FIRST!

    2. disconnect iPhone or iPod from computer and POWER OFF

    3. wait 5 seconds after it has fully powered off and put it in RECOVERY MODE by WHILE HOLDING
    THE HOME BUTTON and reconnecting USB to iPhone/iPod

    4. after recovery mode has been established (display shows iTunes logo and a USB cable open
    blackra1n and "make it rain!"


    * 32GB 3GS, iTunes was still running, but it made no difference
    ** hardware: unibody MacBook Pro with Vista Ultimate via Bootcamp and USB plugged directly into
    computer and not through a hub

    *** ALL previous Cydia programs worked for me including (and to ME, most importantly):
    Winterboard
    SB Settings
    Backgrounder
    My Wi
    PdaNet
    AppSync for OS 3.0
    Cyntact
    iBlacklist
    iFile
    Lockdown
    NES, SNES, and Genesis emulators
    Status Notifier

    **** ONLY issue I found was programs including PhoneView, DiskAid, iPhoneBrowser would NOT show phone(s) as jailbroken!

    Hope this helps someone else!!
    Last edited by k2trill; 2009-10-12 at 05:19 AM.
    2009-10-12 05:13 AM
  18. em80's Avatar
    I hear ya Woodchuck...Im about to toss this thing across the room!
    2009-10-12 05:19 AM
  19. Sparty99's Avatar
    Installed on a 3.1.2 3GS and also having issues with SBSettings and Backgrounder. Uninstalled and reinstalled several times with no solution. Would love to hear what others have done.

    Thanks.
    2009-10-12 05:19 AM
  20. StealthBravo's Avatar
    0/2 with both iPhoneBrowser and Disk Aid. Not sure if there is much more that can be done.

    Both claim that the phone is not jailbroken, yet I am running Cydia, SBSettings, and Categories, and Winterboard...hmmm.
    blackra1n doesn't patch the services.plist. You will have to do it manually to get usb browsing back.

    SSH into your phone and navigate to /System/Library/Lockdown/Services.plist

    Copy Services.plist (copy the original for backup) to your computer and open it in a plist editor or a text editor. Add the following info:

    Paste the following key/dict combo above the line that reads
    <key>com.apple.crashreportcopy</key>

    PHP Code:
        <key>com.apple.afc2</key>
        <
    dict>
            <
    key>Label</key>
            <
    string>com.apple.afc2</string>
            <
    key>ProgramArguments</key>
            <array>
                <
    string>/usr/libexec/afcd</string>
                <
    string>--lockdown</string>
                <
    string>-d</string>
                <
    string>/</string>
            </array>
        </
    dict

    or if you are lazy, here is a pre-patched services.plist

    I recommend editing your own services.plist tho. Reboot your phone and you should be able to use whatever USB browser you want.

    Enjoy!
    Last edited by StealthBravo; 2009-10-12 at 05:34 AM.
    2009-10-12 05:24 AM
1,308 ... 21293031323341 ...
LINK TO POST COPIED TO CLIPBOARD