1. rawhog's Avatar
    Still cannot find it. Is there a way to refresh big boss repo manually?
    2009-11-24 05:28 PM
  2. Windmeel's Avatar
    Still cannot find it. Is there a way to refresh big boss repo manually?
    I don't see why you're having the problem. Have you tried going to Manage, Sources, and manually searching the BigBoss repo?
    2009-11-24 06:34 PM
  3. rawhog's Avatar
    Yea did all that. I was having fetch errors loading Cydia. It did finally work though. So now I just have to setup a Google account and make the purcahse.
    2009-11-24 06:48 PM
  4. ch_tothe_ase's Avatar
    This doesn't mess with sbsettings huh? It can tell the difference between a swipe and a touch
    2009-11-24 07:00 PM
  5. Windmeel's Avatar
    This doesn't mess with sbsettings huh? It can tell the difference between a swipe and a touch
    Correct. Not once has SBSettings opened while using it.
    2009-11-24 07:20 PM
  6. brovers1's Avatar
    Hi brovers1,

    I working through the various launching conflicts with qtweeter and other programs. Please stay tuned for updates.

    Best,
    Marc
    kb1ooo
    Many thanks!

    By the way, like others have said sbsettings seems fine.
    2009-11-24 08:24 PM
  7. Nick Hesson's Avatar
    An update has been released for Snappy to fix a few bugs, available now in Cydia
    2009-11-24 09:51 PM
  8. MosesX8's Avatar
    totally radical.
    i think i have this problem on a daily basis, i thought there would never be a solution.
    it works f'ing awesome on my slow 3G
    2009-11-25 09:41 AM
  9. TCSchaef420's Avatar
    I changed the settings to run when i pressed the volume button instead of the status bar, and now I can't access snappy. I also cannot access the settings to change it back. Now what am I supposed to do?
    2009-12-22 07:23 PM
  10. kb1ooo's Avatar
    I changed the settings to run when i pressed the volume button instead of the status bar, and now I can't access snappy. I also cannot access the settings to change it back. Now what am I supposed to do?
    The volume launch is: up volume then quickly hit minus to launch. If you still can't get it to work, then
    1. uninstall snappy.
    2. reboot
    3. reinstall snappy.
    That will reset all launch methods to be on.

    kb1ooo
    2009-12-23 11:42 AM
  11. TCSchaef420's Avatar
    Thanks so much! It was "volume up then down quickly" that I didn't read carefully enough. That worked. Thanks a lot for your fast response time as well. You sir have created an awesome app, glad to have paid for it.
    2009-12-23 01:58 PM
  12. ihackery's Avatar
    I like the app when it does not lock up my device... basically it will work fine for a little while and then out of the blue my device becomes unresponsive and i have to reset it by holding down the power and home button. I have tried reinstalling the app but I still get locked up constantly. I had to remove the app today and I have been running error free since.
    2010-01-02 12:37 AM
  13. nora47's Avatar
    too many errors
    2010-01-02 12:48 AM
  14. kb1ooo's Avatar
    I like the app when it does not lock up my device... basically it will work fine for a little while and then out of the blue my device becomes unresponsive and i have to reset it by holding down the power and home button. I have tried reinstalling the app but I still get locked up constantly. I had to remove the app today and I have been running error free since.
    I'm sorry that you are having these problems. I would like to help resolve them. Please send me email and let me know what other programs you have on your device. Also, it would be helpful if you install logmailer and crashreporter. When it locks up, wait until springboard resprings (should happen automatically after a couple minutes). Then send logmailer and crashreporter reports.

    Best,
    Marc
    kb1ooo
    2010-01-03 01:50 PM
  15. snowdog1's Avatar
    any incoming update that could let you continue filming AND go back to your previously running application while it keeps filming?

    that would be awesome for filming a party but still be able to go on ipod and change music etc!
    Last edited by snowdog1; 2010-01-17 at 05:32 PM.
    2010-01-17 05:20 PM
  16. Windmeel's Avatar
    I like the app when it does not lock up my device... basically it will work fine for a little while and then out of the blue my device becomes unresponsive and i have to reset it by holding down the power and home button. I have tried reinstalling the app but I still get locked up constantly. I had to remove the app today and I have been running error free since.
    I have never had an issue with Snappy and I do indeed love it. Worth at least $3 if you ask me I am having this issue as well totally out of the blue. I recently installed iRemix. I uninstalled iRemix and the problem still persists. A restore WOULD be worth it because I use this so much but Id rather not go through the hassle. Has there been any progress or any leads as to what causes this? Also, to the Developer, how to I send you the log that you were requesting from this guy?

    any incoming update that could let you continue filming AND go back to your previously running application while it keeps filming?

    that would be awesome for filming a party but still be able to go on ipod and change music etc!
    That would be cool. I haven't tried but maybe Backgrounder and ProSwitcher would be an option for you?
    Last edited by Windmeel; 2010-01-18 at 09:16 PM. Reason: Automerged Doublepost
    2010-01-18 09:16 PM
  17. NeoTC1's Avatar
    Just bought & installed 2.0 for my 3GS and every time I hold the status bar or try the volume method my phone immediately freezes. I have tried uninstalling & reinstalling multiple times and turned off multiple apps to try & troubleshoot, but no luck. Is there a current list of known conflicts?, or does any1 have any suggestions.
    2010-01-20 03:18 AM
  18. Windmeel's Avatar
    Just bought & installed 2.0 for my 3GS and every time I hold the status bar or try the volume method my phone immediately freezes. I have tried uninstalling & reinstalling multiple times and turned off multiple apps to try & troubleshoot, but no luck. Is there a current list of known conflicts?, or does any1 have any suggestions.
    A couple of us are in fact having this issue although it is a very small percentage. I have been e-mailing the developer back and forth to fix my issue (He's very good about getting back) I found that with me, Snappy is having an issue with some of the location spoofs or fake location apps. Hope that helps. If you don't have anything like that installed, I'd e-mail the Developer. Hes a good guy
    2010-01-20 06:37 AM
  19. NeoTC1's Avatar
    Thanks Windmeel, it was Location Spoofer that was causing the conflict. I uninstalled it & Snappy works fine. I wasn't using Location Spoofer at this time anyway so its cool. Thanks again for the quick response.
    2010-01-20 07:30 AM
  20. Windmeel's Avatar
    Thanks Windmeel, it was Location Spoofer that was causing the conflict. I uninstalled it & Snappy works fine. I wasn't using Location Spoofer at this time anyway so its cool. Thanks again for the quick response.
    Through my emails, the dev for Snappy advised me he is in contact with the dev for Location Spoofer and they are working it out. Not knowing anything about developing, I can only assume it has something to do with Snappy asking if you want Springboard to tag your photo. Ive also been told updates are coming.
    2010-01-20 08:11 AM
74 1234
LINK TO POST COPIED TO CLIPBOARD