1. willryan42's Avatar
    I don't follow the 3gs much, but how are people able to update to 4.0 while still preserving their baseband? can't 3g users use whatever program 3gs users use?
    2010-06-14 03:56 AM
  2. Pushfix's Avatar
    Baseband is preserved by using PwnageTool. Firmware bundles are hardware specific. 3G users could use this blacksn0w release, but first they need iOS 4 with preserved baseband. That is not possible for them yet.
    2010-06-14 04:07 AM
  3. drama3434's Avatar
    I hope and can't wait for an unlock for 5.12.01. I am with T-Mobile and would hate to transfer to AT&T politics!
    2010-06-14 04:13 AM
  4. l0k0's Avatar
    Ahh yes the joys of having 04.26.08 baseband on 3.1.3, LoL. Come on Apple, give us something thats worthy of a challenge. These custom firmwares are really getting boring now days.

    2010-06-14 04:45 AM
  5. sziklassy's Avatar
    I miss the old JB/unlocking days (ok well maybe not REALLY) where everything as tedious! LOL
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings
    2010-06-14 05:15 AM
  6. itaintrite's Avatar
    There will definitely be an unlock after iOS4 is released. MuscleNerd said that the same exploit exists in all baseband including iOS4 GM. So unless they patch it up by the time public release is made, we'll definitely see an unlock soon after.

    If they do patch it, then there's even less reason to not release :P
    2010-06-14 12:34 PM
  7. computid's Avatar
    Im going to downgrade my iphone 3G (bootloader 5.8) baseband to 05.11.07 on 4.0 later and will report back if this works on the 3G along with a method.
    The gates in my computer are AND, OR and NOT; they are not Bill.

    Iphone 3G, Ultrasn0w'ed using T-Mobile UK on a G1 Contract, 800 mins, Unlimited texting and unlimited internet! <--1337
    2010-06-14 02:31 PM
  8. 2Jaze's Avatar
    Nothing to worry about if you're simply looking to jailbreak, yes?
    2010-06-14 02:32 PM
  9. rukavuda's Avatar
    so

    this will not unlock 3.1.2 on bb 05.12.01 ???
    http://img687.imageshack.us/img687/9020/gagaxq.jpg
    2010-06-14 03:59 PM
  10. computid's Avatar
    so

    this will not unlock 3.1.2 on bb 05.12.01 ???
    This is talking about 4.0 GM, not 3.1.2. Wait for the Dev Team to release Ultrasn0w for 4.0 and then update.
    The gates in my computer are AND, OR and NOT; they are not Bill.

    Iphone 3G, Ultrasn0w'ed using T-Mobile UK on a G1 Contract, 800 mins, Unlimited texting and unlimited internet! <--1337
    2010-06-14 04:12 PM
  11. area51crypto's Avatar
    What is the repo that I need to add to Cydia in order to get this!
    2010-06-14 06:07 PM
  12. drama3434's Avatar
    Today | 09:07 AM

    area51crypto Posts: 289
    What is the repo that I need to add to Cydia in order to get this!


    I think it is cydia.pushfix.info/
    2010-06-14 06:46 PM
  13. willryan42's Avatar
    Baseband is preserved by using PwnageTool. Firmware bundles are hardware specific. 3G users could use this blacksn0w release, but first they need iOS 4 with preserved baseband. That is not possible for them yet.

    so theoretically couldn't i restore my 3g to 4.0 (upgrading the baseband), use fuzzyband (hopefully it works on 4.0) to downgrade back to 05.11.07 (yes, i have the 05.08 bootloader), then use this unlock?

    it makes sense in my head but i'm a little nervous to try it


    EDIT: Too late to stop me now guys, I'm restoring to 4.0 now. I'll report back with what happens.
    Last edited by willryan42; 2010-06-14 at 08:29 PM.
    2010-06-14 08:08 PM
  14. area51crypto's Avatar
    Today | 09:07 AM

    area51crypto Posts: 289
    What is the repo that I need to add to Cydia in order to get this!


    I think it is cydia.pushfix.info/
    Could not get that to work as error Did Not Find Repository!
    2010-06-14 08:21 PM
  15. willryan42's Avatar
    Damn! I knew I forgot something.

    I restored to 4.0 and jailbroke with redsn0w, but now I'm stuck at the emergency call screen. I'm assuming this is because my 3g isn't hacktivated/legitimately activated.

    Is there any way to do this? I have an at&t sim, so maybe i'll try messing around with that to see if i can make something happen.
    2010-06-14 09:08 PM
  16. g12007's Avatar
    I have a 3GS running 3.0 on bb 04.26.08 that is unlocked on tmobile ... Should I just wait to update til the official 4.0/unlock is released or jump the gun wit this ?
    2010-06-14 09:16 PM
  17. willryan42's Avatar
    grrrrrr i'm so close! i was able to properly jailbreak 4.0 on my 3g, but i can't get cydia set up. the icon is white and has no sources, so i added this ([url=http: // apt.saurik.com / cydia-3.7) and it now shows me that i have 5 upgrades. when i try to upgrade them, i get this error:

    http:// apt.saurik.com
    NetDB: Open nodename nor servname provided, or not known

    and it won't let me get past this. if only i could fix this then i could hopefully use fuzzy band and then this unlock!
    2010-06-14 09:44 PM
  18. BenzoHartt's Avatar
    I've been using this unlock for the past 24-36 hours. It works great!

    However... I cant receive MMS after unlocking. :-( i keep getting the "The media content was not included due to a picture resolution or message size restriction" message. Is anyone else having this issue? If not, can you tell me EXACTLY what you did to not have it. I've tried all of the MMS settings, i can send but not receive.
    2010-06-14 09:45 PM
  19. willryan42's Avatar
    how did you successful guys get cydia working? i'm getting netDB errors when i refresh the sources or try to install anything.
    2010-06-14 09:54 PM
  20. BenzoHartt's Avatar
    how did you successful guys get cydia working? i'm getting netDB errors when i refresh the sources or try to install anything.
    Did you update the Cydia Bundle before beginning the custom firmware process? Thats the only thing that i can think of that would've made a difference. I opened Cydia (WiFi), accepted the upgrades, added the repo, installed the UNLOCK, and i was in business.
    2010-06-14 10:01 PM
50 123
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.