1. HomieG35's Avatar
    ERROR 1600...

    After using snowbreeze to make your custom 4.0 ispw then go to itunes, DO NOT PUT IPHONE IN DFU or RECOVERY MODE. just put your phone in the main page window (the one with lets say the settings icon and winterboard ect...) and go to Itunes and SHIFT+Restore and click the custom ispw 4.0 and VOILA.

    NOTE : only works if you have jailbroken 3gs 3.1.2 blackra1n
    But this describes me to a "T" and have a 3G. Can I not do this?

    Tried anyway. It begins to restore, the sn0wbreeze logo shows up and then it says "unknown error (2)"

    Now it looks to be stuck in recovery mode? Connect to iTunes and that's it.
    Last edited by HomieG35; 2010-06-25 at 10:57 AM. Reason: Automerged Doublepost
    2010-06-25 10:57 AM
  2. maax555's Avatar
    Hi, can anyone clear up my confusion?

    I have 3GS which was bought a year ago on first day on release in UK. It is jailbroke using Blackra1n and is version 3.1.2

    I read many posts saying that i can use Sn0wbreeze to jailbreak to IOS4. A lot of posts refer to the Boot Rom having to be the old boot rom type. Most posts say that models MC*** have the new boot rom type and can not currently be jailbroke with IOS4.

    My confusion is if my phone was the earlier 3GS models how can it have a new boot rom?
    Is the info i read regarding MC*** incorrect?

    I simply want to have IOS4 and still have the jailbreak.

    is this possible and can i do it with Sn0wbreeze?

    my bb is 5.11.07 (is that same as modem firmware?)

    many thanks
    Last edited by maax555; 2010-06-25 at 11:17 AM. Reason: update
    2010-06-25 10:58 AM
  3. john.wood31's Avatar
    where can i download 4.0 ipsw file for snow breeze?
    2010-06-25 12:09 PM
  4. HomieG35's Avatar
    Had to restore. I'd backed up everything (as usual) before starting this process. I now have nothing. No contacts, no e-mail, nothing.

    This has never happened and I've been jailbreaking since '07.

    I will NEVER use anything like this again. I will encourage people NOT to use sn0wbreeze for anything.

    Sucks ****.
    2010-06-25 01:29 PM
  5. coqui258's Avatar
    I couldn't do ANYTHING when trying to use snowbreeze. After giving up, I upgraded to the GM 4.0 through itunes, then used redsn0w_win_0.9.5b5-3 to jailbreak it, then used cydia to install ultrasnow, and now everything is working!

    I have a 3G.
    2010-06-25 01:48 PM
  6. PCeasar's Avatar
    I think some others have gotten tired of answering the same questions over again. However I do understand the thread grows fast and no one wants to read all of it.

    1. I personally believe if you have a 3G then just use the latest redsn0w, its supported and you're probably familiar with the tool.

    2. I've heard someone say that if you have a blackra1n'ed phone right now that is not teethered then more than likely your have the old bootrom, if you want to be absolutely sure, go back to about page 6 or 7 in the thread theres an absolute and confirmed way to check.

    Here you go -> http://modmyi.com/forums/iphone-news...ml#post5306318

    3. iOS4 ipsw file is, as it always is, available via apple's itunes, but you have to upgrade to the latest itunes before the upgrade shows up, then just google where to find ipsw on your computer. The computer file location is a few places on this thread also.

    Lastly, those of you that have read the thread will have understood there are some challenges this should be your general understanding, there is some risk, but most seem to have been overcome. If you have your shsh's for the older firmwares like 3.0 and up to 3.1.2 backed up on Saurik's server then I really don't see a reason to be overly worried, most failures can be reverted, luckily this is not a hardware tweak or we'd all be smacked by the big bunny.

    Happy Jailbreaking.
    Last edited by PCeasar; 2010-06-25 at 03:05 PM.
    2010-06-25 02:58 PM
  7. wim66's Avatar
    Waisted almost 3 hours trying to put my sn0wbreeze home cooked ipsw on my 3Gs.
    Error 2 every time, even tried restoring to a clean 3.1.2, blackra1n it and then restore to my custom ipsw. No go
    Downloaded a custom pwnd ipsw and 10 minutes later I'm on iOS4, finally
    2010-06-25 03:23 PM
  8. Lister 0f Smeg's Avatar
    Waisted almost 3 hours trying to put my sn0wbreeze home cooked ipsw on my 3Gs.
    Error 2 every time, even tried restoring to a clean 3.1.2, blackra1n it and then restore to my custom ipsw. No go
    Downloaded a custom pwnd ipsw and 10 minutes later I'm on iOS4, finally
    Hi Wim66,

    Could you share with us where you obtained this pwnd ipsw? I am stuck with the Error 2 and i have tried everything.

    I'm definately on the old Bootrom, although it is an MC model, so this should work.

    Thanks
    2010-06-25 03:31 PM
  9. saji84's Avatar
    Guys help me out plz

    i mistakenly upgraded my iPhone 3G to 4.0 via itunes and it is stuck on the activate iPhone through simcard

    it was preciously jailbroken with snowbreeze on 3.1.3 with old bootrom

    what should i do now????

    please help me out guys! whenever i ask anything ppl dont answer at all...please guys! HELP ANYONE
    2010-06-25 03:39 PM
  10. Lister 0f Smeg's Avatar
    Guys help me out plz

    i mistakenly upgraded my iPhone 3G to 4.0 via itunes and it is stuck on the activate iPhone through simcard

    it was preciously jailbroken with snowbreeze on 3.1.3 with old bootrom

    what should i do now????

    please help me out guys! whenever i ask anything ppl dont answer at all...please guys! HELP ANYONE
    Did you backup your shsh blobs onto the Cydia server?

    If so, then you can just revert back to 3.1.2. Otherwise, your stuck on iOS4 for the time being.
    2010-06-25 03:42 PM
  11. wim66's Avatar
    Hi Wim66,

    Could you share with us where you obtained this pwnd ipsw? I am stuck with the Error 2 and i have tried everything.

    I'm definately on the old Bootrom, although it is an MC model, so this should work.

    Thanks
    Let me google that for you
    2010-06-25 03:46 PM
  12. utvol1's Avatar
    Did you have to put it into DFU mode? I have iTunes 9.2 and doing the shift + restore, but it gives me the 1604 error
    2010-06-25 04:47 PM
  13. Lister 0f Smeg's Avatar
    Did you have to put it into DFU mode? I have iTunes 9.2 and doing the shift + restore, but it gives me the 1604 error
    According to your sig, your 3GS is on 3.1.3. So you won't be able to use this method.

    You need a 3.1.2 already Jailbroken... and the only jailbreak for 3.1.3 is Spirit which isn't compatible with this.
    2010-06-25 04:51 PM
  14. utvol1's Avatar
    According to your sig, your 3GS is on 3.1.3. So you won't be able to use this method.

    You need a 3.1.2 already Jailbroken... and the only jailbreak for 3.1.3 is Spirit which isn't compatible with this.
    Ahhhh, well thx man
    2010-06-25 05:18 PM
  15. romeoz's Avatar
    If u have 3GS with 3.13 and old bottom 359.3. How can I jailbrake besides spirit. I wanted to install 4.0. Ive tried a few thinfs but no luck Thanks
    2010-06-25 05:33 PM
  16. Lister 0f Smeg's Avatar
    If u have 3GS with 3.13 and old bottom 359.3. How can I jailbrake besides spirit. I wanted to install 4.0. Ive tried a few thinfs but no luck Thanks
    As far as i'm aware, you can't.

    Sorry
    2010-06-25 05:36 PM
  17. lkailburn's Avatar
    Couldn't he update to stock ios4, then downgrade to stock 3.1.2, jb with ra1in then restore to acooked ios4 with snowbreeze or pwnage?
    -Luke
    2010-06-25 05:59 PM
  18. Simtech's Avatar
    Only if you have the 3.1.2 SHSH files stored.
    2010-06-25 06:03 PM
  19. PCeasar's Avatar
    Anyone having iTunes can't connect on their phone when getting apps from the app store? Connectivity seems sporadic ..?
    2010-06-25 06:06 PM
  20. lkailburn's Avatar
    Oh ok. I guess that's a part I don't understand. Why can't you downgrade without shsh. Couldn't you setup a mock server with either stock 3.1.2 ipsw or someone elses shsh or something? I guess I don't know much about what is actually stored in an shsh. Just seems odd cuz the phone is identical to another 3gs that would have had 3.1.2
    -Luke
    2010-06-25 06:06 PM
574 ... 152324252627 ...
LINK TO POST COPIED TO CLIPBOARD