User Tag List

  1. EddieLeonard's Avatar
    this is right. isnt it?

    Code:
    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
    	<key>CFBundleDevelopmentRegion</key>
    	<string>English</string>
    	<key>CFBundleDisplayName</key>
    	<string>iMovie</string>
    	<key>CFBundleDocumentTypes</key>
    	<array>
    		<dict>
    			<key>CFBundleTypeExtensions</key>
    			<array>
    				<string>iMovieMobile</string>
    			</array>
    			<key>CFBundleTypeName</key>
    			<string>iMovie</string>
    			<key>CFBundleTypeRole</key>
    			<string>Editor</string>
    			<key>LSTypeIsPackage</key>
    			<true/>
    		</dict>
    	</array>
    	<key>CFBundleExecutable</key>
    	<string>iMovie</string>
    	<key>CFBundleIdentifier</key>
    	<string>com.apple.iMovie</string>
    	<key>CFBundleInfoDictionaryVersion</key>
    	<string>6.0</string>
    	<key>CFBundleName</key>
    	<string>Buckeye</string>
    	<key>CFBundlePackageType</key>
    	<string>APPL</string>
    	<key>CFBundleResourceSpecification</key>
    	<string>ResourceRules.plist</string>
    	<key>CFBundleShortVersionString</key>
    	<string>9.0</string>
    	<key>CFBundleSignature</key>
    	<string>????</string>
    	<key>CFBundleSupportedPlatforms</key>
    	<array>
    		<string>iPhoneOS</string>
    	</array>
    	<key>CFBundleVersion</key>
    	<string>76</string>
    	<key>DTCompiler</key>
    	<string>4.2</string>
    	<key>DTPlatformName</key>
    	<string>iphoneos</string>
    	<key>DTPlatformVersion</key>
    	<string>4.0 GM</string>
    	<key>DTSDKName</key>
    	<string>iphoneos4.0</string>
    	<key>DTXcode</key>
    	<string>0323</string>
    	<key>LSMinimumSystemVersion</key>
    	<string>3.0.0</string>
    	<key>LSRequiresIPhoneOS</key>
    	<true/>
    	<key>MinimumOSVersion</key>
    	<string>4.0</string>
    	<key>NSMainNibFile</key>
    	<string>MainWindow</string>
    	<key>SignerIdentity</key>
    	<string>Apple iPhone OS Application Signing</string>
    	<key>UIAppFonts</key>
    	<array>
    		<string>HopperScript.ttf</string>
    		<string>Baskerville.ttf</string>
    		<string>Brush Script.ttf</string>
    		<string>DotHelveticaNeue-Light.ttf</string>
    		<string>DotFutura-CondensedMedium.ttf</string>
    	</array>
    	<key>UIApplicationExitsOnSuspend</key>
    	<true/>
    	<key>UIDeviceFamily</key>
    	<array>
    		<integer>1</integer>
    	</array>
    	<key>UIFileSharingEnabled</key>
    	<false/>
    	<key>UIInterfaceOrientation</key>
    	<string>UIInterfaceOrientationPortrait</string>
    	<key>UIPrerenderedIcon</key>
    	<false/>
    	<key>UIRequiredDeviceCapabilities</key>
    	<dict>
    		<key>front-facing-camera</key>
    		<false/>
    	</dict>
    	<key>UIStatusBarHidden</key>
    	<false/>
    	<key>UIStatusBarStyle</key>
    	<string>UIStatusBarStyleBlackOpaque</string>
    	<key>UIViewGroupOpacity</key>
    	<true/>
    </dict>
    </plist>
    i hope i dont need a jailbreak for this :s
    Follow me on Twitter: EddieLeonard - - - - - - - -If i have helped in anyway at all, Please click the "Thanks!" button
    Stalk me on FaceBook: Eddie Leonard
    2010-06-29 08:34 AM
  2. tonebone2k8's Avatar
    I need help also I see the app on phone open it and it closes
    2010-06-29 08:36 AM
  3. redrider218's Avatar
    im jb 4.0 and i also changed the minimumosversion to 3.0.0
    Last edited by redrider218; 2010-06-29 at 08:44 AM.
    2010-06-29 08:38 AM
  4. coolcuts's Avatar
    excellent just put it on my 3gs works great thanks

    heres how i did it for a 3gs ios4
    i used 7z to unzip the .ipa
    use plist editor for windows (its free see other posts)
    modify info.plist file and change the Minimum system version to 3.0.0
    and UIRequiredDeviceCapabilities/front-facing-camera to false"
    zip it up again
    change .zip to .ipa
    done
    mine is jailbroken running ios4
    hope this helps
    Last edited by coolcuts; 2010-06-29 at 09:45 AM. Reason: Automerged Doublepost
    2010-06-29 09:45 AM
  5. reanimationxp's Avatar
    Ive got it, Ive modify info.plist, .. Ive change the Minimum system version to 3.0.0, .. Ive Changed the UIRequiredDeviceCapabilities/front-facing-camera to false, .. Installed it onto my 3Gs iOS 3.1.3 And its there on my screen, but when i press it, its starting but coming straight back out again... What have i missed .?
    Also having this issue on 3.1.3, 3GS. What's the correct way to edit?

    Also, can this be done with iBooks to get it running on 3.1.3?
    Anybody want a 32GB Mint Condition Black JB Unlocked 3GS? PM me with offers.
    2010-06-29 09:46 AM
  6. CZroe's Avatar
    So, let's see:
    First, a "behind-closed-doors" comment is leaked about Apple wanting to differentiate models with software more than hardware.
    Then, Apple prevents A2DP from working on the original iPhones with the new iPhone OS3 and claims that it is because the phone's hardware is different and doesn't support it. A2DP enabler simply enables it, proving them wrong. It does not re-write anything.

    At the same time we find that Apple supports Play/Pause AVRCP but not Next/Previous Track so that AVRCP+A2DP will not provide a royalty-free way to connect iPod/iPhone docks and accessories with remote control. Music Controls fixes this.

    Then, Apple prevents numeric battery indicator from working on the original iPhone and iPhone 3GS. Just like A2DP on the original iPhone, it works and the setting only needs to be manually set to "enabled" because the settings app checks the hardware version and refuses to present the user with the option. SB Settings and other apps fix this.

    Then, Apple surprisingly decides to allow iOS4 on the iPhone 3GS with most compatible features intact but doesn't do the same for the 3rd gen iPod Touch, despite having better specs than an iPhone, iPod Touch, iPhone 3G, or iPod Touch 2G (much more in-line with the 3GS). Instead, they allow it minus the enhanced features on the iPod Touch 2G, 3G, and iPhone 3G. Inexplicably, they do not allow it on the original iPhone or iPod Touch, despite the priginal iPhone having the same computing specs/hardware as the 3G (isn't the iPod Touch 1G slightly faster too?). Of course, that is without certain features that have been proven to work relatively well on the iPhone 3G and, indeed, unofficially enabled with no ill effects.

    Oh, and did I mention that some UI performance got inexplicably and unbearably bad on the first two phones in the last few updates before the 3GS came out? The OSK got particularly bad. I'm pretty sure they were "detuning" it to sell the next gen. I'd say that the same goes for the 3GS suddenly having signal problems (not selecting the lowest SNR band/channel available when held) related to the baseband just as the iPhone 4 launches except that the iPhone 4 is having those problems too.

    Now, OP, after reading this little refresher, would you really find it hard to believe that a company like this could hold back something like iMovie to sell iPhone 4 units? Would you REALLY put it past them?

    Oh, and let's not forget them charging for 802.11n drivers on N-capable hardware just because they could and then claiming that it was for "accounting reasons." Bah. Counting the money they make selling it, perhaps. Building batteries in for planned obsolescence with no expandable memory is just icing on the cake for this argument.
    2010-06-29 10:01 AM
  7. mrshibby's Avatar
    Ive got it, Ive modify info.plist, .. Ive change the Minimum system version to 3.0.0, .. Ive Changed the UIRequiredDeviceCapabilities/front-facing-camera to false, .. Installed it onto my 3Gs iOS 3.1.3 And its there on my screen, but when i press it, its starting but coming straight back out again... What have i missed .?
    same here on 3.1.3! won´t start. maybe you need ios4?
    2010-06-29 10:57 AM
  8. yentrog31's Avatar
    same here on 3.1.3! won´t start. maybe you need ios4?
    yah..it says on top of video for ios4
    2010-06-29 11:02 AM
  9. Happy Noodle Boy's Avatar
    Don't really see the point of iMovie without the HD camera.
    2010-06-29 12:24 PM
  10. BlackHoleSlam1994's Avatar
    Its only ported to 3gs now rite it hasn't been modified to 3g
    2010-06-29 12:34 PM
  11. EddieLeonard's Avatar
    Don't really see the point of iMovie without the HD camera.
    well its just the fact that you can take videos of friends and family and quick and easily edit them with out a computer. they don't need to be full 720p video

    -----------------
    ohh and can anyone else restore their iphone? i just keep getting a message about apple can not contact the server.... is this because lots of people are getting the iphone 4 from at&t?
    Last edited by EddieLeonard; 2010-06-29 at 12:48 PM. Reason: Automerged Doublepost
    Follow me on Twitter: EddieLeonard - - - - - - - -If i have helped in anyway at all, Please click the "Thanks!" button
    Stalk me on FaceBook: Eddie Leonard
    2010-06-29 12:48 PM
  12. olivo42's Avatar
    MY GOD!..I'm Still waiting to JB my 3GS(new boot)... I'm still stuck at the emergency calls screen.
    2010-06-29 12:55 PM
  13. j.eck.art.3d's Avatar
    Ah yes, congrats... But can you export a movie clip well over 1 minute long? Because my iPhone 4 can't and neither can a lot of other people. I am interested if this "ported version" on the 3GS has the same limitation. Please give it a go a write back! Thanks all!
    Here is a link to the apple discussion forum if you care to take a look at what iPhone 4 owners are saying: Apple - Support - Discussions - iPhone 4 + iMovie = Crashes the iMovie ...
    2010-06-29 01:06 PM
  14. whereswaldo's Avatar
    nice
    Name? whereswaldo
    iDevice + Firmware? 32GB Black iPhone 4 iOS 5.0
    Computer + OS? Dell Inspiron 15R 2nd Gen i5, 2.3 Ghz, 750GB HDD, 8GB RAM Windows 7 HP
    Location? Toronto
    Found yet? No
    2010-06-29 01:07 PM
  15. bigheadse's Avatar
    And this is why I am on the fence about getting the Iphone4.

    Apple loves to drop the ball.

    2010-06-29 01:45 PM
  16. Mozzy's Avatar
    same here on 3.1.3! won´t start. maybe you need ios4?
    Yup, But it also says underneath ..> "Apparently you can do this on a 3.1.x firmware as well. It requires a modified .ipa file, which breaks Apple’s DRM so unfortunately you won't be getting any instructions from us, or where to find it. That's up to you. And please do NOT post links to the ipa here. Juts enjoy the fact that it's been done and is out there somewhere for you to enjoy." ,...
    2010-06-29 02:25 PM
  17. domthebigbomb's Avatar
    Why do u guys need to mod anything??? cant u just download the app install it and go??? Thats what i did and it works fine... it just wont render above 360p (because the video isnt shot above 360...)
    2010-06-29 02:38 PM
  18. mxzxrider95's Avatar
    where can i download imovie
    2010-06-29 02:40 PM
  19. Rokesomesmeefer's Avatar
    I wonder if it is this easy to enable the hands-free profile in the bluetooth stack on iPod Touch and iPad. Would be nice to use my car's Uconnect system as the speakerphone for VoIP on my iPad, finally completing my iPad install...
    2010-06-29 02:41 PM
  20. griff1211's Avatar
    I have read or skimmed through this thread and the Redmond Pie article. Does your 3GS have to be JB? I edited the plist file but I keep seeing info.plist. My file is named iTunesMetadata.plist. Also I am new to editing this stuff so I don't know if the order it's placed means anything......
    2010-06-29 03:01 PM
74 1234
LINK TO POST COPIED TO CLIPBOARD