1. segma98's Avatar
    Very easy!!


    how did u get cydia showing the "4" blob? r u running ios 4?
    thnx
    2010-07-16 03:59 AM
  2. aimetti's Avatar
    just saved wifes shsh on i4, still working.

    (mine has been done for a while now)
    2010-07-16 04:06 AM
  3. mycoins39's Avatar
    yes I used it on a non jailbroken device. you better do it today, I read that apple stop signing shsh blobs for 4.0 . get shsh backed up asap.
    good luck
    2010-07-16 04:23 AM
  4. maxgsteinberg's Avatar
    i saved my 4.0 SHSH on tinyumbrella to the cydia server, but when i open cydia on my 3Gs and go into cydia it only says i have 3.1.3 backed up...can anybody explain?
    2010-07-16 04:34 AM
  5. Cer0's Avatar
    TinyUmberlla even explains that it may not show up for a while.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-07-16 04:39 AM
  6. segma98's Avatar
    y does TU keep getting downloaded as "app" rather than "dmg" ? anyway to fix this?
    thnx
    2010-07-16 04:41 AM
  7. maxgsteinberg's Avatar
    TinyUmberlla even explains that it may not show up for a while.
    i didnt see it say that anywhere but thank you!
    2010-07-16 04:42 AM
  8. Cer0's Avatar
    i didnt see it say that anywhere but thank you!
    Says it after it finishes running the task.

    y does TU keep getting downloaded as "app" rather than "dmg" ? anyway to fix this?
    thnx
    Where you downloading it from?
    Last edited by Cer0; 2010-07-16 at 04:47 AM. Reason: Automerged Doublepost
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-07-16 04:47 AM
  9. xtremetoonz's Avatar
    I have a i4 with 4.0 and TU v4.00.80 isn't recognizing my device. I have a 3GS it recignized and I was able to back up my SHSH files but I really need to get the i4 backed up. Any ideas? I've tried rebooting the phone, TU, and the computer. I'm trying to run this on a Windows box as the TU I downloaded for my Mac won't launch at all.
    2010-07-16 04:52 AM
  10. maxgsteinberg's Avatar
    Says it after it finishes running the task.
    actually it says...
    >> Processing SHSH Request...
    >> SHSH Response Captured for [iPhone3GS 4.0 (8A293)]
    >> Caching shsh files...

    it doesnt say anything regarding cydia
    2010-07-16 04:55 AM
  11. segma98's Avatar
    here and from TU site. i figured when i uncheck "open safe downloads" or what ever it will download it as dmg. when i mount/open i copy the software to application or desktop. when i run it, it keeps bouncing and nothing happens... any ideas?
    2010-07-16 04:55 AM
  12. maxgsteinberg's Avatar
    anybody have an answer?
    2010-07-16 05:12 AM
  13. crimson_fried's Avatar


    At 10:06PM today, everything is still working...get them backed up guys
    Last edited by crimson_fried; 2010-07-16 at 05:39 AM.
    Roll Tide!
    2010-07-16 05:36 AM
  14. ikkviper's Avatar
    Okay so I'm using a new i4 and have no access to a Windows or Mac for the next couple of days. I'm on a Mint Linux system...Here's what I've done. I've saved my shsh blobs using TinyUmbrella. I went to advanced options and picked Cydia. What I'd like to know, is there any chance I can get a confirmation of sorts just to know if my blobs where really saved to Cydia? Or if possible, does anyone know where they would be saved locally on my computer so I can throw them onto a flash drive just to be safe...Thanks any help.
    2010-07-16 05:41 AM
  15. maxgsteinberg's Avatar
    i dont get it...am i not doing it right? im on max osx and i have TU v4.00.23. im trying to save 4.0 shsh on to cydia...all i get when i click save shsh is

    >> Processing SHSH Request...
    >> SHSH Response Captured for [iPhone3GS 4.0 (8A293)]
    >> Caching shsh files...

    it doesnt say processsing request to cydia or that my shsh has been sent to the cydia server.

    can anyone help me?
    2010-07-16 05:47 AM
  16. Cer0's Avatar
    Take out the redirect to saurik's server from your host file for the moment. That is what got me past it. Then put it back in when done.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-07-16 05:56 AM
  17. maxgsteinberg's Avatar
    Take out the redirect to saurik's server from your host file for the moment. That is what got me past it. Then put it back in when done.
    is there any way you could tell/show me how to do this lol
    2010-07-16 06:00 AM
  18. Cer0's Avatar
    Open up terminal (applications>utilities>terminal) and put this in: sudo nano /private/etc/hosts


    It will ask for admin password.

    Take out the redirect/line for 74.208.10.249 gs.apple.com

    then hit ctrl-o and enter. Repeat and put that back in when done.


    Did you have the saurik redirect in there in the first place? Sorry should have asked that first.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-07-16 06:04 AM
  19. maxgsteinberg's Avatar
    Open up terminal (applications>utilities>terminal) and put this in: sudo nano /private/etc/hosts


    It will ask for admin password.

    Take out the redirect/line for 74.208.10.249 gs.apple.com

    then hit ctrl-o and enter. Repeat and put that back in when done.


    Did you have the saurik redirect in there in the first place? Sorry should have asked that first.
    hmm yea i dont think i did that when i installed it, should i go ahead and do what you posted or is there something else since i never did it?

    thanks for your patience
    2010-07-16 06:07 AM
  20. Cer0's Avatar
    Do that terminal command I have up and see if that line is in there. 74.208.10.249 gs.apple.com
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-07-16 06:19 AM
273 ... 21011121314
LINK TO POST COPIED TO CLIPBOARD