User Tag List

  1. wrxtcy379's Avatar
    above fix does work clear history cookes cache thankyouuu
    2010-08-02 05:22 AM
  2. sirooga's Avatar
    All seems ok since the fix ...Mobileterminal just crashes fyi.
    2010-08-02 05:22 AM
  3. TheGr8Revealing's Avatar
    For people having trouble with the jailbreakme.com site loading and jailbreaking try this below:

    The following steps were posted in here earlier and thanks to the people who brought this about because it made the jailbreak site load for me correctly.

    Go to settings>safari> and clear cache, cookies, and history and try the jailbreakme.com site again.

    I tried the site for the first time and was stuck on the purple screen.

    Did the above safari clearing steps and on the second try jailbroken, but lost my 3G service.

    Did the restore from backup and weird thing my Cydia was still on the phone and got my service back.

    I can assure you all the restore did happen because it went back to my iPhone 4 the day i first did a backup and went back to only 2 contacts.
    awesome thanks! I had to manually clear my history from within safari though, not through the settings, then it worked.
    2010-08-02 05:23 AM
  4. stereo313's Avatar
    I think it is something I installed in Cydia/Rock but all the text on my icons except the dock are gray.



    I have the following installed.
    Activator
    AppBackup
    Insomnia
    IntelliStatusBarIcons
    Maps Enhancer
    MobileTerminal
    My3G
    MyWi 4.0
    Notifier
    OpenSSH
    SBSettings
    SysInfoPlus
    WinterBoard
    RockApp

    any ideas?
    select white icon labels in winterboard
    THANK OR DIE
    2010-08-02 05:24 AM
  5. awesomeSlayer's Avatar
    Oh yeah! Now, I need a newer iPod touch or jailbreak will be dead for me.
    Asking for help is different from being stupid. Fanboys can rot in @#$%!
    2010-08-02 05:25 AM
  6. alectra82's Avatar
    2010-08-02 05:25 AM
  7. GrandMstrBud's Avatar
    For people having trouble with the jailbreakme.com site loading and jailbreaking try this below:

    The following steps were posted in here earlier and thanks to the people who brought this about because it made the jailbreak site load for me correctly.

    Go to settings>safari> and clear cache, cookies, and history and try the jailbreakme.com site again.

    I tried the site for the first time and was stuck on the purple screen.

    Did the above safari clearing steps and on the second try jailbroken, but lost my 3G service.

    Did the restore from backup and weird thing my Cydia was still on the phone and got my service back.

    I can assure you all the restore did happen because it went back to my iPhone 4 the day i first did a backup and went back to only 2 contacts.
    Still doesn't work on 3GS 4.0.1.
    2010-08-02 05:28 AM
  8. 06turbo's Avatar
    Am I stupid or is there no photo tab in itunes for my 3gs 4.0 or my iphone 4 4.0.1 now. There is one if I plug my ipad 3.2 in just not the phones now. The 3gs has been jailbroken on 4.0 for awhile with snowbreeze. I just did the i4 tonight.Should I update itunes to 9.2.1
    2010-08-02 05:28 AM
  9. fumbiii's Avatar
    This is great, thanks. Does it work with iPod Touch 3g on 4.0.1 yet?
    2010-08-02 05:28 AM
  10. TurboSe7en's Avatar
    Anyone else still getting the purple screen after sliding to jailbreak?
    2010-08-02 05:29 AM
  11. xxblackoutxx's Avatar
    tried clearing history manually, thru settings, still not working...ughh btw iPhone4 4.0.1(updated FW today, did backup blah blah.)
    2010-08-02 05:30 AM
  12. KartRacer's Avatar
    BossPaper works! But it only works on the background of the multitask bar and not on the springboard. you can watch the transitions, but you no longer have the ability to switch apps and it kills the double click of the home button in alot of apps. I really wish it was update, until then I guess I'll watch it transition on my multitask bar!
    2010-08-02 05:34 AM
  13. gallien's Avatar
    my phone just sits at the purple screen

    iphone4 4.0 os

    sits at the purple screen for 5+ minutes, is this normal?

    i have: cleared history, cache, and cookies, restarted the phone. i am on 3g atm trying it, should i attempt while on wifi?

    any ideas?
    2010-08-02 05:34 AM
  14. rameez579's Avatar
    is anyone else not being able to use visual voicemail anymore?
    2010-08-02 05:35 AM
  15. Blade600rr06's Avatar
    Same here also....iPhone 4 4.0
    2010-08-02 05:35 AM
  16. KartRacer's Avatar
    For anyone who lost service this is what happened to me in trying to resolve this issue.

    I restored my iPhone 4 from a backup and no lie very weird I did not have to Jailbreak again Cydia was still on my second page.

    I do not know how and or why I do not know how the above was possible but totally by luck.

    I had no service on my iPhone 4 after the Jailbreak so I did the restore by right clicking and selecting "restore from backup" and after it was done I still had Cydia and did not have to re-jailbreak.

    Anyone know why?

    Total wtf moment for me....
    That's normal. You aren't restoring the phone, just all your settings, texts, pictures, and so on. You have nothing to worry about because that's what is supposed to happen.
    2010-08-02 05:37 AM
  17. TypeRBass's Avatar
    is anyone else not being able to use visual voicemail anymore?
    Mine works fine. Everything on mine is working now, MMS, Facetime, etc.
    2010-08-02 05:39 AM
  18. jason_wehrwein's Avatar
    Tried clear history, cookies, and cache. Still will not load anything after slide to unlock. sits on purple screen. iPhone 4
    My mom says im cool
    2010-08-02 05:39 AM
  19. kmichalec's Avatar
    Still can't get past the purple screen either. Tries resetting my Cookies, Cache & History (both through Settings and manually). Still no luck.

    Also noticed that typing in jailbreakme.com now automatically redirects to the mirror site jailbreakme.modmyi.com. I'm thinking the servers are just overloaded.
    2010-08-02 05:40 AM
  20. Rekm745's Avatar
    Did not work for my 3GS 4.0.1 new bootrom Mc modle. It says installer crashed. Wast of my time
    2010-08-02 05:41 AM
1,170 ... 22303132333442 ...
LINK TO POST COPIED TO CLIPBOARD