1. Simon's Avatar
    You may want to edit it out of your post then. Btw the guys that are doing the jailbreak could care less if that app is working or not. Not exactly on their list of things to fix.
    2010-12-28 12:33 PM
  2. Mobiman's Avatar
    No Mac, would have been interesting to try it out.
    2010-12-28 12:55 PM
  3. mortopher's Avatar
    For the life of me, I can't figure out what is going wrong when I try and run it on my iPhone 4. On my iPad I've done it with all 3 betas and it worked perfectly each time, but on my iPhone redsn0w crashes every single time when it gets to the "Preparing Jailbreak Monte Files." I think I may just have a bad copy of 4.2b3 for the iPhone but I've been in the country visiting relatives all weekend and refuse to even attempt downloading 650mb on a 60kb/s connection.
    Yup, was just a crappy copy of the beta. Downloaded a new copy of it when I got home last night and it worked like a breeze.
    2010-12-28 11:12 PM
  4. Hamtaro135's Avatar
    sigh when is the final version of untethered jb for 4.2.1 going to be out? and will my brand new ipad running on 4.2.1 be able to use it? or would i need earlier SHSH versions installed?
    2010-12-29 02:47 AM
  5. Flybeast0408's Avatar

    Made a How-to beta 3 works great
    2010-12-29 05:33 AM
  6. Poseidon79's Avatar
    Everything seemed to work until it uploaded the files and now my Ipad is stuck at "Installing Bundles". How long does it usually sit there?

    Edit.. just saw this is a widespread issue with beta 3. Grr.
    Last edited by Poseidon79; 2010-12-29 at 05:38 AM.
    2010-12-29 05:34 AM
  7. mortopher's Avatar
    mine stayed there for a solid 2-3 minutes at least
    2010-12-29 05:38 AM
  8. Flybeast0408's Avatar
    Happened to me too... but I fixed it means there is too much memory do a clean restore then try again... The more stuff on your iPhone the long that will take...
    2010-12-29 06:15 AM
  9. mj0528's Avatar
    Tethered with redsn0w caused issues with my new iPad which I can't decide to keep or not (Xmas) so back to stock 4.2.1
    2010-12-29 11:06 PM
89 ... 345
LINK TO POST COPIED TO CLIPBOARD