1. mectech's Avatar
    "Power off your iPhone then click the large Prepare to Jailbreak (DFU) button"

    It says to power off though?
    Power off, and DFU are two different thing, learn about DFU before you try to jailbreak.
    2011-02-06 05:47 PM
  2. GTOpilot's Avatar
    Jailbroke my IPad with no problems, have cydia and all is fine.

    Why cant I download winterboard? Says I need mobile substrate and pincrush yet I cant find any of these.

    Is there another way to put themes on the Ipad?

    Havent done this in a while (since my 3g phone) so Im kind of rusty.
    2011-02-06 05:56 PM
  3. Major Herbie's Avatar
    I'm jailbroken (tethered) via Redsn0w. Should I restore the phone first or just rejailbreak it as is? I also heard there were problems getting cydia to load. Is this a possible solution?
    Learn to read, It says there that you MUST restore you iPhone then jailbreak it... I've had no problems with it other then when I move the loader app, instead of moving it you just got to REmove it. great work on the Unteathered though.

    It's was super easy...make sure your Greenpois0n zip is legit. I watched this first...

    Check out this video on YouTube:




    Sent from my iPhone using ModMyi
    How in gods name did you sit through all that...?
    Last edited by Major Herbie; 2011-02-06 at 05:58 PM. Reason: Automerged Doublepost
    2011-02-06 05:58 PM
  4. Bunion's Avatar
    Seems to have worked OK but I found none of the themes work properly (even the demo ones that come with winterboard)Apparently this is due to Apple changing the location of some of the theme files?

    Anyway, I download an app in cydia and as it was download i kept getting some "POSIX socket" error and then that kept cancelling my download which i could resume but it just got annoying.

    As the file was downloading i wanted to cancel it and returned to the home screen. I connected my phone to my PC and got an error something along the lines of "Activator - you shouldn't change settings when cydia is installing applications" even though none were installing - i was still downloading..

    Then when i tried to launch anything from the home screen even folders nothing happened and i had to reset my phone..


    Are these problems (aside from theme) related to the jailbreak as i restored to a fresh 4.2.1 install as i thought this was buggy?

    Any feedback would be appreciated!

    -Ad
    Last edited by Bunion; 2011-02-06 at 06:02 PM.
    2011-02-06 05:59 PM
  5. jasonbanas's Avatar
    QUESTION when the GP starts I get the 4 error codes then the jailbreaks goes thru. Now am I suppose to get thoes 4 error codes?
    2011-02-06 06:01 PM
  6. Major Herbie's Avatar
    Seems to have worked OK but I found none of the themes work properly (even the demo ones that come with winterboard)Apparently this is due to Apple changing the location of some of the theme files?

    Anyway, I download an app in cydia and as it was download i kept getting some "POSIX socket" error and then that kept cancelling my download which i could resume but it just got annoying.

    As the file was downloading i wanted to cancel it and returned to the home screen. I connected my phone to my PC and got an error something along the lines of "Activator - you shouldn't change settings when cydia is installing applications" even though none were installing - i was still downloading..


    Are these problems (aside from theme) related to the jailbreak as i restored to a fresh 4.2.1 install as i thought this was buggy?

    Any feedback would be appreciated!

    -Ad
    It's because of so many people jailbreaking at the same time and trying to download stuff. Give it time.

    QUESTION when the GP starts I get the 4 error codes then the jailbreaks goes thru. Now am I suppose to get thoes 4 error codes?
    Yup, it happened with me but it still did the jailbreak fine
    2011-02-06 06:03 PM
  7. an82mustang's Avatar
    Worked lke a champ!! Thanks!
    Yo!
    2011-02-06 06:07 PM
  8. nicoand's Avatar
    im getting no service using ultrasn0w
    2011-02-06 06:08 PM
  9. five0.gutierrez's Avatar
    Jailbroke my iphone 4 a few hours ago and everything was working fine... Then all of the sudden all of my repos and packages in Cydia disappeared. Really weird, anyone know how to fix it?
    HAPPENED TO ME
    just reinstall the new cydia update 1.0.3366-1 .. everything should be restored,
    2011-02-06 06:10 PM
  10. SpikeyDan's Avatar
    As soon as I can I'm on it. This is good news wasn't expecting it as fast.
    Well done guys, take a break, see some friends and relax
    2011-02-06 06:13 PM
  11. fircic's Avatar
    hey man i had the same problem and got bi***ed out by another user saying it wasnt working for me. I left it running for about 3 hours and when I cam back it was good to go. Just wait a while. I say up to 2 hours at least.
    so i have to just leave it for a while like this with unable to mount user filesystem on screen and it's gonna start when it's gonna have wherever needs to have? or just unplug and wait until servers will cool down or what? i have no idea what to do!!!!!
    2011-02-06 06:13 PM
  12. sephiroth726's Avatar
    I love the apple changing to skull with the JB pretty cool!
    2011-02-06 06:15 PM
  13. fircic's Avatar
    it's finally run something very fast and after apple logo appear and get stuck! and run jailed.....
    Last edited by fircic; 2011-02-06 at 06:21 PM.
    2011-02-06 06:17 PM
  14. gameviper's Avatar
    the mac link is down! does anyone have a link for the b3 version?
    2011-02-06 06:19 PM
  15. renegad3's Avatar
    itunes wont update my phone at all. it runs through everything than at the end i get an error. so i use tiny umbrella to kick out of recovery and it re boots than goes back to connect to itunes over and over.but i can restore to 4.1 no problem. all shsh up to 4.3bxx is saved. i have downloaded the 4.2.1ipsw from itunes and modmyi. any ideas?

    go to the advanced tab, and uncheck the option to point your hosts to cydia.

    this will allow apple to confirm the update.

    BEWARE!!!!

    If you need to preserve your baseband DO NOT do as suggested above.

    Use pwnage tool to cook a custom firmware.....
    2011-02-06 06:26 PM
  16. piston597's Avatar
    go to the advanced tab, and uncheck the option to point your hosts to cydia.

    this will allow apple to confirm the update.

    BEWARE!!!!

    If you need to preserve your baseband DO NOT do as suggested above.

    Use pwnage tool to cook a custom firmware.....
    Or just update through tinyumbrella, works like a charm, I am now jailbroken on 4.2.1 with 1.59 baseband,
    2011-02-06 06:29 PM
  17. itsjustlenny's Avatar
    Works like a charm. No issues so far. I'm loving it! Thanks you chronic devs!!
    2011-02-06 06:30 PM
  18. chevymusclecar's Avatar
    [COLOR="Red"]



    How in gods name did you sit through all that...?
    Lol!! Smh!
    2011-02-06 06:34 PM
  19. fircic's Avatar
    still have the same thing Error, no successful firmware download after 60000ms!! Giving up! and after "unable to mount user filesystem" Please anyone explain what is this and how to eat that.....
    2011-02-06 06:36 PM
  20. raceking777's Avatar
    mine says: error no succesfull firmware to wnload after 6000 ms!! giving p.

    any one had this issue
    2011-02-06 06:36 PM
666 ... 12202122232432 ...
LINK TO POST COPIED TO CLIPBOARD