1. Taz145's Avatar
    The time on my i4 is correct but when my alarm goes off at 6am it's really 5am. Very frustrating!
    Same with me! I was on vacation with my family and my alarm went off an hour early! Apple needs to fix this problem NOW!
    2011-03-15 02:33 PM
  2. Kyle Matthews's Avatar
    Your point being? Am I the spelling police now? I wouldn't correct it if I didn't notice it now would I? Kindly refrain from creating an arguement or disagreement of some sort over something so miniscule, seeing as how I didn't provoke you to begin with.

    Apparently commenting on something is inappropriate for a moderator now without taking notice to every detail?

    Please just save us the trouble of disagreeing anymore simply because you feel like saying unnecessary things to people who haven't bothered you.
    Be calm.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2011-03-15 05:08 PM
  3. i.Annie's Avatar
    Just being reasonable boss, sorry. Im working on it
    2011-03-15 05:12 PM
  4. kadinh's Avatar
    The time on my i4 is correct but when my alarm goes off at 6am it's really 5am. Very frustrating!
    Same with me. iPhone 4 GP jailbreak 4.1

    Edit - I do notice however that if I choose not to repeat the alarm, they work fine.
    2011-03-15 07:50 PM
  5. tellytel's Avatar
    yeah is there a fix for the alarms? Mine goes off an hour early too. Ive tried resetting the alarms and rebooting. Very retarded.
    2011-03-16 07:09 PM
  6. D1v1d3d's Avatar
    So, is there any new info on this? I have a Iphone4 with j/b 4.1 on it. If i set alarm to repeat it goes off an hour early. If I dont have it repeat it is fine. I have tried the trick of deleting and resetting the alarms, rebooted, and tried the airplane mode on and off. Any other ideas? Thanks in advance.
    2011-03-20 06:15 AM
  7. pimpsterritard's Avatar
    Same with me. iPhone 4 GP jailbreak 4.1

    Edit - I do notice however that if I choose not to repeat the alarm, they work fine.
    Yea I have the same problem too! Ip4 on 4.1 jb. I've deleted old alarms that I normally have on repeat and I created new alarm with same settings and still have the same problem. I've tried rebooting my phone same problem occurs, I wake up an hour earlier.

    I do notice if I don't set it on repeat it will go off at the correct time. It is just annoying to set my alarm independently and not have it set repeatedly.



    Sent from my iPhone using ModMyi
    2011-03-22 04:07 PM
  8. teej1410's Avatar
    Reminds me a little of the time glitch on the zunes.
    2011-03-23 02:51 AM
  9. moon#pie's Avatar
    Anyone below 4.2.1 has no room to complain. Apple fixed it and you didn't update.
    2011-03-23 03:06 AM
89 ... 345
LINK TO POST COPIED TO CLIPBOARD