1. maddawg05's Avatar
    If I'm already on an official 4.3.2 iOS, can I just use redsn0w w/o worrying bout a custom iOS(in other words no need to hit shift+restore)? Just run redsnow.
    2011-04-24 07:14 PM
  2. iFrosty's Avatar
    If I'm already on an official 4.3.2 iOS, can I just use redsn0w w/o worrying bout a custom iOS(in other words no need to hit shift+restore)? Just run redsnow.
    yes. The custom ios is mainly for unlockers. If you dont need an unlock then you can just use redsn0w

    Edit: You still need the official ios 4.3.2 (or 4.3.1) ipsw file for redsn0w so you need to download that too
    Last edited by iFrosty; 2011-04-24 at 07:20 PM.
    2011-04-24 07:17 PM
  3. Cowboy's Avatar
    Just downloaded about to use it on 3 different idevices
    2011-04-24 07:32 PM
  4. TheGrandFinale2001's Avatar
    If I had to choose between cydia apps and app store apps then I would stick with cydia. But like it's been stated before if you are happy with your current firmware then you don't have to update.
    2011-04-24 07:38 PM
  5. Dima470's Avatar
    i tried to jailbreak my iphone 4 with redsnow on 4.3. It got bricked and i had to do a DFU restore with a different computer. I don't want the same thing to happen.

    Some one help me jailbreak my iphone 4 safely 4.3.2. PM me
    Last edited by Dima470; 2011-04-24 at 08:12 PM. Reason: Automerged Doublepost
    2011-04-24 08:12 PM
  6. twitchthecat's Avatar
    Apple Tv 2nd gen jailbreak was covered in redsn0w 0.9.6rc12 For windows IOS 4.3.1



    Sent from my iPhone using ModMyi
    I ran rc14 on apple tv2 and got an "unexpected error" when it read my restore firmware. I have the most recent apple tv 2 with the most current apple firmware, 4.2.1 (2100). None of the 'read me' guides mentions Redsn0w being able to jailbreak ATV2. Any help is appreciated.
    2011-04-24 09:11 PM
  7. chrisf243's Avatar
    when i try and jb my iphone 4 it doesnt let me chose which one i want to restore it always puts it back to factory reset
    2011-04-24 11:41 PM
  8. dsanchez's Avatar
    Is the silent button bug still there?


    Sent from my iPhone using ModMyi
    2011-04-24 11:58 PM
  9. Senator0300's Avatar
    Are we ever going to have a tethered JB? :/
    2011-04-25 12:06 AM
  10. milder's Avatar
    Little help here for someone who almost gets it: I accidentally updated my iphone a while back to 4.3.2. I'm guessing that I cannot unlock now? Is there any way to?

    Thanks!
    2011-04-25 12:27 AM
  11. kadinh's Avatar
    Are we ever going to have a tethered JB? :/
    Why would you want a tethered over untethered?
    2011-04-25 12:43 AM
  12. GellBrake'rrrr's Avatar
    I personally am a windows user. Even though it won't benefit me, I'm glad that the Dev's are continuing to release tools (especially at the rate they've been releasing them).
    2011-04-25 01:22 AM
  13. thor311's Avatar
    How do.

    I've been jailbroken at 3.2.1 with a few "trick your itunes into thinking you got a newer O/S being employed to get me by, but I now need 4.0 or beyond. There's too many apps I need that i can't buy because of O/S issue. I know you can upgrade and then downgrade, I have my shsh blobs saved, but my questions are (and please forgive me if this is covered elsewhere, im horribly injured from four prolapsed discs and hovering over my computer is a luxury at the moment...)

    If i upgrade my O/S-which version past 4.0 should I downgrade to so i can have an untethered JB (im a old 3GS with 05.11.07 firmware)as this one for this thread is tethered.

    Secondly, I need an iPad2, dual core processor means some decent DAW will be popping up soon and im heavy user of oSC messaging etc for music blah blah. Question is..

    Do i have to/will I be prompted to upgrade my iphone to the newest O/S after purchasing the ipad and booting it up, as I assume you have to take the newest O/S when you purchase the iPad but this will null and void my jailbreak?

    Apologies if this has been covered, a link to the thread its covered on would be appreciated if it has.

    Thank you very much.
    2011-04-25 01:23 AM
  14. mikerlx's Avatar
    I ran rc14 on apple tv2 and got an "unexpected error" when it read my restore firmware. I have the most recent apple tv 2 with the most current apple firmware, 4.2.1 (2100). None of the 'read me' guides mentions Redsn0w being able to jailbreak ATV2. Any help is appreciated.
    rc14 will not jailbreak ur apple tv2, but rc12 will jailbreak it
    2011-04-25 03:03 AM
  15. mikerlx's Avatar
    [QUOTE=thor311;5998411][FONT="Century Gothic"]How do.

    I've been jailbroken at 3.2.1 with a few "trick your itunes into thinking you got a newer O/S being employed to get me by, but I now need 4.0 or beyond. There's too many apps I need that i can't buy because of O/S issue. I know you can upgrade and then downgrade, I have my shsh blobs saved, but my questions are (and please forgive me if this is covered elsewhere, im horribly injured from four prolapsed discs and hovering over my computer is a luxury at the moment...)

    If i upgrade my O/S-which version past 4.0 should I downgrade to so i can have an untethered JB (im a old 3GS with 05.11.07 firmware)as this one for this thread is tethered.

    iOS 4.3.2 jb is currently untethered

    Secondly, I need an iPad2, dual core processor means some decent DAW will be popping up soon and im heavy user of oSC messaging etc for music blah blah. Question is..

    Do i have to/will I be prompted to upgrade my iphone to the newest O/S after purchasing the ipad and booting it up, as I assume you have to take the newest O/S when you purchase the iPad but this will null and void my jailbreak?

    You only upgrade ur firmware if there is a new jb available, so currently there is no jb for iPad 2. And both devices don't need to be on same firmware to be jailbroken. Hope this info helps
    2011-04-25 03:13 AM
  16. Sem656's Avatar
    Little help here for someone who almost gets it: I accidentally updated my iphone a while back to 4.3.2. I'm guessing that I cannot unlock now? Is there any way to?

    Thanks!
    Yeah hate to say it but you lost your chance to unlock

    So what's the deal with the iPad 2 jailbreak? Like I'm not trying to sound ungreatful but it's been jailbroken for a month and a half and we still don't have one. Why the wait? I thought 4.3 was the only one that can use that exploit?
    Last edited by Sem656; 2011-04-25 at 03:35 AM. Reason: Automerged Doublepost
    2011-04-25 03:35 AM
  17. Mes's Avatar
    Little help here for someone who almost gets it: I accidentally updated my iphone a while back to 4.3.2. I'm guessing that I cannot unlock now? Is there any way to?

    Thanks!
    iPhone model?

    If it's --not-- an iphone4 --and-- you have old SHSH blobs saved, redsn0w rc8 (I think) can update the modem firmware/BB to the 6.15.x iPad modem firmware which can be unlocked with ultras0w. Lots of guides on MMI and iClarified.Com tutorial section
    2011-04-25 03:41 AM
  18. aftershocks's Avatar
    How's that unlock coming along? We heard enough jailbreak news... Did apple put an end to unlock?
    2011-04-25 03:55 AM
  19. Sanady361's Avatar
    Running 4.3.2 for a few days now & am really digging the quickness of everything. What's this complaint about it being slow?
    My latest theme - -
    2011-04-25 04:45 AM
  20. ronin2046's Avatar
    Any one getting the one signal bar syndrome like in 4.3.1, especially Rogers users?
    2011-04-25 05:32 AM
81 12345
LINK TO POST COPIED TO CLIPBOARD