User Tag List

  1. Sniper488's Avatar
    Worked on my iPad 2 great!!!
    2011-08-09 08:06 PM
  2. eddietah's Avatar
    I'm on iPhone4 4.2.1 greenpois0n JB and everything is okay except 3 things.

    1) It always go into safe mode whenever I reboot my iPhone.

    2) The call timer in settings always show 0 minute.

    3) My charge sound is gone whenever I plug into the usb to charge my iPhone.

    Other then that everything is a okay
    2011-08-10 01:41 PM
  3. jl1's Avatar
    I've been palying with this great tweak for couple hours I just notice when I tried to charge it it doenst look that is actually charging It's just me or this is something that ha to be fix I'm on 4.3.3 on iPhone 4

    When I tried to charge my iPhone
    That's what I meant 
    I have the same prob on my iPhone 4 4.3.1. When I unplug my phone it still says its charging until I respring too. Timing is a little off as well. The springboard starts then the video plays and the device is automatically unlocked.
    2011-08-10 02:47 PM
  4. eddietah's Avatar
    Dont quote the spammers, just report them
    Farking Stupid spammer Go And Die lah
    Last edited by Simon; 2011-09-04 at 01:03 AM.
    2011-08-10 07:28 PM
  5. keispiegel's Avatar
    I thought this was a really cool tweak as well so I tried it out..but I've also encountered some bugs.

    Like people mentioned, charging is hit or miss. I have to respring to hear the noise, but my icon still stays on charging even when unplugged.

    When dismissing an active alarm from the springboard, the sound from the startup movie will play.

    Also when clicking a phone number to initiate a call, like from an e-mail, the sound will also play at the beginning and end of the call.

    Sorry to say, but I'll be uninstalling till this can be fixed. Hopefully it can be addressed soon though
    2011-08-15 08:49 PM
25 12