1. lillewis51's Avatar
    activator and preference loader work amazing for me.. it must be action menu... its the only one i dont have and no swod

    anybody else having trouble getting the notification center tweaks to work?
    Last edited by lillewis51; 2011-10-10 at 10:41 AM.
    2011-10-10 10:18 AM
  2. zachws's Avatar
    Do these underlying upgrades fix backgrounder in 5.0 ?
    2011-10-10 10:50 AM
  3. NakedFaerie's Avatar
    I have preference loader, Activator, Action Menu & Cydelete... i'm not able to SSH... i'm so F'n screwed!!
    WTF GUYS???!!! thanks a pantload... i'm going to have a blast trying to run my business tomorrow morning with a bricked iphone... i'm F'n furious right now!!!!!!!!!!!!!!!!!!
    It's impossible to brick an iPhone.
    If you can get in DFU mode then its not a brick.
    I'm yet to see a iPhone bricked. I've never seen or heard of an actual iPhone brick.
    Just restore it again then next time don't do what you did without OpenSSH.

    For others with that Mobile Substrate error (spinning logo thingy) re-jailbreak with a custom bundle of mobile substrate. I cant remember how I did it but I got one that works a treat. It turns off MS and lets you boot up. Then you just goto Cydia and remove or reinstall the problem apps including MS then its all good again.
    2011-10-10 10:51 AM
  4. lillewis51's Avatar
    It's impossible to brick an iPhone.
    If you can get in DFU mode then its not a brick.
    I'm yet to see a iPhone bricked. I've never seen or heard of an actual iPhone brick.
    Just restore it again then next time don't do what you did without OpenSSH.

    For others with that Mobile Substrate error (spinning logo thingy) re-jailbreak with a custom bundle of mobile substrate. I cant remember how I did it but I got one that works a treat. It turns off MS and lets you boot up. Then you just goto Cydia and remove or reinstall the problem apps including MS then its all good again.
    clearly you weren't around for 1.1.2 ever herd of ibrickr?
    2011-10-10 10:54 AM
  5. zachws's Avatar
    activator and preference loader work amazing for me.. it must be action menu... its the only one i dont have and no swod


    anybody else having trouble getting the notification center tweaks to work?
    So far all the widgets suck IMHO (BB/UI/SB). Stick with traditional SB, it's still the best.
    2011-10-10 10:55 AM
  6. lou rob's Avatar
    Anyone know if celeste is going to be compatible with ios5 ?
    2011-10-10 10:59 AM
  7. lillewis51's Avatar
    So far all the widgets suck IMHO (BB/UI/SB). Stick with traditional SB, it's still the best.
    i agree. but its the new tweaks like quick note that i cant seem to get to work.. i install them but nothing shows up, and theres no option in notification center to turn them on.
    2011-10-10 11:02 AM
  8. Just Dummy's Avatar
    I have preference loader, Activator, Action Menu & Cydelete... i'm not able to SSH... i'm so F'n screwed!!
    WTF GUYS???!!! thanks a pantload... i'm going to have a blast trying to run my business tomorrow morning with a bricked iphone... i'm F'n furious right now!!!!!!!!!!!!!!!!!!
    Unless your a crack dealer use another phone.
    2011-10-10 11:21 AM
  9. WaLLy3K's Avatar
    I have preference loader, Activator, Action Menu & Cydelete... i'm not able to SSH... i'm so F'n screwed!!
    WTF GUYS???!!! thanks a pantload... i'm going to have a blast trying to run my business tomorrow morning with a bricked iphone... i'm F'n furious right now!!!!!!!!!!!!!!!!!!
    1. You're running a version of iOS that isn't publicly released yet
    2. You're jailbreaking a phone that you claim need for business.

    If an iPhone is mission critical, I wouldn't be doing what you're doing to it and if I really had to? Well, I wouldn't be complaining since everything is still being updated for the public release.
    2011-10-10 11:27 AM
  10. keenpois0n's Avatar
    one or more of these updates is sending me into safemode..on 4.3.5

    update: actionmenu was the culprit!
    Last edited by keenpois0n; 2011-10-10 at 01:02 PM.
    2011-10-10 12:47 PM
  11. duromega's Avatar
    I'm not updating to iOS 5 until I get my iPhone 4S and I'm gonna keep my iPhone 4 with 4.3.3 which work phenomenal., 




    2011-10-10 01:03 PM
  12. s0ulp1xel's Avatar
    Cydia should tell you which iOS it's for. AKA no more safe mode
    2011-10-10 01:32 PM
  13. Rainer Kazmiersky's Avatar
    Sbsettings in beta only at the moment
    Last edited by Rainer Kazmiersky; 2011-10-10 at 01:52 PM.
    2011-10-10 01:48 PM
  14. WaLLy3K's Avatar
    On the front page there's an mmi article on sbsettings
    He's already covered this -

    UPDATE: To clear confusion, these tweaks have been released on the public BigBoss repository, not the beta one. SBSettings is compatible on iOS 5 however is not available on the public BigBoss repository. Thus, it is not fully compatible on iOS 5 like the above tweaks are since they are available on the public repository.
    2011-10-10 01:50 PM
  15. Rainer Kazmiersky's Avatar
    He's already covered this -
    amended, i only skimmed the article. apologies
    2011-10-10 01:53 PM
  16. Just Dummy's Avatar
    Well I was able to change a few things so far in ios 5



    Not much but a start.

    Most icon names are the same too.
    Last edited by Just Dummy; 2011-10-10 at 03:18 PM.
    2011-10-10 03:07 PM
  17. golf4life80's Avatar
    Nice, like to see them on top of these.
    2011-10-10 03:17 PM
  18. slumcat's Avatar
    Hello,


    Anyone with rebooting loop after activator and action menu update should do:
    Just try to connect with winscp from pc when rebooting ..it works...and go to:

    Library/Mobilesubstrate/DynamicLibraries and delete all activator and action menu .dylib files and all activator and action menu .plist

    Reboot again and should work.
    Wait for proper update.


    Nicos
    I used SSH via PuTTY, but this worked great. Thanks Nicos!

    Just a note, I am not on iOS 5 yet, this happened in 4.3.3. I removed both ActionMenu and Activator libraries as suggested, the reboot put me into Safe Mode initially, but other than that it works fine!

    P.S. - As an experiment, I reinstalled Activator and it works fine, so either it's been fixed in the meantime, or ActionMenu was the problem. I can live without ActionMenu, so I'll wait for a future update.
    Last edited by slumcat; 2011-10-10 at 03:50 PM.
    2011-10-10 03:44 PM
  19. rico3459's Avatar
    Can't wait to get the iphone again and leave android.
    2011-10-10 04:20 PM
  20. whereswaldo's Avatar
    Sweet, I've gone without these since early june
    Name? whereswaldo
    iDevice + Firmware? 32GB Black iPhone 4 iOS 5.0
    Computer + OS? Dell Inspiron 15R 2nd Gen i5, 2.3 Ghz, 750GB HDD, 8GB RAM Windows 7 HP
    Location? Toronto
    Found yet? No
    2011-10-10 04:29 PM
51 123
LINK TO POST COPIED TO CLIPBOARD