User Tag List

  1. dgmdgm's Avatar
    I'm not that fussed about whether music and videos are together or separate, but I'm glad that the people who care can choose the option they want. As we know, Apple doesn't like you to have options that they haven't approved.

    But what I think is really dumb about this tweak is that it has reproduced Apple's original mistake of creating a meaningless "iPod" icon.

    My iPhone 4 *is* my iPod (I've not owned any previous iDevice). It makes no sense while using my "iPod" to press a button to start up an "iPod" app. Also, it was hubris on the part of Apple to assume a UI metaphor based on an icon image of one of their obsolete hardware products would be meaningful to Apple users. Worse, the metaphor fails anyway, because the icon implies that is going to start up an emulation of an old-style iPod, which of course it doesn't ("what happened to the click wheel?" :-).
    2011-10-28 04:07 AM
  2. brbortscheller's Avatar
    Its always been like this on the iPod Touches.
    Of course it has. This is for the iPhone, but it will work on your iPod Touch if your little heart desires it
    -brbortscheller
    [email protected]
    Twitter
    Youtube
    Posted from my Mac
    2011-10-28 04:25 AM
  3. pompiste's Avatar
    Before there was a tweak to separate the iPod icon... now there is a tweak to unified them! What’s the big deal? There will always be some happy people et some unhappy ones. Everybody can do what they want, it’s as simple as that!
    2011-10-28 04:33 AM
  4. Mrteacup's Avatar
    Myos is better
    2011-10-28 06:43 AM
  5. cubeikon's Avatar
    Not working for me. The Videos App is gone, but theres no Videos in the "newly created" iPod App which has now become just a rebranded Music App. Too bad..
    2011-10-30 12:53 PM
  6. _Hawk_'s Avatar
    I was wondering if anyone could help me.
    Upon removing this app, I no longer have the videos widget. It is hidden. Upon removing the libhide app in cydia, I can see the videos app, but not it is completely white. No amount of hard resets will fix this.

    Any help would be greatly appreciated!
    2012-01-07 04:22 PM
26 12
LINK TO POST COPIED TO CLIPBOARD