User Tag List

  1. BenderRodriguez's Avatar
    Where are you stuck ?
    Shanes-MacPro:demoCA Shane$ pwd
    Shanes-MacPro:demoCA Shane$ cd /
    Shanes-MacPro:/ Shane$ cd users/shane/ca
    Shanes-MacPro:ca Shane$ cd MacPorts-2.0.3
    Shanes-MacPro:MacPorts-2.0.3 Shane$ ./configure && make && sudo make install
    checking build system type... i386-apple-darwin11.2.0
    checking host system type... i386-apple-darwin11.2.0
    checking target system type... i386-apple-darwin11.2.0
    checking MacPorts version... 2.0.3
    checking for sw_vers... /usr/bin/sw_vers
    checking for defaults... /usr/bin/defaults
    checking for xcode-select... no
    checking Mac OS X version... 10.7.2
    checking Xcode version... 3.2.1
    checking for gcc... no
    checking for cc... no
    checking for cl.exe... no
    configure: error: in `/users/shane/ca/MacPorts-2.0.3':
    configure: error: no acceptable C compiler found in $PATH
    See `config.log' for more details
    Shanes-MacPro:MacPorts-2.0.3 Shane$ sudo port install dnsmasq
    ---> Computing dependencies for dnsmasq
    ---> Verifying checksum(s) for nawk
    Error: Checksum (md5) mismatch for awk.tar.gz
    Error: Checksum (sha1) mismatch for awk.tar.gz
    Error: Checksum (rmd160) mismatch for awk.tar.gz
    Error: Target org.macports.checksum returned: Unable to verify file checksums
    Error: The following dependencies failed to build: nawk
    Error: Status 1 encountered during processing.
    Shanes-MacPro:MacPorts-2.0.3 Shane$

    why the errors?
    Last edited by BenderRodriguez; 2011-11-27 at 08:44 PM. Reason: added more
    2011-11-27 08:41 PM
  2. BenderRodriguez's Avatar
    read last post
    2011-11-28 03:38 AM
  3. flash66's Avatar
    read last post
    You are going about this all wrong.
    Go to github Hijalti/Siriproxy and download all of his files and put them into a folder called Siriproxy. Then go to plamoni/Siriproxy and use his you tube vids to setup the CA cert. inside terminal you need to install dnsmasq and all needed ruby gems. Only use Hijaltis files as the Plamoni files cannot execute the plex plugin at this time. Follow Plamonis YouTube tuts and it's super easy. Your errors are being thrown from an irrelevant sudo exec. Start over. If need be send me a pm with teamviewer info and I'll set it up for you.
    Last edited by flash66; 2011-11-29 at 04:47 AM.
    2011-11-29 04:44 AM
23 12