1. icespur's Avatar
    I can't find this in iOS 4. Only iOS 5 perhaps?
    Should be Settings>General>About>Diagnostics & Usage It does not identify the selection as CIQ but this is what turns it off.
    2011-12-08 12:32 AM
  2. alexevo's Avatar
    Should be Settings>General>About>Diagnostics & Usage It does not identify the selection as CIQ but this is what turns it off.
    I'm still on iOS 4.1 so I guess this came out in later versions of iOS 4? I have all my shsh blobs so if you know what version it was in then I could downupgrade to that version. Any help you can provide is greatly appetizers as I want to turn off CIQ on mine.
    2011-12-08 05:22 AM
  3. icespur's Avatar
    I'm still on iOS 4.1 so I guess this came out in later versions of iOS 4? I have all my shsh blobs so if you know what version it was in then I could downupgrade to that version. Any help you can provide is greatly appetizers as I want to turn off CIQ on mine.
    You can only disable CIQ in iOS 5. A salesman at the AT&T store went over the settings with me after I bought the phone. I guess I had already installed iOS 5, sorry for the wrong info.
    2011-12-08 02:49 PM
  4. alexevo's Avatar
    You can only disable CIQ in iOS 5. A salesman at the AT&T store went over the settings with me after I bought the phone. I guess I had already installed iOS 5, sorry for the wrong info.
    Ah what a predicament. On one hand I want to disable CIQ but on the other hand there aren't any untethered jailbreaks for iOS 5 yet.

    Decisions, decisions.
    2011-12-08 05:55 PM
24 12
LINK TO POST COPIED TO CLIPBOARD