1. j4v3d's Avatar
    Anyone out there having problem with the new Cydia crashing when you try to search or manually add a source?
    new Cydia has been released so there will be some issues and people using Cydia will be at a high level so everything will not work at the moment.
    2011-12-28 11:57 PM
  2. Hosko817's Avatar
    But doesn't PkgBackup install the packages from the same sources Cydia does?
    your backing up stuff that is already on your phone to dropbox, so when you do the pkgbackup restore. it pulls the files from your dropbox account and reinstalled them on your phone
    2011-12-29 07:26 AM
  3. Zokunei's Avatar
    your backing up stuff that is already on your phone to dropbox, so when you do the pkgbackup restore. it pulls the files from your dropbox account and reinstalled them on your phone
    How long does a backup take?
    2011-12-29 07:56 AM
  4. Obaid03's Avatar
    Hello, after i updated cydia to 1.1.3 and mobile substrate 0.9.3993, respringed was required and after that i rebooted the iphone coz it was slow. but since then its stuck on the apple boot logo..
    i cant access it thru ifunbox or SSH , if the problem is in mobile substrate. Then how do i reinstall the previous version back?/
    2011-12-29 01:36 PM
  5. thekirbylover's Avatar
    Hello, after i updated cydia to 1.1.3 and mobile substrate 0.9.3993, respringed was required and after that i rebooted the iphone coz it was slow. but since then its stuck on the apple boot logo..
    i cant access it thru ifunbox or SSH , if the problem is in mobile substrate. Then how do i reinstall the previous version back?/
    Try running redsn0w -> extras -> just boot. That should get it up and running, then just uninstall and reinstall Corona in Cdia.
    2011-12-29 01:54 PM
  6. Zokunei's Avatar
    Has anyone ever thought that it's not the new Cydia causing problems for people on 4.3 but rather the new MobileSubstrate?
    2011-12-29 04:44 PM
  7. plnkeye21's Avatar
    Ever since I updated to the new Cydia my iPad has been stuck in Safe Mode. I really don't want to restore and rejailbreak as I fear that won't be the fix. Saurik needs to do something, has anyone heard a peep out of him concerning all of this?
    2011-12-29 04:55 PM
  8. Hosko817's Avatar
    How long does a backup take?
    about 30 sec, a restore took about 5-10 min after this most recent JB for 5.0.1
    2011-12-29 06:46 PM
  9. DerekL's Avatar
    Anyone out there having problem with the new Cydia crashing when you try to search or manually add a source?
    Same here! even clean restore 5.0.1 with latest redsnOw!
    2011-12-30 11:41 AM
  10. Kb24mvp1's Avatar
    I updated the requested packages on my iPhone 4 while it was still on 4.3.3 and now it is constantly rebooting. I saw that there is an untethered jailbreak for 5.0.1 but I would see how it would play out first. I plugged my phone about 2 days ago so it's not a huge loss if I have to force a restore but there are a couple of pictures on it. Can anyone help?
    The same thing happened to me, i just used pwnagetool on my mac to create a custom ios 5.0.1 .ipsw file with preserved baseband then switched to my windows computer and used "ireb" then switched back to my mac and held shift and clicked restore and selected the custom .ipsw file and it updated smoothly.. once updated i was able to continue using my iphone on tmobile with a gevey ultra sim, hope this helped.!
    2011-12-31 10:51 AM
90 ... 345
LINK TO POST COPIED TO CLIPBOARD