User Tag List

  1. clifdog's Avatar
    its in russian i cant tell what it saying tried on wife`s pc tell`s me it not win32 app help please
    2012-01-21 03:45 PM
  2. PoEtikly's Avatar
    its in russian i cant tell what it saying tried on wife`s pc tell`s me it not win32 app help please
    Thats because this isn't windows ready yet. It's ONLY for Mac. Read the thread title....
    2012-01-21 03:50 PM
  3. clifdog's Avatar
    oh ight he said it was windows compatible
    2012-01-21 03:52 PM
  4. smolk's Avatar
    Absinthe_jb_(win)v2.exe download for free on file share
    my twitter @smolk1984
    2012-01-21 03:52 PM
  5. fryfone's Avatar
    Make sure you have the latest version of iTunes and operating system is up to date.
    yes im up to date
    If it aint broke... you aint try'en hard enough
    2012-01-21 04:03 PM
  6. smolk's Avatar
    clifdog install Absinthe_jb_(win)v2.exe Win 32bit
    Last edited by smolk; 2012-01-21 at 04:07 PM.
    my twitter @smolk1984
    2012-01-21 04:03 PM
  7. PoEtikly's Avatar
    clifdog install Absinthe_jb_(win)v2.exe
    When did they release the windows version?
    2012-01-21 04:04 PM
  8. smolk's Avatar
    I don `t know
    my twitter @smolk1984
    2012-01-21 04:22 PM
  9. metaserph's Avatar
    Poe, "they" havent, Smolk used source and wrote his own thing. I just jb'd successfully using CLI for Windows from "them".
    "You can only attain Peace through spreading Love to create Unity and earn the Respect of others" - Complex Simplicity
    2012-01-21 04:38 PM
  10. benk9's Avatar
    Im seeing windows version links on eya are they confirmed to work do t want to try to f#^k my phone up, i want this jailbreak so bad 😱
    2012-01-21 04:39 PM
  11. smolk's Avatar
    metaserph yes CLI for Windows
    my twitter @smolk1984
    2012-01-21 04:40 PM
  12. clifdog's Avatar
    ok installed shows up on phone but was the next step after instal cant read russian
    2012-01-21 04:55 PM
  13. smolk's Avatar
    clifdog my skype - smolk1984
    add my
    my twitter @smolk1984
    2012-01-21 04:58 PM
  14. qbnucca's Avatar
    Not sure what the problem is. I ran a virtual machine of lion in VMware workstation and had no issues. Why bother waiting for the pc version?
    How did you do it?
    2012-01-21 04:58 PM
  15. DieselVexx's Avatar
    Russian! I need some pics, HELP!
    2012-01-21 05:00 PM
  16. smolk's Avatar
    DieselVexx my skype - smolk1984
    add my

    foto Установка Отвязанного Jailbreak На Ipad 2 И Iphone 4S - iPhone & iPad forum Russia

    1 istall new iOS 5.0.1
    2 istall Absinthe_jb_(win)v2.exe
    3 run jb
    Last edited by smolk; 2012-01-21 at 05:07 PM.
    my twitter @smolk1984
    2012-01-21 05:01 PM
  17. clifdog's Avatar
    figured it out but when i try toturn on vpn get cnfig error
    2012-01-21 05:22 PM
  18. OLDCell's Avatar
    Did mine a few hours back using CLI on Windows 7. Worked first time no issues. Very happy and iPad 2 works perfect with JB.
    2012-01-21 05:40 PM
  19. RRoD420's Avatar
    I used VMware osx 10.6 snow leopard on windows 7
    Just run the new CLI on Windows! It took 3 minutes to completed:
    Last edited by RRoD420; 2012-01-21 at 06:20 PM.
    2012-01-21 05:46 PM
  20. fresh801's Avatar
    Need help using the command line install on windows.When i send the -i part it never shows on phone and then computer says Send 1: result too large
    2012-01-21 06:31 PM
244 ... 910111213