User Tag List

  1. Anthony Bouchard's Avatar


    As we reported just earlier this week, MuscleNerd was working on an update for redsn0w that would allow iPhone 4S, iPad 2, and The new iPad (A5/A5X) users to downgrade their firmware if they had their SHSH blobs saved. iPhone 4S and iPad 2 users have the ability to downgrade as low as iOS 5.0.1 and The new iPad users have the ability to downgrade as low at iOS 5.1. A4 users have been able to downgrade since the dawn of time due to a shiny bootrom exploit.

    Jailbreakers with devices that pre-date the iPad2 will always be able to downgrade (with SHSH blobs) to previous firmware versions due to geohot’s limera1n exploit, which allows us to bypass the restrictions that Apple places on restores. But until now, that ability has been limited to those older devices (if you have an older device and don’t know how to do that, check the popular tutorial sites or ask in the comments below).

    Starting with redsn0w version 0.9.11b1, those with newer devices (iPad2, iPad3, and iPhone4S) can join the downgrade fun too! In a radical departure from previous versions of redsn0w, it now directly supports restoring IPSWs to your device. The first use of this new feature implements a hack that allows A5 downgrades without a bootrom-level exploit.
    Today, the new version of redsn0w that MuscleNerd promised has been released, allowing A5 iOS device users to join in on downgrading their firmware. MuscleNerd says that the new downgrading process doesn't require a bootrom exploit. The version, dubbed redsn0w 0.9.11b1 is compatible with Mac OS X and Windows. If you are running redsn0w 0.9.11b1 in Windows, it is highly recommended that you run the software in administrator mode by right-clicking on the icon and clicking, “Run As Administrator.” The download links for both of the new redsn0w versions can be found below:



    The new feature allowing A5 iOS device users to downgrade their firmware can be found under Extras>Even More>Restore from the redsn0w navigation menu. To use this new feature to downgrade your A5 device, you must have your SHSH blobs saved. For example, if you want to downgrade your iPhone 4S to iOS 5.0.1, you must have your iOS 5.0.1 SHSH blobs saved. Apple is no longer signing iOS 5.0.1, so if you haven't saved them already then you won't be able to save them now. Apple also has the ability to patch this downgrading method in a future firmware update, so take advantage of it while you can.

    Another warning that the iPhone Dev-Team makes us aware of is that since the new downgrade measure updates the iOS firmware before downgrading, it will update your baseband. For this reason, if you are relying on an unofficial iPhone unlock, do not use this new downgrade method until a workaround can be found. If you used the SAM technique (now patched by Apple) to unlock your iPhone, then you can use this new downgrading method without losing your unlock.

    One last warning from the iPhone Dev-Team is that since the new version of redsn0w is built with a ton of new code, they recommend using the more stable redsn0w 0.9.10b8b unless you plan to be taking advantage of the new downgrading feature. This will give them some time to work out the bugs. There is no reason to run this new version of redsn0w over your existing jailbreak because there are no improvements to the jailbreak in the latest version of redsn0w.

    If you are ready to finally have the freedom to downgrade your iPhone 4S, iPad 2, or The new iPad, then you’ll definitely want to download this new redsn0w release. Be sure to thank the iPhone Dev-Team for this amazing news!

    Sources: Dev-Team Blog
    Last edited by Anthony Bouchard; 2012-05-11 at 07:57 PM.
    2012-05-11 06:38 PM
  2. 2k1's Avatar
    Loving it did mine this morning
    2012-05-11 06:46 PM
  3. unison999's Avatar
    Don't need it yet because I never upgraded my iPad, but it is great to know that I have the option now
    Thanks MuscleNerd!
    2012-05-11 06:51 PM
  4. LTechTalk's Avatar
    Is there a video / tutorial instead of words please ?
    2012-05-11 06:58 PM
  5. gLitch29's Avatar
    See the the latest trend in youtube with this topic. I'm sure it has!
    2012-05-11 07:01 PM
  6. LTechTalk's Avatar
    See the the lates trend in you tueb with this topic. I'm sute it has!
    Looked up on YouTube but for nothin , no videos about that , till now !
    2012-05-11 07:02 PM
  7. har250r's Avatar
    Does anyone know if Cydia was saving your SHSH blobs automatically like it used to? I was jailbroken for a while on 5.0.1 then upgraded to 5.1.
    2012-05-11 07:11 PM
  8. Italia411's Avatar
    Worked great..thanks dev team
    2012-05-11 07:13 PM
  9. LTechTalk's Avatar
    How can i save my iPad 2 iOS 5.1 SHSH blobs to downgrade to 5.0.1 ?

    My friend has an iPad 2 running with iOS 5.0.1 , can I save his SHSH Blobs than put them in my iPad 2 that is running on iOS 5.1 ?
    Last edited by LTechTalk; 2012-05-11 at 07:33 PM.
    2012-05-11 07:28 PM
  10. iYeow's Avatar
    Thanks to Dev Team for their great work.
    2012-05-11 07:33 PM
  11. Simon's Avatar
    Downgraded mine this morning. Welcome back Cydia
    Thanks MN
    2012-05-11 07:34 PM
  12. hudss's Avatar
    they left out 9A406 for 4S..Oh well..have to wait for the next update..
    2012-05-11 07:40 PM
  13. ZSakowski's Avatar
    Does ModMyi have any news or ETA on a possible untethered jailbreak for iOS 5.1 on A5 devices?
    2012-05-11 07:46 PM
  14. Simon's Avatar
    Does ModMyi have any news or ETA on a possible untethered jailbreak for iOS 5.1 on A5 devices?
    Nobody has an ETA other than "soon".
    2012-05-11 07:49 PM
  15. icedming's Avatar
    Has anyone had any problems, I got itunes error 37, tried again, and now it has been at working for at least 15 minutes.
    2012-05-11 08:06 PM
  16. plumoso's Avatar
    video go to you tube : dinozambas

    Is there a video / tutorial instead of words please ?
    YouTube : dinozambas
    pain & time and glory
    2012-05-11 08:07 PM
  17. Beastly L92's Avatar
    Good. Now I can restore my 4s and re-jailbreak. This jailbreak has been the buggiest I've ever seen. My best friend's 4s, my girlfriend's 4s, my 4s and my iPad 2 are all on 5.0.1 jailbroken and they all have a springboard crash (or more) everyday.
    2012-05-11 08:10 PM
  18. cockyjeremy's Avatar
    Too bad there's still nothing out for jailbreaking my 4S on 5.1 yet. I was so mad when i bought it and it had 5.1 preloaded onto it.
    2012-05-11 08:14 PM
  19. xclusiveiphone's Avatar
    2012-05-11 08:27 PM
  20. Darkflame's Avatar
    Muscle Nerd. Thank you. I wish for a moment in time I could see logic like you do. It's amazing how well you tackle all of these amazing feats. You Apple! lol.
    2012-05-11 08:35 PM
92 123 ...
LINK TO POST COPIED TO CLIPBOARD