1. HomieG35's Avatar
    The New iPad... Jailbroken! Awesome
    Last edited by HomieG35; 2012-05-25 at 04:51 PM.
    2012-05-25 04:49 PM
  2. Anonymous972's Avatar
    windows
    2012-05-25 04:52 PM
  3. 2k1's Avatar
    Delete the file and redownload only thing I can tell ya bud
    2012-05-25 04:54 PM
  4. blikum's Avatar
    Mac or windows? Heard problems with Mac users.

    Mac
    2012-05-25 04:56 PM
  5. 2k1's Avatar
    Do like I said above delete the file and re download it again see if that works
    2012-05-25 04:57 PM
  6. spooneditr's Avatar
    Downloaded it and jailbroke my iPad 3 and my iPhone 4s. Worked great!!!


    Your mom has "spirit" but I used my "pwnage tool" on her all night long and "ultrasn0wed" all over her. haha
    2012-05-25 04:57 PM
  7. catstide's Avatar
    why is this jb not on the front page?
    2012-05-25 04:58 PM
  8. 2k1's Avatar
    No one wrote anything on it yet.
    2012-05-25 04:59 PM
  9. blikum's Avatar
    Tried that. Twice actually. No go for me.
    2012-05-25 05:00 PM
  10. Mc-Lovin_341's Avatar
    Just jailbroke my iPhone4s, brilliant! No problems and seems much better that the original Absinthe, only took me 2 minutes.
    2012-05-25 05:00 PM
  11. 2k1's Avatar
    Ya loving it. Wife said she loves it gittig her a theme now
    2012-05-25 05:05 PM
  12. EVO's Avatar
    Gonna try this On my iPhone 4 when I get home from work

    Awesome work!
    2012-05-25 05:07 PM
  13. 2k1's Avatar
    Ya loving it done sent my donation
    2012-05-25 05:09 PM
  14. EVO's Avatar
    REMEMBER guys this is not UNTETHERED 5.1, only 5.1.1.

    Please don't fill up the thread with questions about it
    2012-05-25 05:12 PM
  15. Co1d Night's Avatar
    Does this work for the iPhone 3GS? ;_;
    2012-05-25 05:12 PM
  16. EVO's Avatar
    Does this work for the iPhone 3GS? ;_;
    Look on the 8th page!
    2012-05-25 05:13 PM
  17. Mc-Lovin_341's Avatar
    Found a bug;
    The reminders app now has the 'messages' icon
    2012-05-25 05:14 PM
  18. taylorcampinc's Avatar
    Apps says that my phone is jailbroken but I don't see the icon on my phone. Am I doing something wrong?
    2012-05-25 05:16 PM
  19. defpoet37's Avatar
    not working on my iPhone 4s version 5.1.1.downloaded absinthe on my macbook pro.followed the guide on greenpois0n.com.erased all network settings and data,backed up phone, did everything it said to do.jailbreak starts and then gets to last part and says "hmmm something went wrong if you want to retry jailbreak unplug then plug in again..." tried like 5 times.help please!!
    2012-05-25 05:18 PM
  20. 2k1's Avatar
    What icon Cydia?
    2012-05-25 05:19 PM
252 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD