1. cmrogy777's Avatar
    Will an iPhone 5 jailbreak mean I would be able to unlock a Sprint iPhone 5 and use it on Verizons network?
    2013-01-23 09:40 PM
  2. ukblake's Avatar
    I personally confirmed with Musclenerd via Twitter that iOS 6.0.2 is the firmware you should be on when the jailbreak is announced. That way if the iOS 6.1 jailbreak doesn't work out, we will still have the iOS 6.0.2 pillow to fall back on. If the iOS 6.1 jailbreak does work out, we can simply update to iOS 6.1 and get it.

    iOS 6.0.2 is where the jailbreak sits right now in planetbeing's hands. So there's no reason to stay on an older firmware and not be able to update later down the road.
    Thanks for the quick reply. Makes total sense. I will update my iphone 5 and ipad mini as soon as I can. But I'll probably leave my ipad 2 and iphone 4 on 5.1.1 untethered for now.

    On a similiar note, I have learned to be very cautious before I update due to a couple of my past experiences. I always save my blobs but for some reason everytime I try to downgrade or even do the tethered 6.0.1 jb for iphone 4 I get an itunes error and then I am stuck having to update to the latest firmware. Even after googling everything you could possibly google about itunes errors, still no help. Luckily this was on my brother's iphone 4 and not mine but I can't seem to get past the itunes errors. I think itunes is Apple's biggest flaw.

    I am thinking/hoping that the ios 6 untethered jailbreak will be similar to Absinthe and won't require itunes to complete the process.

    Also, many thanks to the jailbreak developers that are working on this. I for one, do not take any of their work for granted and am very happy that they are doing this for free and in their spare time.
    2013-01-23 09:42 PM
  3. Hondamaker's Avatar
    Spoken like a typical *******. "Sure guys heres your donation now that its all done!"

    Do these guys a favor and donate to the cause, not the result.
    +1!
    2013-01-23 09:46 PM
  4. PokemonDesigner's Avatar
    Now this is good news

    So let's get this right. My iPad mini running on 6.0.1 I should update this to 6.0.2 ??

    And my iPhone 4S that I have jailbroken and running 5.1.1 I should leave alone.

    Please can you clarify before I update my Mini and should this be a over air update or through iTunes ???
    Update the iPad mini. Keep the 4s at 5.1.1. I updated not thinking and have hated my phone since.
    2013-01-23 09:47 PM
  5. EVO's Avatar
    Question. Why is OTA bad? I can personally report worse battery life on a fresh 6.0.2 than I did with OTA from 6.0

    Also has there ever been a jailbreak that didn't work for all past FW? Meaning if the jb works for 6.0.2 it will work for that FW and older?

    And I'll say it again. I have NEVER seen a jailbreak released for a FW that isn't being signed by apple. Especially sense the iPhone 4S and newer can't even be restored to older FW even with saved blobs and whatnot.

    My guess would be the jail break will be released when it works with 6.1. I could be wrong. And because I don't depend on a jail break and would rather be on a current FW i will be updating when 6.1 is released. And if I'm wrong. Oh well lol
    I have to concur with you on this one, based on the trends of earlier jailbreaks, it would seem (in my opinion) unlikely that the jailbreak would work with the current released firmware.

    However, we must take into account how much more robust 6.1 "may" potentially be.

    iOS 6 has presented some new variables into the equation, and is much more different to solve given a lot of unknowns.

    And the definition of "work" can vary, as it can mean that it will operate correctly on iOS 6.1, but will remain unstable, or it could be fully functional and compatible with iOS 6.1

    Either way, I personally do not believe updating to iOS 6.0.2 for iphone 5 users hurt at all, it may just require a little bit of work to reinstall and restore everything, but if the jailbreak is stable on 6.1 (based on user reviews that will most likely update to 6.1), then those that updated to 6.0.2 can update to 6.1

    If it is not stable, they will be safe on iOS 6.0.2

    so either way
    2013-01-23 09:48 PM
  6. ukblake's Avatar
    Am I safe to do this? I'm on 6.0 and want to get to 6.0.2 but wants me to dl this first????

    In addition to what Anthony said about making sure to use itunes to update opposed to over-the-air, I would suggest that when you use itunes to always restore to the latest version instead of update to the latest version. It will make it easier to downgrade in the future if you have your blobs saved and ever needed to downgrade.
    2013-01-23 09:50 PM
  7. Anthony Bouchard's Avatar
    Question. Why is OTA bad? I can personally report worse battery life on a fresh 6.0.2 than I did with OTA from 6.0
    It is explained on the Dev Team Blog that OTA updates have the "wrong kind" of ramdisk that is missing the necessary vulnerability to bypass the APTicket system. This is why we recommend not using it.

    2013-01-23 09:58 PM
  8. jps1012's Avatar
    wait should i upgrade to 6.0.2 from 6.0.1? Thanks
    2013-01-23 10:24 PM
  9. Anthony Bouchard's Avatar
    wait should i upgrade to 6.0.2 from 6.0.1? Thanks
    I see no harm in doing so.
    2013-01-23 10:26 PM
  10. jps1012's Avatar
    I see no harm in doing so.
    Thanks, I just don't want the JB to be on 6.0.2 and by the time I try to upgrade I can only go to 6.1.
    2013-01-23 10:28 PM
  11. Anthony Bouchard's Avatar
    Thanks, I just don't want the JB to be on 6.0.2 and by the time I try to upgrade I can only go to 6.1.
    Right, that's why I am recommending iOS 6.0.2. I'm on iOS 6.0.2 on my own iPhone 5 as well.
    2013-01-23 10:28 PM
  12. jps1012's Avatar
    Right, that's why I am recommending iOS 6.0.2. I'm on iOS 6.0.2 on my own iPhone 5 as well.
    thanks..ill upgrade now.
    2013-01-23 10:29 PM
  13. Faresismail's Avatar
    you cant save SHSH using sn0wbreeze, you need to use either tinyumbrella or redsn0w

    download tinyumbrella (it's easier for iphone 4), connect your iphone to the computer, and click "SAVE SHSH"
    Thanks this was really easy

    It is explained on the Dev Team Blog that OTA updates have the "wrong kind" of ramdisk that is missing the necessary vulnerability to bypass the APTicket system. This is why we recommend not using it.

    Ok but it might not be the same from 6.x to 6.x right?
    2013-01-23 10:58 PM
  14. Anthony Bouchard's Avatar
    Ok but it might not be the same from 6.x to 6.x right?
    It's not the same. But just in case, we like to do it.

    We never know what they have up their sleeves for the future.

    It's all about preparation.
    2013-01-23 11:06 PM
  15. GUNNY29's Avatar
    I'm trying to save 6.0.2 blobs but redsnow saying I haven't got an iPhone 5,1 but a 5,2?? Any ideas
    Click My Sig For my auros Mods
    2013-01-23 11:13 PM
  16. Faresismail's Avatar
    It's not the same. But just in case, we like to do it.

    We never know what they have up their sleeves for the future.

    It's all about preparation.
    Yea i guess you're right thanks
    2013-01-23 11:15 PM
  17. Simon's Avatar
    I'm trying to save 6.0.2 blobs but redsnow saying I haven't got an iPhone 5,1 but a 5,2?? Any ideas
    Point redsnow to a iPhone 5,2 firmware. Mine is 5,2 as well.
    2013-01-23 11:30 PM
  18. Bassvictim's Avatar
    What am I missing with this update to 6.0.2? I'm on 6.0.1, and both iTunes, and the phone say that I'm up to date with firmware, there's no 6.0.2 option for me. Verizon 4S.
    2013-01-23 11:41 PM
  19. Anthony Bouchard's Avatar
    What am I missing with this update to 6.0.2? I'm on 6.0.1, and both iTunes, and the phone say that I'm up to date with firmware, there's no 6.0.2 option for me. Verizon 4S.
    You're fine. iOS 6.0.2 is for iPhone 5 and iPad Mini only.

    iOS 6.0.2
    2013-01-23 11:44 PM
  20. mirmo's Avatar
    thanks to our great people out there.
    2013-01-23 11:56 PM
177 12345 ...
LINK TO POST COPIED TO CLIPBOARD