User Tag List

  1. Tario70's Avatar
    Yes, but if you are running an Iphone 5 , like myself and a lot of others, you don't have the ability to run redsn0w yet.

    So we have to use Tiny Umbrella, if it has been updated. I was only able to save SHSH for 6.0.1 and 6.1, but since I don't plan on ever going back from 6.1 it shouldn't be a problem.

    This is why I was asking for the jailbreak before IOS 6.1 was released. That way I could have saved my SHSH on IOS 6.0.2 with RedSn0W.
    Yeah, I have an iPhone 5 & used redsn0w to save my 6.0.1, 6.0.2, & 6.1 blobs. The downside with redsn0w is that you have to download the IPSW for whatever firmware you want blobs for, the upside is that you don't have to wait for an update to get those blobs.
    2013-01-29 07:43 AM
  2. ThatOneProfile's Avatar
    There is no reason why you'd need 6.0.2 blobs. The upcoming jb is for 6.1. That was the reasoning behind the late release.
    2013-01-29 03:48 PM
  3. Justahbu's Avatar
    There is no reason why you'd need 6.0.2 blobs. The upcoming jb is for 6.1. That was the reasoning behind the late release.
    No one knew for sure 6.1 was gonna be jailbreakable that's why everyone had to wait for the thumbs up from the envaders, lucky it was or else it would have been a problem for all the people who didn't get to save there blob because they were waiting for tu
    2013-01-29 04:25 PM
  4. King_O_Hill's Avatar
    The jailbreak covers all versions of iOS6 according to @planetbeing this morning.

    Besides 6.0.2 was only iph5 and iPad mini. I doubt anything will ever be done for that release.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-01-29 04:26 PM
  5. Anthony Bouchard's Avatar
    The jailbreak covers all versions of iOS6 according to @planetbeing this morning.

    Besides 6.0.2 was only iph5 and iPad mini. I doubt anything will ever be done for that release.
    I still say it's best to be on iOS 6.1. It will not only have the least amount of bugs out of every iOS 6 release, but when jailbreak developers start making tweaks for iOS 6.1 because that's the latest jailbreakable firmware, people on iOS 6.0.2 and below are gonna complain because their firmware isn't compatible with the tweak. The same thing happened with Auxo. It's only compatible with iOS 5.1.1, and iOS 5.0.1 users are complaining about that now.

    It pays off to stay away from legacy firmwares and to be up to date.
    2013-01-29 04:47 PM
  6. godfred212's Avatar
    Someone with good links to the envad3rs please tell them we appreciate their work and we would love to have an update to ultrasn0w to unlock our iPhone 5 which is stucked in our drawers at best used as iPod.i bought iPhone 5 at a full price of 849 pounds unlocked from the UK but it got locked to the first SIM card used in the phone can't use any other meanwhile I don't live in the UK I'm in Ghana.i had to get another from the US which worked fine with any sim. Or will there be a gevey to unlock?
    2013-01-29 05:17 PM
  7. pakitos's Avatar
    I cant save my blobs with TU nor Cydia let me see the previous blobs that Cydia is supposed to have.

    How can I save them? I'm on a 4S running 6.1 with jailbreak.
    2013-02-06 09:42 PM
47 123
LINK TO POST COPIED TO CLIPBOARD