1. Simon's Avatar
    I'm just flowing @Planetbeing. Is that all I need?

    Pretty much all themeing tweaks are up to date now. iOS 6 ready.
    https://twitter.com/evad3rs
    https://twitter.com/pimskeks
    https://twitter.com/planetbeing
    https://twitter.com/pod2g
    https://twitter.com/MuscleNerd
    2013-01-30 04:31 PM
  2. Cmds187's Avatar
    Whoohoo
    2013-01-30 04:49 PM
  3. thazsar's Avatar
    2013-01-30 04:53 PM
  4. Anthony Bouchard's Avatar
    Might ride my luck out on 5.1.1 for a while while all the tweaks are updated to ios 6.
    Just get to iOS 6.1. I would hate to see Apple release a quick update like iOS 6.1.1 while you're "riding out" iOS 5.1.1 and then see you without a current jailbreak.
    2013-01-30 05:16 PM
  5. King_O_Hill's Avatar
    If you follow @evad3rs, then you can add the other 4 from there, as evad3rs are only following them. Just easier to click follow instead of searching or clicking on each link

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-01-30 05:19 PM
  6. NewD's Avatar
    If you follow @evad3rs, then you can add the other 4 from there, as evad3rs are only following them. Just easier to click follow instead of searching or clicking on each link
    Thanks King. Since I'm so new to Twitter and on the road so much only using the Twitter APP in iPhone - where are the other guys' buttons clik follow on - within the Evad3rs twitter feed on the app. Under "FollowING"?
    2013-01-30 05:22 PM
  7. King_O_Hill's Avatar
    Yes, when you click on evad3rs, you should see "following", then when you click on following, you will see the 5 people they are following and then you can click all 5 right there. Nice and quick and easy!

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-01-30 05:50 PM
  8. thazsar's Avatar
    Just get to iOS 6.1. I would hate to see Apple release a quick update like iOS 6.1.1 while you're "riding out" iOS 5.1.1 and then see you without a current jailbreak.
    ⬆What he said!

    You can live w/out you're jalibreak for a few days...we've survived for months!!!
    2013-01-30 06:14 PM
  9. Alexdakidd's Avatar
    Just get to iOS 6.1. I would hate to see Apple release a quick update like iOS 6.1.1 while you're "riding out" iOS 5.1.1 and then see you without a current jailbreak.
    But ill still be jailbroken. I have 1 and ive had it a long time. I dont go stupid with my tweaks. Tbh im happy on 5.1.1 everything i like about jailbreaking works.

    So even if apple release 6.1.1 wudnt i be able to update to that coz its not exactly downgrading? (just a thought)

    [QUOTE=Alexdakidd;6748536]But ill still be jailbroken. I have 1 and ive had it a long time. I dont go stupid with my tweaks. Tbh im happy on 5.1.1 everything i like about jailbreaking works.

    So even if apple release 6.1.1 wudnt i be able to update to6.1 coz its not exactly downgrading? (just a thought). Like using tinyumberella or something
    2013-01-30 07:21 PM
  10. Anthony Bouchard's Avatar
    But ill still be jailbroken. I have 1 and ive had it a long time. I dont go stupid with my tweaks. Tbh im happy on 5.1.1 everything i like about jailbreaking works.

    So even if apple release 6.1.1 wudnt i be able to update to6.1 coz its not exactly downgrading? (just a thought). Like using tinyumberella or something
    The problem is, iOS 5.1.1 may not be supported in tweaks being released now that iOS 6.1 is the most current firmware.

    It's better to just do yourself the favor of upgrading now. Tweaks WILL be updated for iOS 6.1, however we can't exactly say the same in the sense that new tweaks will have legacy support for iOS 5.1.1.

    My recommendation is to update. If you don't want to, that's up to you.
    2013-01-30 08:32 PM
  11. raduga's Avatar
    So even if apple release 6.1.1 wudnt i be able to update to6.1 coz its not exactly downgrading? (just a thought). Like using tinyumberella or something
    No.
    Apple came up with yet another scheme of managing APtickets for 6.x, so even if you have SHSH for 6.1 you won't be able to update to 6.1 after the signing window closes. Unless JB devs can pull another trick out of their hat.

    If you have SHSH for 5.1.1, you might still be able to downgrade to it again,
    but wouldn't be able to upgrade to 6.1, or 6.0.x after the signing window closes.

    Worse, Apple used to sign the old version for a few days after the new one came out.
    With 6.1, they stopped signing 6.0.1 and 6.0.2 immediately.

    If you'd like to run a jailbroken 6.x someday, you should download and install 6.1 now.
    If you're really happy with 5.1.1, no reason to change.
    2013-01-30 09:23 PM
131 ... 567
LINK TO POST COPIED TO CLIPBOARD