1. Evan88's Avatar
    I'm having wifi problems with both my 4S and iPad 3. Anyone else?
    2013-02-05 08:57 PM
  2. nrfuller's Avatar
    Man, the google doc with the list of 6.0 compatible cydia apps is even harder to get into than cydia.

    I've refreshed that page many many times and still haven't gotten access.

    Anyone have an alternate link to a page where they list which apps work and which don't?

    Any help would be appreciated.
    2013-02-05 09:06 PM
  3. Nyyankees's Avatar
    yes all you have to do is load up cydia go rob your neighbors house dont worry you wont get to download anything because everyone is trying that so you will have an alibi that you were trying to load up cydia when you were actually committing this horrendous crime
    2013-02-05 09:13 PM
  4. SAVAGE5's Avatar
    Man, the google doc with the list of 6.0 compatible cydia apps is even harder to get into than cydia.

    I've refreshed that page many many times and still haven't gotten access.

    Anyone have an alternate link to a page where they list which apps work and which don't?

    Any help would be appreciated.
    Only time will tell young grasshopper
    i5-

    Long time reader. I don't care if you have 1 million post.
    2013-02-05 09:14 PM
  5. NewD's Avatar
    A couple that are listed as NOT ready for 6.1 yet DO work with no problems.

    iWidgets (take many of your favorite SB widgets and they've been turned into movable widgets anywhere on screen. Mostly weather widgets)
    BackBoard (for remembering all icon positions and settings of a theme - a must have for the serious themer)
    2013-02-05 09:21 PM
  6. morrbidotoni's Avatar
    nvm on the Winterboard issue, i had summerboard enabled
    2013-02-05 09:23 PM
  7. Faresismail's Avatar
    nvm on the Winterboard issue, i had summerboard enabled
    Same here, my phone kept getting into safe mode until i realized i ha turned it on
    2013-02-05 09:24 PM
  8. tomjtx's Avatar
    I've been able to reinstall some apps: Intelliscreen is one.
    I know Cydia is hammered but is there a specific prob with call blocker? I keep getting a forbidden message in red
    I'm on an iPhone 5 6.1
    Last edited by tomjtx; 2013-02-05 at 09:32 PM.
    2013-02-05 09:28 PM
  9. jonahrei's Avatar
    My iPad is stuck on 'injecting stage 2 jailbreak data (step1/3)...(do not touch your device)'
    And never gets past that. I've tried 3 times now and it gets to the same exact spot every time.

    Anybody else experiencing this issue?

    Btw. I was able to JB my iPhone 5 w/ out any issues.

    Thanks!
    2013-02-05 10:52 PM
  10. dsg's Avatar
    Have you tapped the icon on the springboard
    privacy isn't about having something to hide, another view here

    look here all grammar police, indulge me.
    2013-02-05 11:14 PM
  11. TeflonDon's Avatar
    No xCon on that list
    2013-02-05 11:22 PM
  12. NewD's Avatar
    Same here, my phone kept getting into safe mode until i realized i ha turned it on
    Not summer boards fault. Works perfect for me.
    2013-02-05 11:22 PM
  13. Evan88's Avatar
    I really need help with my wifi problems on my 4S and iPad I've rebooted both of them many times reset network settings but nothings working HELP!!
    2013-02-05 11:31 PM
  14. Dougr33's Avatar
    My iPad is stuck on 'injecting stage 2 jailbreak data (step1/3)...(do not touch your device)'
    And never gets past that. I've tried 3 times now and it gets to the same exact spot every time.

    Anybody else experiencing this issue?

    Btw. I was able to JB my iPhone 5 w/ out any issues.

    Thanks!
    maybe try a DFU restore first?
    2013-02-06 01:35 AM
  15. gosat13's Avatar
    Upgraded 3GS and iPhone 4 to 6.1, then jailbreak with Evasi0n all OK except "Invalid SIM", "Searching" or "No Service",phone not working with T-Mobile SIM.
    Any clue ?
    2013-02-06 01:35 AM
  16. Orr35's Avatar
    Guy someone help me. I did the jailbreak on my Mac and everything went great. I later than went into Cydia to download Winterboard and you have to reboot your device, of course. So.. without even thinking of the possibility, my phone just didn't boot up. It stayed on the apple boot up logo and didn't boot... :/ soo... I decided to do the jailbreak again, same ******* problem.. CAN ANYONE HELP ME?! Oh.. and I'm using an iPhone 4s on 6.1
    2013-02-06 01:42 AM
  17. kaatisu84's Avatar
    You need to do a hard reboot, maybe two or three times. Hold power and home together until it reboots, when the apple logo comes back release home button but keep holding power. Then the device will turn off. Wait 30 seconds and turn on. Do this until the device boots, might take a couple attempts.
    2013-02-06 01:45 AM
  18. Orr35's Avatar
    This will fix the non rebooting problem I'm facing? So after the jailbreak, do that two - three times?
    Last edited by Orr35; 2013-02-06 at 02:00 AM.
    2013-02-06 01:57 AM
  19. Dave_Xiavia's Avatar
    Figured out what was wrong w/ IntelliXscreen. My dumbass didn't have the latest version. Fail. Everything works well now.


    Oh and I got MenuWeather running on my 4S. I was able to go outside today.
    2013-02-06 02:21 AM
  20. NewD's Avatar
    This will fix the non rebooting problem I'm facing? So after the jailbreak, do that two - three times?
    Yep 2 or 3 hard reboots is all that fixes it for now.

    The "startup in safe mode" and Respring doesn't work for me as someone else said.

    Just leave your phones on gang til the devs fix this. The only tweak that requires a reboot is Winterboard. After installing Winterboard just hard reboot 3 times. It'll come back on. Then just leave your phone on!!

    You do NOT have to restore!!!
    2013-02-06 02:32 AM
879 ... 273536373839 ...
LINK TO POST COPIED TO CLIPBOARD