User Tag List

  1. NewD's Avatar
    I've tried running iCleaner, but it didn't help
    NewD told me to switch some items off in iCleaner once but I can't remember which ones
    Tia
    Switch "everything" off but Substrate Safe Mode and iCleaner itself. See if problem goes away. If it does.. then start the long boring process of turning each switch back on one by one until the weird behavior returns - then you know which tweak is causing the problem.

    You can turn all of Anemone's switches back on at once. Unless that's the offending tweak. Then try turning each of them back on one by one.

    Good luck.
    2017-06-15 11:40 AM
  2. littlelisa63's Avatar
    I've tried that NewD
    , nothing worked as the half-installed packages are not in iCleaner anymore
    All her tweaks in cydia are read only, I've tried to set them in filza to read, write, execute, but they won't allow me too as there are only half installed as in the 1st pic I put up
    Has anyone got any other suggestions I could try please
    Tia
    2017-06-16 01:20 AM
  3. trancelikestate's Avatar
    Cydia eraser still has not been updated has it? I'd suggest that with maybe a restore were it updated.

    Finally fixed the broken zoom! Eclipse was breaking the camera zoom! Disabling it for the camera app fixed it!
    2017-06-16 06:48 AM
1,263 ... 1454626364
LINK TO POST COPIED TO CLIPBOARD