User Tag List

  1. Cody Overcash's Avatar
    With RedSn0w 0.7.2 iPod Touch 1g and 2g users can jailbreak 3.0 firmware on Windows. Before following this guide please restore your iPod Touch to 3.0 firmware. To get the 3.0 firmware you have to connect to iTunes, check for updates, and buy it for about $10. Yes Apple is screwing you. Positive side is that if you have both a 1g and a 2g you get to download firmware for both for $10.

    You will need RedSn0w 0.7.2 which you can download right here along with the 3.0 firmware file for your device. Since you already bought and downloaded the firmware in order to upgrade to 3.0 you can find it one your computer

    iPod2,1_3.0_7A341_Restore.ipsw is the iPod Touch 2g 3.0 firmware file.
    iPod1,1_3.0_7A341_Restore.ipsw is the iPod Touch 1g 3.0 firmware file.

    On XP they are located in
    CDocuments and Settings\ YOUR USER NAME \Application Data\Apple Computer\iTunes\iPod Software Updates\

    On Vista the are located in
    CUsers\ YOUR USER NAME \AppData\Roaming\Apple Computer\iTunes\iPod Software Updates\

    Lets begin. Extract to a location on your computer and run redsn0w.exe.

    Click Browse.

    Find your firmware file, select it, and click Open.

    RedSn0w will tell you that the ISPW has been successfully identified. Click Next.

    You'll see a pop up as RedSn0w does some stuff.

    Select to Install Cydia and click Next.

    Now you should plug in your iPod Touch and turn it off. Once you are done click Next.

    RedSn0w gives you instructions. We are entering DFU mode now. First hold the power button for 3 seconds.

    Keep holding the power button and start holding the home button for 10 seconds.

    Release the power button but continue holding the home button for 30 seconds.

    RedSn0w does its thing. Let it.

    Finally RedSn0w has finished loading everything onto your iPod Touch. You will see a pretty screen on your iPod as it is being jailbroken. Don't mess with your iPod while all this is going on. After your iPod restarts you are done!

    2009-06-20 11:40 PM
  2. cellmate75's Avatar
    Is this just for windows?
    2009-06-21 12:13 AM
  3. xwinger's Avatar
    well this is good news for ipod touch owners
    I am not a jailbreak n00b
    I like to drink iPhoneahol...
    Circa 2008
    2009-06-21 12:23 AM
  4. Bo Troxell's Avatar
    Is this just for windows?
    Come on Cellmate, did you not read the title of the thread, lmao
    smaller sig.png
    2009-06-21 12:24 AM
  5. xxtonymanxx's Avatar
    hey will this redsn0w work on a ipod touch 2nd gen to jailbreak it on a 2.2 ?
    2009-06-21 12:25 AM
  6. saunupe1911's Avatar
    Yep it's for Windows. I had a 100% successful jailbrake. I've got Cydia, Winterboard, iRealSMS, my custom theme, SBSettings, keyboard vibration etc. installed and functioning on 3.0
    2009-06-21 12:27 AM
  7. xxtonymanxx's Avatar
    i have apps that work on 2.2 and 2.2.1 and i rather just jailbreak it on that, i know there are other ways to jailbreak them but this one is much easier and all in one program. will this work for older firmware?
    2009-06-21 12:37 AM
  8. Cody Overcash's Avatar
    Is this just for windows?
    yes, osx guide is here
    2009-06-21 12:38 AM
  9. LukeGab's Avatar
    Will I lose all my data like music, movies, apps, etc if I do this?
    2009-06-21 01:44 AM
  10. Cody Overcash's Avatar
    Will I lose all my data like music, movies, apps, etc if I do this?
    backup first
    2009-06-21 01:55 AM
  11. integra93_4's Avatar
    have anyone try to Jailbreak iphone 3gs, just jailbrake without unlock.


    2009-06-21 02:00 AM
  12. ilovemydanigirl's Avatar
    have anyone try to Jailbreak iphone 3gs, just jailbrake without unlock.


    just wait for the devteam to figure it out for know no 1 is even completly sure if 3gs can be jailbroken
    2009-06-21 02:46 AM
  13. awesomeSlayer's Avatar
    So Happy
    Asking for help is different from being stupid. Fanboys can rot in @#$%!
    2009-06-21 03:19 AM
  14. Jomann's Avatar
    Stuck at "rebooting" screen for over five mintues, just after the third faze.

    OS: windows vista home premium x64
    I bet they didn't even test it on a x64 machine did they?
    I will report back after a while, if it doesn't restart i will have to restart it myself.

    report: had to restart it myself, no errors when I turned it back on, however the cydia icon is not on the
    springboard. however I believe all the jailbreak files are installed on my iPod I will try to drag cydia into iTunes and sync it to see what happens. will report back in a little while.

    just remembered its not an ipa file so nothing I can do, however I believe if I were to either try again or restore my iPod will simply brick (safe brick) and I would have to get special tools to fix it.

    If anyone else has this EXACT PROBLEM please reply to this post.

    Just tried it on my old computer with xp 32 bit. worked perfectly.

    a note to anyone on vista 64 bit you should use windows xp for this on a 32 bit system, or vista 32 bit system for best results.
    Last edited by Jomann; 2009-06-21 at 06:57 AM.
    2009-06-21 03:56 AM
  15. xxtonymanxx's Avatar
    can someone help me out with my question
    2009-06-21 04:04 AM
  16. GmAz's Avatar
    Anyone have links for the firmwares. My buddy has a 2G and I do the jailbreaks for him.
    2009-06-21 04:17 AM
  17. Cody Overcash's Avatar
    if I were you I wouldn't ask anymore on the forums here because you will be banned permanently.

    Instead if I were you i'd be smart about things and use google. Something like "felixbruns ipod firmware"

    hey will this redsn0w work on a ipod touch 2nd gen to jailbreak it on a 2.2 ?
    can someone help me out with my question

    use search feature.
    Last edited by Cody Overcash; 2009-06-21 at 04:31 AM. Reason: Automerged Doublepost
    2009-06-21 04:31 AM
  18. cdouglas's Avatar
    redsn0w works it jailbreaks and unlocks but i have a slight problem my accelerometer does not work properly i cant see web pages in landscape or any other function like that doesn't work but shake to undo works properly anyone else has that problem or is it just me if there is fix can someone please help
    2009-06-21 04:54 AM
  19. Turb02's Avatar
    WTF!! ITunes says my 2.2.1 is the current firmware!! I never even had it, I was running FWchanger. I deleted it and it still says 2.2.1. HELP PLEASE
    2009-06-21 05:43 AM
  20. quahog_convo's Avatar
    Worked like a charm on my Vista x32 box. Thanks!
    2009-06-21 07:01 AM
189 123 ...