1. JacquesChirac's Avatar
    Hello everyone and anyone,

    I don't know if this was a good idea, but I downloaded the 3.0 firmware for my iTouch so I wouldn't have to pay for it, pressed "Shift and restore" to update with it (my iTouch was originally firmware 2.2.1), but then itunes said there was an error, the itouch was returned to DFU mode with the itunes logo screen and now itunes will not recognize it although my PC thinks it is a USB device.


    I tried downloading Rock your iPhone!, but even that doesn't recognize it. No jailbreak tool (quickpwn, redsnow,etc.) recognizes it. I tried messing with the home and power buttons as well.

    Please, any help would be extraordinarily appreciated. Surely other people have tried upgrading their iTouch with downloaded firmware instead of paying for it.
    2009-06-30 05:39 PM
  2. Poseidon79's Avatar
    Well right now it's actually in recovery mode. You should put it into DFU buy holding home for 5 seconds... then hold power for 10 seconds (don't take your finger off home).. then let go of power (don't let go of home). After another 10 seconds iTunes should recognize the phone. Then restore to 2.2.1.
    2009-06-30 05:46 PM
  3. JacquesChirac's Avatar
    Thanks for your advice!


    I just tried that multiple times, and basically what happens is that after I press the home and power button for a few seconds, the screen goes blank, when I release the apple logo pops up for a second then the connect to itunes logo pops up again and I'm back where I started.

    Unfortunately, itunes still does not recognize the iTouch.
    2009-06-30 06:05 PM
  4. iGuy's Avatar
    You're not in DFU mode then - the screen should be blank when you are.

    What system & OS is your computer?

    And what version is your iTunes?
    2009-06-30 07:05 PM
  5. Poseidon79's Avatar
    You are not following instructions correctly. The screen will turn black and REMAIN black the WHOLE time. You hold the home button down the WHOLE time and never let go. The power button is only pressed for 10 seconds. If you hold for longer the iTunes logo will pop back up.
    2009-06-30 07:38 PM
  6. Cocacolafire's Avatar
    I think i know the problem, its in "recovery mode"

    if your hold the power button and home button for more than 3 seconds each, it will show the apple logo, then about 10 seconds or so it will dissaper and turn black. Try uninstalling itunes, if that doesnt work, consult a apple worker.
    2009-09-04 09:23 AM
  7. crazylegz16's Avatar
    ok this dumbasses are probably newbs..
    2010-12-08 08:58 PM
  8. crazylegz16's Avatar
    its simple restore ur ipod normaly. if that doesnt work put it in a different port and if that doesnt work try it in a different computer let me knw how it goes
    2010-12-08 08:59 PM
  9. Poseidon79's Avatar
    Why are y'all commenting on a thread that's a year and 3 months old??!!
    2010-12-08 09:17 PM
  10. ChillyCat's Avatar
    ok this dumbasses are probably newbs..
    Smooth move.....leg-man .

    The dumbasses just got you as a new member.
    2010-12-08 09:50 PM
  11. billbab's Avatar
    Iv'e tried all the above and nothing worked for me, my ipod touch is dead
    2010-12-31 11:26 PM
LINK TO POST COPIED TO CLIPBOARD