User Tag List

  1. hmandf's Avatar
    Hey, I'm new here... so i do not know if I posted this in the right spot, so sorry. Well anyway... today i restored my ipod and re-jailbroke it. I used quick-pwn and only added cydia. I have a first generation and am running 2.2.1. Okay... now my problems: When I typed in "Dtunes" on cydia, nothing happened. I played with it for 3 hours and found out it's not me... the "modmyi" repo isnt working anymore. So, I try to install "Torrentula" from cydia. When I do, It gives me a message, and basicly says that I don't have "com.onaips.blogspot.ctorrent". Then I installed "ICY" and tryed it, and the same thing happens. This is my problem. I do not know what "com.onaips.blogspot.ctorrent" is, and do not know how to get it. Can anyone help? It would be greatly appreciated. Thank you.
    2009-12-10 02:19 AM
  2. FesterSays's Avatar
    It's not just you... Mine has been doing the same thing. Freshly ungraded to 2.2.1 so I could use my generic AV cables without trouble. As I refresh sources, more specifically, I get the error "HTTP/1.1 403 Forbidden". What I want to know, why has this happened? It can't be a thing with only 2.2.1 users being blocked, my friend has the same firmware as I, 2.2.1, and I tried his ModMyi repo to see if it did the same to him; it did not (he's had his machine jailbroken for a few months, rather to me just jailbreakng mine.. If it makes any difference). It also seems that I'm getting this error from a few other repos, not sure exactly what they are, but all I really need from Cydia is dTunes, and I therefor cannot get it.. ModMyi, please, get back to this thread and asses the problem. I don't understand what the problem is, I've tried almost everything, as hmandf has too I imagine. I've restarted, removed the source, restarted, reinstalled, all with the same result. I even went hardcore, got a file editor and went into my system, deleted the ModMyi source in Cydia's guts, uninstalled it, then reinstalled... Same problem. Anyone who can help, please do. It's not just one person with this problem. Thanks in advance.
    2009-12-17 12:29 AM